Ir ao conteúdo
  • Cadastre-se
microtecinfo

TV plasma lg 42pj350 bate rele mas nao liga

Recommended Posts

amigos essa tv esta da seguinte forma  a fonte nao arma  o rele liga e logo em seguida desliga soltei as placas y e z  mas mesmo assim ela nao liga  verifiquei os capas e resolvi troca   as vezes ela liga sem as placas y e z  vem som muda de canal   quando liga as placas ela desliga imediatamente  mesmo soltando as placas ela da trabalho pra liga  parece q a placa fonte nao esta suportando carga  preciso de ajuda 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve haver algum curto/fuga nas placas Y e Z, verifique os principais componentes a frio mesmo (TV desligada).

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo na placa ysus  encontrei dois transistor em curto o 30f124  tem algum substituto q eu possa colocar no lugar dele  agora a fonte liga normal tem som   mas sem imagem devido a esse curto acredito eu 

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo agora to em duvida troquei os mosfets  30f124 a placa funciono  ligada a fonte mas  descliga  quando deixa a placa t-com  ligada  tanto faz solta  a flat da ysus como o cabo da z-sus parace q a placa t-com também ta rum  mas o interessante e eu achei q cm a placa t-com desligada a tv teria q pelo menos acende a tela mas nao acende preciso de ajuda 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve estar vazando alta tensão, faça testes com o ambiente escurecida e com todas placas ligadas...


PS: mesmo nas TV de LCD, quando a placa T-con é removida, o painel também fica apagado, isso deve ser uma característica...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos quando eu desligo o cabo flat da t-com ela liga  so tela apagada normal  quando ligo novamente a t-com ela faz um barulinho na placa y sus e volta pro stand bay  pode ser defeito na placa y ou  e na t-com mesmo ? muita duvida

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta mais para placa T-Con mesmo, pode ser só um capacitorzinho SMD em curto...

Teste os componentes a frio mesmo (Tv desligada), quem sabe esta fácil de encontrar o curto!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza vou fazer uma varredura nela se nao acha nada vou troca ela e ver o que acontece 

Beleza, Boa sorte!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×