Ir ao conteúdo
  • Cadastre-se

Ruído na caixa de som.


Posts recomendados

Boa tarde, pessoal, estou com o seguinte problema:

Ligo o computador em um amplificador de guitarra, na entrada de linha do amplificador, e fica um ruído enorme. O aterramento está bem feito e fora isso o amplificador não apresenta um ruído sequer, ambos são ligados no mesmo estabilizado.

Esse ruído aumenta ou diminui de acordo com o que é exibido no computador, na área de trabalho, por exemplo, apresenta mais ruído que em uma certa janela do navegador e assim vai. Quando o computador desliga o vídeo no modo de espera o ruído some. Existe algo que eu possa fazer para resolver isso?

Link para o comentário
Compartilhar em outros sites

É blindado sim, uso um cabo p10-p2 balanceado. A questão é que o ruído parece depender do vídeo exibido, o que é no mínimo estranho.
Como falei, quando o pc desliga o vídeo, o ruído some, mesmo o computador continuando ligado.
Distanciar a caixa também não surte efeito, o ruído continua. ]

 

:/

Link para o comentário
Compartilhar em outros sites

Entendo, o driver de áudio é realtec? Se for, se equalizar o som é bem provável que desapareça o ruído. Tu disse que depende do vídeo, e áudio é a mesma coisa? Abaixando o volume não muda em nada? Vá liguei um módulo no pc e tive que deixar o volume baixo pois parece que distorcia o som com som alto.

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!