Ir ao conteúdo
  • Cadastre-se

Radeon R7 260x travando


Posts recomendados

Estou com um problema com a minha placa . recentemente comprei a Radeon R7 260x da gigabyte , instalei tudo direitinho , porém quando inicio jogos com graficos melhores (CS GO , Black Ops 2) ele roda normal porém com algum tempo ele trava , fica na tela preta e depois volta , vi alguns topicos dizendo sobre o processador que nao aguenta e tal , n entendo muito sobre isso 

 

Processador : AMD FX -6100 Six-core Processor  3,30gh

 

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Olá @ArthurG.

 

Para que o pessoal aqui do Fórum possa te ajudar a solucionar seu problema, precisamos saber qual sua configuração completa (Processador, Placa Mãe, Memórias, Fonte, VGA) e também, versão do SO e drivers de vídeo.

CPU :AMD FX -6100 Six-core Processor  3,30gh

 

RAM : 16,0GB Dual-Channel DDR3

 

Placa Mãe : ASUSTeK Computer INC. M5A78L-M LX

 

Placa de Vídeo : ATI AMD Radeon R7 260x

 

SO: Win 7 Ultimate

Link para o comentário
Compartilhar em outros sites

Sua fonte é qual?

 

Tá parecendo driver de placa de video. Mas...

Algumas dicas:

Faça o backup do seu sistema.

Formate e instale novamente OS (ou restaure algum backup limpo q você tenha). Dê preferência para 64bits.

Atualize drivers.

Instale o jogo q está dando problema.

Se continuar, experimente outras versões do driver de vídeo.

Sua placa é OC? Tente diminuir o clock pra stock (principalmente os da memória).

Por fim, tente em outro OS as mesmas coisas.

Se não der, comece a suspeitar da placa de video... troque por outra placa. Faça os mesmos testes.

Isso dá trabalho...

Link para o comentário
Compartilhar em outros sites

Era uma Zotac Gtx 560 , sim apenas em jogos com graficos pesados 

 

@ArthurG

 

você formatou o computador antes de trocar a vga? Você ainda não falou qual fonte, porém a GTX 560 tem um  TDP maior que a R7 o que supostamente descartaria má distribuição de energia. Mas se você puder passar mais essa informação (qual sua fonte), pode ser que ajude a tentar desvendar o problema aí.

 

Abraço.

Link para o comentário
Compartilhar em outros sites

@ArthurG

 

você formatou o computador antes de trocar a vga? Você ainda não falou qual fonte, porém a GTX 560 tem um  TDP maior que a R7 o que supostamente descartaria má distribuição de energia. Mas se você puder passar mais essa informação (qual sua fonte), pode ser que ajude a tentar desvendar o problema aí.

 

Abraço.

Minha fonte é uma Seventeam de 550W

Link para o comentário
Compartilhar em outros sites

@ArthurG

 

Olha essa sua fonte é bemmmmmmmm antiga e pode estar abrindo o bico e te aconselho a testar com uma outra fonte. (mesmo achando estranho, pois você usava uma vga que consumia mais antes) E outra pergunta: você formatou a máquina antes de substituir a GTX pela R7?

Nao , acho q deve ser este o problema , deve ter resíduos da outra placa 

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!