Ir ao conteúdo
  • Cadastre-se

Tv 14pt3131 liga sem imagem e depois de 10 segundos desliga


Ir à solução Resolvido por Paulo Bruno,

Posts recomendados

Ola galera, to com um probleminha aqui. To com uma tv 14pt3131 PHILIPS com defeito, apos ligar ela fica 10 segundos sem imagem e desliga.  Obs; já troquei o capacitor do primário da fonte e coloquei um de 180uF 400V, que antes era um de 100uF400V, ai e achava que esse era o problema, mas na verdade não e por que ainda fica se desligando.

   Quem souber me dar uma ajuda ai agradeço muito. Abraços

 

Bruno..

Link para o comentário
Compartilhar em outros sites

ainda não resolvido. Eu aumentei o screen como o amigo disse mas nada resolveu..

eu andei analisando as tensões da fonte, o secundário na parte baixa fica com 11 v e a parte alta fica ocilando entre 90 e 85 v. e também medi a tensão no coletores dos vertical. O transistor 7464 esta com 45V no coletor e o outro 7465 fica entre 1 e 0V..

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

relutei em clicar pois pensei que era tv das novas...

como está oscilando que tal trocar os capacitores do secundário mesmo com 'aparência' de bons?

Alternativamente pode usar o:

-tato: procure por peças de potência aquecendo fora do normal. Acho que nem precisa dizer 'cuidado com o choque menino!' né?

-visão: coloque no escuro e veja se vê alguma centelhina principalmente no tubo e flyback

-audição: complementando a visão, algum ruído ou estalido  pode indicar anomalias

-olfato: complemento dos dois acima. Um cheiro de ozônio pode indicar fugas no fb. Sim! já usei isso pra consertar!

-paladar: esse num tem nada a ver! não coma nenhuma peça!

por fim...

-sexto sentido: alguma intuição pode ajudar também

Link para o comentário
Compartilhar em outros sites

  • Coordenador

ainda não resolvido. Eu aumentei o screen como o amigo disse mas nada resolveu..

eu andei analisando as tensões da fonte, o secundário na parte baixa fica com 11 v e a parte alta fica ocilando entre 90 e 85 v. e também medi a tensão no coletores dos vertical. O transistor 7464 esta com 45V no coletor e o outro 7465 fica entre 1 e 0V..

Aumentar o screen, era no intuito de visualizar algo na tela, como você não viu nada, troque esse flyback.

Link para o comentário
Compartilhar em outros sites

  • Solução

Amigos, troquei alguns capacitores do b+ 12 e dois resistores do vertical (3444 / 3443) que estavam torrados, e substitui os dois por 1R cada, também troquei os capacitores pequenos do vertical, e também troquei o foto acoplador do primário ai ajustei o screen e a tv voltou ao normal. Só ficou um problema da parte de áudio que foi o CI q tinha queimado "mas não foi esse motivo que a tv não queria pegar".  De agora em diante eu me viro rsrs

 

Obrigado a todos quem me ajudaram nesse tópico

Deus abençoes vocês

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!