Ir ao conteúdo
  • Cadastre-se
Aldighieri

TV LG 32LA613B - Backlight não acende

Recommended Posts

Pessoal estou precisando de uma ajuda tecnica, acontece que caiu um raio e queimou minha TV, a placa principal foi pro saco, eu ja troquei a placa principal e ela esta funcionando muito bem, posso ver o LCD funcionando, menus, canais, tudo OK, MENOS o backlight que não acende. Sendo assim, acredito que uma parte da fonte também foi afetada, pois ja medi com o mltimetro e não esta sendo enviado energia para os terminais do backlight.

 

Minha dúvida é a seguinte, existe alguma maneira de contornar esse deifeito? Puxar a tensão nescessaria de outro ponto, mesmo que o backlight fique em 100% o tempo todo, não tem problema, verifiquei o que terminal da fonte que liga com a placa principal tem varias voltagens 12V e 3.5V, poderia puxar de lá? A tensão do backlight é qual?

 

Segue uma foto da fonte:

 

20151015_123709_zpss8mt5qhu.jpg

OBrigado, qualquer dica é bem vinda!! :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, você tem q verificar se nao queimou o blacklight, e se ja encontrou o problema na fonte, nao seria melhor conserta-la, trocar o componente???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, você tem q verificar se nao queimou o blacklight, e se ja encontrou o problema na fonte, nao seria melhor conserta-la, trocar o componente???

Então, quando caiu o raio, depois a TV ligou normalmente, backlight funcionando sem problemas, depois de uns 10min ligada que a TV parou (travada no boot inicial, no logo da LG), eu mandei essa TV para o técnico arrumar, pois eu sou somente um curioso que entende bem pouco, e dai quando peguei ela devolta, pois não quis pagar 500 no conserto, e liguei aqui em casa, que percebi que o backlight n esta mais ligando, em todo caso acredito que não seja o back, pois como disse não esta chegando energia nele. E eu não identifiquei o componente que queimou pois não entendo tanto assim, mas com alguma ajuda consigo identificar eu acho, ainda mais se der pra fazer uma ligação direta nele somente pra testes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, quando caiu o raio, depois a TV ligou normalmente, backlight funcionando sem problemas, depois de uns 10min ligada que a TV parou (travada no boot inicial, no logo da LG), eu mandei essa TV para o técnico arrumar, pois eu sou somente um curioso que entende bem pouco, e dai quando peguei ela devolta, pois não quis pagar 500 no conserto, e liguei aqui em casa, que percebi que o backlight n esta mais ligando, em todo caso acredito que não seja o back, pois como disse não esta chegando energia nele. E eu não identifiquei o componente que queimou pois não entendo tanto assim, mas com alguma ajuda consigo identificar eu acho, ainda mais se der pra fazer uma ligação direta nele somente pra testes...

Colega @Aldighieri, não sei se a foto postada é de sua TV ou da net, mas nitidamente dá para perceber que o diodo D201, (preso ao dissipador do lado direito da placa) e bem a direita dos componentes: C211 e R218, Explodiu! ele esta queimado!...

post-442138-0-63245200-1444953389_thumb.

O diodo esta apontado pelo seta vermelha...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso mesmo BC, so pegar a referencia do mesmo e trocá-lo, veja na linha dele se nao tem também nenhum componente alterado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso mesmo BC, so pegar a referencia do mesmo e trocá-lo, veja na linha dele se nao tem também nenhum componente alterado.

Sim, eu acredito que ele seja idêntico ao diodo do lado dele (D204)...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Nossa muito obrigado, eu nem tinha reparado, vou substituir ele e ver se resolve, também vou fazer igual o Rvs disse, procurar mais pela trilha! Espero que resolva! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, acabei de testar os componentes, parece mesmo que o mosfet ta estourado mas nos fotos seguintes da pra ver que não esta, testei praticamente todos os componentes com o multimetro com o pouco conhecimento que tenho, e não encontrei o defeito, vou postar as fotos pra de repente alguem souber de algo... Tem um componente, aquele que parece meio torrado o LB801, é um diodo? Meu multimetro apita quando testo ele na medição de diodo, nos 200ohm ele masca 1.4ohm... Enfim, bom vou deixar as fotos pra vocês verem o que acham.

 

20151015_225625_zpsplfwmvq6.jpg

 

20151015_225916_zpsvifstmtd.jpg

 

20151015_225935_zps4in2petz.jpg

 

20151015_235106_zpszp9uuood.jpg

 

Obrigado pela ajuda pessoal! :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba na foto do primeiro poste, parecia mesmo que ele estava estourado, nao e um mosfet e sim um diodo, amigo, siga a linha de alimencao do back e veja se nao tem nenhum componente alterado ou ruim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo.

Com um multímetro e a TV funcionando,veja se tem +- 180v ou mais entre o terra(pode ser a lata do painel lcd )e um dos terminais do conector perto do selo onde esta escrito 32LN5400.

Se tiver,tem Leds aberto ou em curto.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×