Ir ao conteúdo
  • Cadastre-se
Alyson Rafael Souza

I7 3770 louco

Recommended Posts

Meu pc liga normalmente se eu colocar um Intel pentium g620, mas se coloco o i7 3770 ele não dá video, liga, roda tudo menos o vídeo, mas em um técnico aqui perto funciona com o i7 e a placa de vídeo dele, enquanto aqui com a minha placa e até o vídeo onboard não dá video, é sacanagem ter um i7 e usar um pentium, o que será que tá rolando?

placa-mãe: asrock Z77 Extreme 4

Memórias ddr3 1866mhz hyper X (2 pentes de 4gb)

Fonte cx 750 corsair

Placa de vídeo: gtx 650  (vou trocar porque tá fraca)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses processadores são de gerações diferentes, talvez um reset da BIOS ou em último caso uma atualização resolva esse problema. Você tem certeza de que o I7 está funcionando? É raro mas pode acontecer de o processador estar com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá funcionando sim, o técnico testou com as memórias dele e funcionou, comprei memórias melhores que as dele, coloquei com o i7 e não pegou, e pra minha surpresa com o pentium funciona normalmente. Já resetei a bios também, muito estranho isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você trocou apenas o processador ou trocou o processador e as memórias? Qual a versão da BIOS do seu sistema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não lembro o número da bios mas está na última versão, o técnico testou com as memórias dele e funcionou, então coloquei só memórias novas, o resto está o mesmo, ele testou com a placa de vídeo dele, e com a minha não pega, nem onboard pega, mas com o pentium funciona tudo, não sei qual memória ele usou, mas eu peguei 2 de 4 gb ddr3 1866mhz hyper X

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloca o Pentium no computador e veja se o computador funciona, depois troque SOMENTE o processador e veja se o erro continua. Baixa o CPU Z e veja qual é a versão a BIOS instalada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não estou em casa pra ver a versão da bios, já tentei isso de trocar só o processador e nada de vídeo, e com o pentium pega as memórias e a placa de vídeo normal, a placa-mãe tem um indicador debug, mas com o i7 fica no 00, que quer dizer not used, e com o pentium fica tudo normal, sei que o i7 3770 tá pegando, só num sei porque agora num tá, incompatibilidade de memória não é pois a placa aceita memórias de até 2800mhz

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

http://www.asrock.com/mb/Intel/Z77 Extreme4/?cat=CPU

 

Essa é a lista de processadores suportados da sua placa-mãe com a versao de bios suportada. Nota-se que tanto o seu pentium g620 como qualquer i7, na lista citada, roda na mesma versão de bios (1.20)

 

Problemas:

1) Pino torto no socket 1155, tem algum? Pode não acontecer nada no pentium g620, mas no i7 pode ser crucial!

2) Versão de bios desatualizada (abaixo de 1.20), situação muito comum, já lidei com placas mães a qual tinham bios desatualizadas e alguns processadores funcionavam, enquanto outros não.

3) Memória incompatível ou então processador com defeito!

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Pino torto não tem, verifiquei várias vezes, até peguei uma lupa emprestado

2. A versão da bios é a última disponível no site da asrock.

3. A Placa-Mãe suporta memórias de até 2800mhz, estou testando 2 pentes de 4gb ddr3 hyper X 1866mhz, o pentium tá suportando, coloquei até os pentes antigos juntos com ele, somou 14gb.

 

Eu estava pensando e por causa das tensões erradas colocadas anteriormente deve ter danificado alguma peça referente ao processador, vi um vídeo que o cara diz que um PC pode não dar vídeo por falta de energia, pois a alimentação dele passa primeiramente por 3 quadradinhos que esqueci o nome, eles dividem as tensões para o processador, como o pentium puxa menos, pode ser que ele nem "percebeu" essa falta de energia.

Minha fonte atual é genérica, uma de 600w, porém fiz um cálculo no PSU e deu fonte recomendada de 295w, uma genérica deve entregar isso, mas mesmo assim pegarei uma corsair cx 750w, já visando SLI ou Crossfire.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não recomendo que você pegue uma CX 750, é melhor pegar uma placa de vídeo top de linha do que duas medianas, existem jogos que não são otimizados para multi gpu além de você ter que gastar mais com fonte e placa-mãe.

 

Compre uma CX 500 que já é suficiente para qualquer GPU topo de linha recente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho muito dinheiro para PC, por isso que estou investindo na Lga 1155, tenho essa mesma ideia, só q pagar muito pra mim fica complicado, também só vou pegar a fonte depois que ver os testes da RX 480, quero essa cx 750w porque ela tá 500 reais, em comparação a qualidade dela, do preço e da potência em relação às outras  está ótima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu PC com uma 1080 não gasta 500W.

500W você paga ~250, é, metade desta aí... rs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alyson Rafael Souza tire a bateria da placa-mãe por dez minutos para resetar o BIOS (desligue o micro da parede antes). Isso já foi mencionado pelo @Zucchini

 

OBS: antes de fazer o reset você precisa instalar o i7 no soquete.

 

Se depois do reset não rodar, muito provavelmente o i7 está bichado, já que roda normalmente com o Pentium e essas HyperX é igual maria vai com as outras, liga em praticamente qualquer sistema :P 

 

O técnico pode ter dito que testou o i7 com outras memórias e não testou coisa nenhuma e está tentando dar um migué em você.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então o processador está bichado, porque ele teria que funcionar. O controlador de memória está dentro da CPU nos Ivy Bridge e pode estar com problemas, só funcionando com uma ou outra memória.

 

Essas CPUs Ivy Bridge são todas usadas. Peça outra que esteja funcionando direito.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×