Ir ao conteúdo
  • Cadastre-se
alexandreldna

Gtx 960 e ryse: son of rome

Recommended Posts

Olá Pessoal,

 

Recentemente troquei minha placa de video XFX 7750 por uma EVGA GTX 960 2 GB SC. (3 dias).

 

Tenho conta steam e alguns jogos.

Depois que montei o computador nunca tive problemas com nenhum GAME.

Consigo jogar todos os meus jogos, mas após a troca de placa de vídeo o titulo RYSE: SON OF ROME não funciona corretamente.

 

PROBLEMA:

O jogo abre normalmente, carrega a introdução, entra no modo jogo roda 2 ou 3 minutos e o PC reinicia, não há mensagens de erro, carrega o Windows normalmente e paramos por aí!

Nos outros jogos após a troca de placa em configurações gráficas: modo HIGH ou ULTRA funciona normal e não há travamentos.

 

Alguns de meus jogos:

Saints Row: The Third

Crysis 2

Payday 2

Burnout Paradise

Metro 2033

CS GO

 

Sempre monitoro as temperaturas, com essa placa a maior temperatura que vi registrar foi 71º C.

 

Gostaria de sugestões. Minha configuração está na assinatura.

 

Obrigado.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alexandreldna Tem certeza que as temperaturas da GPU não estão altas? E as do processador também?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Onde foram esse 71ºC? Processador?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, nao conheco as fontes da Aerocool apesar de ter um gabinete deles (aerocool strike x cube). Se puder, teste com uma outra fonte de marca conceituada tbem (corsair, xfx, coolermaster...). Outra coisa: quando você colocou a vga nova, como fez pra instalar os drives da nvidia e tirar os da amd?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou reinstalar o jogo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma dica: entre no site da Evga e faca o registro da sua vga. Assim você fica com garantia de 3 anos nela (1 no brasil e + 2 anos por rma via eua)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Aerocool dele até que não é ruim, tem PFC Ativo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GuilhermeGB Vi na última coluna de temperaturas da placa de vídeo no HWMonitor, mas só vi uma vez 71º C, mas normalmente 50º, 55º C.

 

@B0b5cooter O processador está normal, nem quero imaginar problemas com este, no passado já tive uma experiência negativa com o processador AMD Athlon 64 X2 5400, "em modo fogueira" , mas como comprei BOX em loja a AMD trocou em garantia.

 

@drcyberjr Abri o PC tirei a VGA, instalei a nova, liguei os cabos e power, Windows carregou normalmente com as ícones fora das resoluções adequadas, entrei no site do fabricante e baixei os drives, o mais atual disponibilizado esta semana, reiniciou o sistema e já reconheceu o 2º monitor, ambos já ajustados e funcionando.

Drive da AMD, boa observação, não removi (PENDENTE) vou fazer isto.

 

@NASCARBR Pensei, mas não o fiz não deixa de ser uma alternativa, vou testar o que o @drcyberjr comentou, removendo os drives da AMD descartando conflitos de arquivos e o próximo passo a reinstalação do jogo caso o problema persista.

 

@GuilhermeGB Então a fonte é boa e tem me atendido de forma aceitável, espero não ter que "enterra-la" por causa deste jogo.

 

Agradeço os comentários, vou fazer alguns testes e reporto a todos os resultados.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alexandreldna Se o processador chegou a atingir isso alguma vez, tem algo errado. E você precisa fazer o monitoramento rodando algum jogo, não adianta abrir o HWMonitor e olhar a temperatura, se estiver com 55ºC fora do jogo, está alta também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alexandreldna Se o processador chegou a atingir isso alguma vez, tem algo errado. E você precisa fazer o monitoramento rodando algum jogo, não adianta abrir o HWMonitor e olhar a temperatura, se estiver com 55ºC fora do jogo, está alta também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

@drcyberjr Removi os drives da AMD com o aplicativo AMD Clean Utily removeu todas as instalações AMD. Liberou espaço pequeno no disco, mas o problema persiste.

 

@GuilhermeGB Esta temperatura que mencionei é da placa de vídeo.... processador no S.O 30, 32ºC ... processador jogando sobe e fica em média 45, 50º C. E a placa em jogos que não apresentam problemas 50, 55º C, como citei.

 

Sobre a placa de vídeo os 71º C, vi aqui novamente, registrou 73º C e PC desligou no Ryse: Son of Rome e no outro jogo que tentei jogar hoje Daylight.

 

Ryse: Son of Rome rodou uns 4 minutos, a temperatura subiu e o PC reiniciou, e voltou ao S.O normalmente.

 

Também tentei rever os driver da minha VGA que estava com o drive com data de 7-06-2016 versão 368.69 (última driver) e instalei o 4-14-2016 Beta Driver versão 364.96. Mas os problemas continuam.

 

Como a troca de VGA é recente, vou testar o PC com outra fonte, uma fonte de 600w para confirmar, estou convicto que não tenho problemas em outros componentes como memoria, hds, processador e nem a placa de vídeo (nova). Vou testar a fonte na segunda-feira e conto as novidades.

 

 

 

 

 

 

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça teste nas memórias também. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos as minhas observações: a) você esta usando memorias de fabricantes diferentes ,b) sua placa-mãe embora suporte não é a ideal para o seu processador, o resto digo isso em relação a fonte e os demais componentes estão ok.

 

Vamos as possíveis soluções : Testar pente por pente de memoria pra ver se tem algum com defeito,atualizar os drivers do pc e por ultimo e mais complicado desconectar os componentes (hds, etc) um por um e testar, pode ser que tenha algum abeira da morte.No mais eu se fosse você futuramente trocaria essa placa-mãe por uma com chipset 990.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NASCARBR Testei as memorias e estão de acordo.

@JJMMS O hardware de forma geral está OK.

 

@B0b5cooter @GuilhermeGB @drcyberjr @NASCARBR @JJMMS Agradeço a colaboração de todos.

 

O problema de meu PC é a fonte, :tw_cold_sweat:  já está um pouco cansada e não está suportando as demandas de alguns jogos.

Levei o PC em uma loja de informatica em minha cidade https://www.umpoukodetudo.com.br/ empresa que já conheço a anos e prontamente fui atendido na hora, colocaram o PC na bancada e realizaram vários testes.

Colocada a outra fonte "abracadabra" PC funcionando perfeitamente sem desligar ou qualquer outro problema.

 

Compra adquirida CX 600 Corsair:

 

Modelo: 600CX CP-9020048-WW
Partnumber: CP-9020048-WW
Produto com PFC Ativo
Chave Liga/Desliga
Ventoinha de 120mm na parte inferior
Certificação 80 PLUS® Bronze

 

Assunto encerrado. :thumbsup:

 

 

  • Curtir 4

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/07/2016 às 13:57, alexandreldna disse:

 

 

Pessoal, complementando, pedi Corsair, mas fornecedor ainda não entregou e previsão é longa, então optei pela EVGA 600B que já conheço de outros computadores, com garantia de 3 anos EVGA. (Para usufruir desta vantagem cadastrar no site em até 30 dias da data da compra, registrando o produto).

 

http://www.umpoukodetudo.com.br/fonte-evga-600b-100-b1-0600-kr-600w-80plus-bronze.html#descricao 


- Modelo: 100-B1-0600-KR - Cor: Preta

- Padrão: ATX12V v2.3 / EPS12V v2.91

- Recursos: PFC Ativo (99%) Botão de liga/desliga
Conectores banhados em ouro Certificação NVIDIA SLI Ready

- Eficiência:85%

- Alimentação: Frequência: 50 ~ 60Hz
Tensão: 100 ~ 240V (Seleção Automática)

 

- Tensão-Corrente Saídas:
+3,3V: 24A máx.
+5V: 20A máx.
+12V: 49A máx.
-12V: 0.3A máx.

5V Stand By: 3A máx.

 

- Conectores: 6x SATA 3x Molex 4 pinos 1X Floppy 1x ATX20/24 1x ATX12V (4+4 pinos) 2x PCI Express 8 pinos (6+2 pinos)

 

 

Instalada e funcionado, testada no Ryse: Son of Rome e só alegria HIGH, temperatura máxima registrada 75ºC nada de PC desligar e ao mesmo tempo 2 monitor rodando vídeo no youtube.com para os pequenos sem atrapalhar.

 

Agora sim, assunto encerrado!!! :tw_glasses: 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×