Ir ao conteúdo
  • Cadastre-se
George Barquete

RESOLVIDO Roteador technicolor da net manda ip diferente para dyndns

Recommended Posts

Olá,

 

A net instalou um roteador da technicolor e preciso fazer um acesso remoto, abri as portas, fiz o port forwarding e na hora de configurar DDNS eu coloco a minha conta do Dyndns tudo certo e ele conecta sem problemas. Porém ele envia um ip (100.0.01.alguma coisa para ele) quando deveria mandar o ip 189.63.... o ip real da minha internet e com isso meu acesso remoto não funciona. 

 

O equipamento que preciso habilitar o acesso remoto não tem a opção de fazer direto dele, é um equipamento que está conectado DHCP e não existe computadores fixos na rede para poder usar um sistema de software externo tenho que fazer isso direto do roteador.

 

Tenho também 3 AirPort expresso ligado na rede mais em Bridge mode então creio que também não deve ser ele a causa do problema.

 

ps: por um tempo a net trocou o roteador por um CISCO que apresentou o mesmo problema. 

 

Roteador modem da NET : Technicolor 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é o IP WAN que aparece no status do roteador?

 

Provavelmente você está tendo o mesmo problema que muitos estão tendo com a NET, e outras operadoras; talvez você não esteja recebendo um IP real próprio, e sim um IP interno da NET.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se está usando IPv6, quando habilitado os acessos IPv4 passam por um gateway que nem sempre é exclusivo seu. Então na busca do dyndns ele encontra o gateway e o configura como IP.

 

Alguns serviços gratuitos não aceitam IPv6, então teria que migrar para outro.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dwatashi  No caso habilitado no roteador da Net ? 

 

Eu pesquisei um pouco sobre o que @Interside falou e realmente existem muitas pessoas com o mesmo problema de receber apenas o ip privado e não um público .. Porém nenhuma resolução. Vou tentar desabilitar o IPv6 do modem/roteador da net e ver se resolve porque agora já estou com 2 clientes que necessitam do acesso remoto e não está sendo possível por conta deste fator. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@George Barquete se faz referência ao IPv6 no roteador, sim, porque ele acaba sendo preferencial para os acessos pois ele deverá ser adotado em maior escala.

 

E quanto ao problema, 9 em cada 10 de conhecidos que possuem NET sofreram com o IPv6. Como eles fizeram de forma transparente, alguns mantiveram o acesso de internet, mas o acesso a câmeras, FTP, etc ficou limitado. O problema é que alguns sistemas não aceitam IPv6, então configurar passa a ser trabalhoso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

 

Estou tendo o mesmo problema. Tinha o technicolor/Thomson, e acabei de trocar por um Humax, na esperança que fosse o roteador o problema, porém persiste...

 

Conseguiu alguma solução?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, tenho um problema parecido, sou assinante da NET e tenho um modem/roteador deles, o Technicolor modelo: TC7300.B0. Estou tentando acessar ele remotamente via uma outra rede, já fiz uma conta no NO-IP, fiz o host, já coloquei todos os dados do NO-IP no roteador, mas ele só aparece a seguinte frase quando aperto em aplicar os dados: 

 

Current IP matches last update, so update is not required. (notsent)

 

Outro detalhe que notei é que quando vou por exemplo no site meu ip, o site me da um ip 189.122.xx.xxx mais na parte de WAN do roteador eu não encontro esse ip. 

 

Resumo da historia, tenho tudo pronto host e a principio configurações mas quando eu acesso o host ele não entra e fala que o site demorou muito para responder.

 

Segue abaixo uma foto com a parte de configuração do DDNS e outra com os dados WAN. 

 

Fico no aguardo de quem puder me ajudar, pois já estou com a cabeça cheia de tando pensar e não conseguir resolver nada.

ddns do roteador.png

wan do roteador.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×