Ir ao conteúdo
  • Cadastre-se
Johnny Bravoo

Processadores intel core com defeito?

Recommended Posts

 Há uns anos atrás isso seria ridículo, mas acredito que estes mais ''novos'' podem vir a ter defeitos.
 Estou com cerca de 7 notebooks na assistência, todos sucata por motivos comuns: tela azul, travamentos inexplicáveis ou até mesmo travamento após instalação do driver. O que eles tem em comum? Todos usam processadores Core de primeira geração como, por exemplo, o Core i3-380M. Já verifiquei tudo o possível, inclusive em um troquei vários capacitores ruins da placa-mãe e deixei-o para ''teste''. Trata-se de um Itautec cujo modelo não me recordo agora, mas posto amanhã quando estiver na oficina, porém notei que os defeitos dos outros notebooks acompanham à medida que testo diferentes cpu's nele! Com um i5, ele sequer dá boot no Windows, apresentando tela azul e travando, com o i3 ele funciona normalmente, porém caso use memórias 1600MHz, o mesmo trava assim que uso mais de 50% da RAM, com outro i3 o mesmo trava até mesmo na tela de instalação do Windows.
 Alguém já presenciou isso? Estas CPU's realmente são problemáticas? Há muitas no ML para vender, todas rotuladas com defeito, seria o mesmo caso? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá mais fácil ser problema de chipset. Já fez reflow ou reballing nas placas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho presenciado algo parecido.

 

Na minha experiência, o que tenho observado é que a junção windows 10 + hardware antigo + bios com acpi não adequada pra ele tem dado isso (se for memória de 1600 é mais fácil travar ainda).

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso deve ser o chipset

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser defeito no chipset, antes de condenar tenta atualizar para o último driver do chipset do fabricante, para baixar rapidamente sugiro você utilizar o Driver Booster versão gratuita.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não fiz reballing, mas acho estranho os defeitos "acompanharem" os processadores. Infelizmente não consegui achar nenhum note desta geração que ainda funcione bem.

 Detalhe: instalei o XP sem driver algum, e notei que com o i3 ele não trava nunca! Mas é só instalar o i5 que ele começa a reiniciar constantemente.

PS: infelizmente não consegui encontrar atualizações de bios do mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Chipset bugado dá estes paus... Às vezes dá pau com slot de memória, ou freeze e telas azuis no sistema. Veja se com o sistema aquecido (liga o note e deixa lá no setup uma meia hora) os problemas diminuem. Se sim é solda fria no chipset.

Dificilmente um CPU apresentaria tal problema trabalhando nas condições de fábrica.

 

Há vários casos de placas mãe tanto de desktop quanto de notes que depois de um tempo apresentam estes problemas, na maioria é chipset com solda fria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Irei fazer reballing em um e-machines aqui que utiliza este padrão de cpu e testar os eletroliticos próximos, pois o cliente autorizou serviço (detalhe que este realmente possui o problema no chipset!) e assim que ficar pronto irei testar todas as cpus nele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Bom, enquanto o e-machines não fica pronto, estou ''investindo'' neste Itautec, pois é um notebook de trabalho e muitíssimo usado no dia a dia, passando até semanas ligado.
 O modelo em questão é o W7435, que vem originalmente com um i3-380m, 2GB ram, 320GB hd (ou 500? não me recordo). Enfim, realizei uma limpeza completa com isopropílico, e o mesmo encontra-se funcionando fora da case para motivos de testes. Todos capacitores solidos 390uf/2,5V foram trocados, além de memórias testadas com um dia todo no Memtest+. Continuava com travamentos intermitentes, independente de quente ou não, então decidi fazer três alterações:

 1- Instalei um SSD Kingston de 60GB sata-300
 2- Instalei uma fonte de 100W regulável, cuja uso para testes e está equipada com dois capacitores 2200uF/25V nichicon de baixa ESR para a filtragem de saída.
 3- Usei memórias DDR3 1066MHz, ao invés de 1333MHz como estava antes.

 Desde então o notebook não travou uma vez sequer! Passou sábado todo rodando Winstress em full load e não travou mais. É cedo dizer que o problema foi resolvido, então vamos aguardar. Quanto ao i5? Continua reiniciando ao instalar o Windows, sem motivo aparente.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×