Ir ao conteúdo
  • Cadastre-se
pedroscsant

Lg w2253v: linhas horizontais após 20 min.

Recommended Posts

Saudações aos colegas do fórum.

Primeiramente, não sei se estou realmente postando no lugar certo, caso não esteja favor me avisar.

O problema que tento corrigir pode ser descrito como linhas horizontais finas (1 pixel de altura, aproximadamente) e coloridas (de acordo com a cor da imagem) na parte inferior do monitor. Depois da imagem estar normal, sem nenhum defeito nos primeiros 20 minutos, começam a aparecer as linhas, uma por vez, sempre nos mesmos lugares. Elas não se movem, aparecem e somem algumas vezes até que ficam ali estáveis ocupando aproximadamente 1/6 da parte inferior da tela. Não acho problemas semelhantes na internet e por isso estou aqui pedindo ajuda aos mais experientes.

Salvei o tal monitor de um amigo, já que iria para o lixo e pensando que poderia ser só algum capacitor "vencido", resolveria isso facilmente assim que conseguisse abrir. Tenho experiência com solda e hardware de computadores então achei que valeria a pena tentar. Depois de uma hora, um par de travas quebradas e dedos doloridos, consegui abrir o bendito. Pra minha surpresa, todos os capacitores estavam aparentemente bons e alguns poucos da fonte que eu tirei pra testar no capacímetro, também. Testei as tensões de saída da fonte, tudo OK. Sem sinais de nada estranho.

Começo a desconfiar da placa lógica ou dos cabos. Acho difícil o painel estar ruim pois o problema não é permanente, mas posso estar errado.

Assim que possível posto fotos do problema, enquanto isso aguardo sugestões dos colegas. Desde já, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É mais certo desse defeito ser mau contato nos flats que ligam a tela, mas muitas vezes, esses flats não são substituíveis, sendo necessário a troca da tela. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎27‎/‎09‎/‎2016 às 20:47, Bcpetronzio disse:

É mais certo desse defeito ser mau contato nos flats que ligam a tela, mas muitas vezes, esses flats não são substituíveis, sendo necessário a troca da tela. 

Até achei o flat que liga a placa logica ao display para comprar, mas não acredito ser ele pois descobri que apertando a lateral direita da tela próximo de onde estão as linhas, elas desaparecem, porém logo retornam. Provavelmente é o flat interno do painel ao qual você se referia, correto? Alguém já passou por coisa semelhante e conseguiu solucionar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, são esses flats mesmo, tem alguns vídeos na Net mostrando a solução, muitas vezes, apenas um calço sobre o flat resolve o problema...

O vídeo abaixo exemplifica o que mencionei, não é da mesma marca, mas a solução é a mesma!...

 Abaixo uma outra marca....

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido, era realmente o que @Bcpetronzio mostrou acima. O curioso é que nesse monitor os cabos flat não tem as duas pontas presas, sendo fixas somente pela pressão exercida pela carcaça metálica do painel. Coloquei um pouco de uma fita "gordinha" por dentro e prendi bem as travas da carcaça, até agora nenhum problema. Ao moderador, muito obrigado pelas dicas. Pode fechar o tópico!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×