Ir ao conteúdo
  • Cadastre-se
Matthwus

Modificar esquema de voltímetro digital.

Recommended Posts

Gente tenho 1 voltímetro aqui, queria colocar o mesmo em uma fonte variável, o problema que ele só possui dois fios, os quais fazem a alimentação e medição, como a fonte varia de 1,2 a 15v em tenções abaixo de 4,5v o voltímetro não funciona, queria saber se tem como fazer alguma modificação nele, e soldar um outro fio para leitura ? igual aqueles voltímetros com 3 fios, ou se é só comprando outro mesmo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, faller disse:

Na verdade esqueci de postar uma coisa, onde tem o conector com os dois fios, na placa sobra 1 terminal vago, ou seja na placa dele tem 3 pinos para solda, sera que esse que sobra livre não pode ser um terminal de medição ? usando o terra como comum ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Matthwus disse:

Na verdade esqueci de postar uma coisa, onde tem o conector com os dois fios, na placa sobra 1 terminal vago, ou seja na placa dele tem 3 pinos para solda, sera que esse que sobra livre não pode ser um terminal de medição ? usando o terra como comum ?

Poste uma foto dele, as vezes tem alguma ligação que pode ser desfeita. Sobrando um lugar para ligar o terceiro fio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Mestre88 disse:

Poste uma foto dele, as vezes tem alguma ligação que pode ser desfeita. Sobrando um lugar para ligar o terceiro fio.

SAM_0413.JPG

Pela foto da pra ver o conector positivo, negativo, e um lugar livre na placa, sera que posso soldar um fio ali e utilizar ele para a medição ? o desenho na placa era pra ser um conector de 3 pinos, sera que posso alistar ligar ele ou melhor comprar outro mesmo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não seria somente ligar uma alimentação ai, pois ela já está ligada no vermelho, que é a entrada de medida do multímetro.

 

Na verdade tens de pensar o seguinte:

Será que esse fio vermelho é a entrada do multímetro, que internamente foi conectada para alimentar o módulo ou será que ele é a entrada de alimentação que internamente foi conectada a entrada do multímetro.

São coisas diferentes...

 

A decisão é sua ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom fiz um teste de continuidade entre os dois pontos das extremidades, pude notar que tem continuidade entre ele, então para isso vai ser necessário remover o display e verificar como está a ligação das trilhas até o CI, vou comprar outro mesmo, já vou aproveitar e comprar 1 com amperímetro junto. Obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Matthwus disse:

Bom fiz um teste de continuidade entre os dois pontos das extremidades, pude notar que tem continuidade entre ele, então para isso vai ser necessário remover o display e verificar como está a ligação das trilhas até o CI, vou comprar outro mesmo, já vou aproveitar e comprar 1 com amperímetro junto. Obrigado a todos.

Mais do que 100% evidente que deveria ter essa conexão, senão não conseguiria se alimentar da tensão medida...

 

Por essa e por outras te respondi lá em cima e repito:  "Acho que não vale a pena nem pegar no ferro de solda... "

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×