Ir ao conteúdo
  • Cadastre-se
Visitante

Core i5 4590 alcançando temperaturas muito altas com corsair h60

Recommended Posts

Visitante

Bom dia galera! Bom recentemente eu comprei um WC para meu computador modelo H60 da Corsair, mandei fazer a instalação dele junto com um SSD e um gabinete Corsair Carbid Spec 02, a loja fez a instalação tudo ocorreu bem até eu chegar em casa. Quando eu liguei o computador a temperatura dele estava extremamente alta tipo 89 graus através do HWMonitor eu fiquei assustado na hora, reiniciei o PC e a BIOS também estava em torno de 79. Ai eu deixei o computador ligado ele ficou uns 8 minutos nessa temperatura de 89 graus e depois normalizou caiu para 36 e 35 graus e estabilizou assim durante o dia inteiro, eu reiniciei novamente e percebi que estava normal tmb a temperatura na BIOS.

 

Minha duvida é eu percebo que as vezes quando o PC fica muito tempo desligado tipo a noite toda, quando eu ligo ele fica nessa temperatura de 89, 79 graus ai depois de um tempo normaliza, fica 36,37 é como se o WC estive-se normalizando a temperatura achei estranho eu nunca tive um WC galera.

 

É normal esse tipo de coisa?

O de vocês tmb fica assim?

Sera que o WC está ainda com algum tipo de adaptação por ele ainda ser novo , eu tenho 3 dias de uso apenas.

 

Minha configuração é uma LGA 1150 Corei i5 4590

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Brito de Gois não é para se assim, não. Hardware precisa funcionar do jeito que é direto da caixa.

 

Dá para tirar uma foto de como ele está instalado no gabinete?

Onde está plugada a bomba / bloco?

Onde está plugado o fan?

A bomba / bloco faz ruído?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    Amigo no momento não dar para tirar a foto pois estou no trabalho assim que eu chegar eu mando a foto, só que está instalado tudo normal. Ele está instalado como na caixa com o fan servindo de exaustor, está bem fixo no processador e sem ruidos super silencioso, como eu disse isso ocorre apenas quando o pc passa muito tempo desligado ai quando eu ligo passa uns 10 minutos ele volta ao normal com temperaturas de 36, 38 .. só que isso não ocorre todas as vezes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    amigo desculpa a Demora tava sem net em casa o cara veio consertar hoje, segue em anexo a imagem

     

    OBS: A bomba não faz ruido

             O cooler está super silencioso

             quando ele inicia com a temperatura alta, eu percebo que o fan do WC está girando com uma potencia alta, depois ele diminui a potencia quando a temperatura abaixa

            

    20161114_091224.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Bruno Brito de Gois A primeira coisa que você deve fazer é mudar a posição do radiador, de forma que as mangueiras fiquem para baixo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    Eita beleza então eu vou ter que mandar para assistência técnica porque eu n sei fazer a mudança não sou bem iniciante em montagem kkkk, em relação a posição das mangueiras isso influencia em alguma coiisa?  Ele inicia com temperatura alta depois normaliza

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Bruno Brito de Gois a posição das mangueiras influencia porque pode entrar ar no bloco / bomba. Sempre fica um ar nessas unidades, e ele vai se depositar na parte de cima do radiador. Pode ver na foto que você postou que as bolhas tem mais chance de descer até a bomba. Como a bomba está mais embaixo, a bolha até pode não ficar muito tempo, mas ela pode ficar fazendo um loop regular. Isso pode quebrar a bomba com o tempo. Ou elas podem ficar entupindo o fluxo na parte de cima.

     

    Se a mangueira estiver para baixo, não tem como o ar descer até a mangueira. Seria impossível.

     

    O fan do water cooler também precisa soprar para fora. Sabe para onde o ar está saindo?

     

    O fan do radiador parece estar conectado no CPU-fan (correto), mas onde está ligado o bloco? Você precisa desabilitar o controle de tensão (se houver) no BIOS.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    beleza COntiusa então eu devo mandar o técnico colocar a posição das mangueiras pra baixo..agora a parada do bloco eu não sei viu n dar para ver ai na foto não onde está?..o ar está saindo pra fora mesmo na parte de tras eu coloco a mão atras e sinto o ar saindo

     

    fora que o que siginifica esse negocio de controle de tensão cra morro de medo de mexer em BIOS

    Minha placa-mãe é uma H97 d3h

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, Bruno Brito de Gois disse:

    beleza COntiusa então eu devo mandar o técnico colocar a posição das mangueiras pra baixo..agora a parada do bloco eu não sei viu n dar para ver ai na foto não onde está?..o ar está saindo pra fora mesmo na parte de tras eu coloco a mão atras e sinto o ar saindo.

     

    Beleza então. O ar é para sair mesmo. Está correto. Sim, pede para o técnico inverter as mangueiras e colocar para baixo. O bloco continua do jeito que está, com o logo da Corsair em pé, normalmente.

     

    O controle de tensão você pode dizer isso para o técnico - "Pediram para eu plugar o fan do radiador no CPU-fan (parece estar correto) e o bloco no CPU-OPT. Mas para depois ir no BIOS e colocar esse CPU_OPT em "Full Speed".

     

    Isso para deixar a bomba rodando em 100%, como a Corsair recomenda. Teoricamente o conector de 3 pinos da bomba vai rodar a 100% na maioria dos conectores, mas às vezes eles estão em controle de tensão. Esse CPU_OPT não parece ter controle de tensão, mas essas placas-mãe são confusas e é melhor deixar em full speed só para garantir.

     

    Se mesmo assim continuar quente quando você inicia o micro, acione o RMA.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    rapaz é ***** ele quer cobrar para fazer isso velho aq onde eu moro é ***** ele disse que já passou do prazo da montagem que foi de 5 dias..tem 6 dias..agora ***** viu vou ter que gastar kkk ***** viu...eu moro em interior os cara n sabe instalar nada velho é *****

     

    O cara n instala direito e ainda vem com queixo é complicado vou ter que aprender a montar essas coisas

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Bruno Brito de Gois você disse a ele que está instalado errado? Esse cara está de onda com você.

     

    Mas não é complicado. Você só precisa desligar o micro da tomada, desparafusar os quatro parafusos do fan e inverter a posição do radiador. 

     

    Hoje em dia os hardwares são protegidos contra estática, mas toque sempre a carcaça do gabinete para descarregar a estática, faça isso descalço e evite de ficar tocando nos componentes da placa-mãe.

     

    Depois você tem que se certificar de que o fan está plugado no CPU_fan e o bloco no CPU_OPT.

     

    Aproveite e comece a aprender a mexer com micro. Dá uma banana para esses técnicos porque eles só trazem problemas e gasto. 

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Bruno Brito de Gois Esqueça essa história de técnico. Você vai gastar dinheiro e receber serviço porco, típico de incompetente. As mudanças necessárias são muito simples e você faz com facilidade. Você, como usuário de computador gamer e ainda mais de water cooler, vai ter que aprender a dar manutenção no computador cedo ou tarde, queira ou não... 

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    É verdade o que me lasca nisso é o medo de queimar ou sei-la fazer alguma coisa errada kk são peças caras é complicado eu vou ter que aprender a dar manutenção que nem você disse n ter jeito n vou ter que encarar mesmo n vou pagar 60 reais para o cara inverter uma mangueira não

     

    Eu entrei na BIOS e coloquei controle de CPU Fan em Full Speed fica um pouco barulhento

    ai vou mudar a manguebira

    está em 12v tmb normal

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     

    1 minuto atrás, Bruno Brito de Gois disse:

    Eu entrei na BIOS e coloquei controle de CPU Fan em Full Speed fica um pouco barulhento

     

    Mas não é o CPU_FAN. Você precisa colocar o CPU_OPT em full.

     

    O CPU_FAN deixe em normal. Senão você fica surdo :lol:

     

    Mas o bloco precisa estar conectado no CPU_OPT.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    as vezes eu fico até triste eu quero ter um computador legal n é um pc top só que é o que o dinheiro dar..o cara manda montar ver todo errado, na outra vez eu tinha um TX3 EVO e o cara n colocou ele direito o cooler tava folgado resumindo 90 graus o processador 

    adicionado 1 minuto depois

    @Contiusa beleza vou colocar normal kkkkkk quando euc hegar em casa eu vou mudar as mangueiras fazer como vocês estão falando e seja o que Deus quiser.. ultima coisa eu para inverter as mangueiras n preciso mexer no bloco não né?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, Bruno Brito de Gois disse:

    para inverter as mangueiras n preciso mexer no bloco não né?

     

    Não, é só virar o radiador com cuidado que não precisa mexer no bloco. Pode apoiar o radiador com cuidado na placa de vídeo na hora da troca. Ou então peça ajuda de alguém para fazer um trabalho a quatro mãos.

    adicionado 2 minutos depois

     

    -----edit-----

    na hora de inverter, levante o radiador e dê umas batidinhas nas mangueiras e uma sacudida no radiador para subir alguma bolha que esteja nas mangueiras ou no bloco. Mas depois que você inverter e ligar, alguma bolha que esteja presa vai subir.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    @Contiusa beleza man quando eu terminar o trabalho eu faço a mudança

    o processador está com 38 graus agora a placa-mãe 31.

    O fan da Corsair tmb n precisa mexer não né?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Bruno Brito de Gois agora está legal, mas não pode ligar e ele ficar quente. Ou a bomba está variando da cabeça ou tem bolha de ar na bomba ou é outra coisa.

     

    Inverta a posição do radiador, coloque o fan no CPU_FAN (em normal) e a bomba no CPU_OPT (full speed) e veja como fica.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    @Contiusa beleza man vou fazer isso sim, outra pergunta eu percebo quando eu ligo no gerenciador de tarefas que o uso da CPU está bem alto tipo varios programas ligados, o uso da CPU quando eu vou olhar no gerenciador está em 80% ai vai diminuindo..isso pode influenciar tmb

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, Bruno Brito de Gois disse:

    @Contiusa beleza man vou fazer isso sim, outra pergunta eu percebo quando eu ligo no gerenciador de tarefas que o uso da CPU está bem alto tipo varios programas ligados, o uso da CPU quando eu vou olhar no gerenciador está em 80% ai vai diminuindo..isso pode influenciar tmb

     

    Sim, pode ser vírus. Quanto tempo ele fica em 80% depois que liga? Que programas são esses?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    @Contiusa um tal de task manager, chromer..serviços do windows..quando eu ligo o pc assim que abro o gerenciador de tarefas o bixo ta em 80% ai dar uma queda para 10%..ai fica oscilando 50%, 5%, 15 e por ai vai kk, bem estranho isso viu..ai eu fecho o gerenciador quando abro novamente ta lá 53% ai depois vai e cai novamente

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    5 minutos atrás, Bruno Brito de Gois disse:

    @Contiusa um tal de task manager, chromer..serviços do windows..quando eu ligo o pc assim que abro o gerenciador de tarefas o bixo ta em 80% ai dar uma queda para 10%..ai fica oscilando 50%, 5%, 15 e por ai vai kk, bem estranho isso viu..ai eu fecho o gerenciador quando abro novamente ta lá 53% ai depois vai e cai novamente

     

    Mas isso dura quanto tempo? Deve estar cheio de bloatware que o técnico instalou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2.705
    Visitante

    assim que eu abro o gerenciador ta 52% na mesma hora cai para 5%, 9% fica oscilando

     

    Amigo outra duvida, as mangueiras do H60 n vai ficar pegando na plkaca de video n? se inverter

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Bruno Brito de Gois deixe encostado na lateral. Normal isso. 

     

    Olha, acho que você está preocupado a toa. O micro vai carregar uma porção de aplicativos no boot. Não adianta correr lá no gerenciador de tarefas e achar que vai estar em 0%. Nem que a CPU vai estar nos 38ºC.

     

    Mas a CPU não pode estar a 90ºC também. O que leva a outra constatação mais complicada ainda. O seu bloco pode estar mal instalado ou até com folga. Os modelos de H60 podem vir com folga em determinadas placas-mãe. Aí fica assim, com temperaturas acima da média em load.

     

    Honestamente, water cooler não é uma coisa simples. Eles têm defeitos, vem com bug de software (os que tem software), etc, etc. Não foi uma boa ideia comprar water cooler para um i5-4590 se você não está acostumado a mexer nem no BIOS.

     

    Considere vender para um amigo e comprar um bom air cooler. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar agora





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×