Ir ao conteúdo
  • Cadastre-se
Foxwalt

Erro ao tentar executar o Folding com GTX 760 2GB Windforce

Recommended Posts

Olá pessoal,

 

estou querendo contribuir mais com o projeto e quero colocar minha GTX 760 para foldar enquanto não estou usando o computador. Sei que ela é fraca, mas já é alguma coisa.

 

Eis que, ao mandar o folding iniciar e finalizar, a placa baixa a work unit, começa a executar uma porcentagem pequena, chega até uns 0,3% e envia, dizendo que terminou. Baixa outra work unit e fica nesse ciclo infinito de começa e para. Deixei executando por algum tempo e a tela ficou preta por alguns instantes, voltando e reportando erro do NVidia Share logo em seguida. O que diabos está acontecendo?

 

Tentei desinstalar o Folding, limpar todos os dados e reinstalar. Não adiantou. Meu problema é com o driver da placa de vídeo então, certo? Se for, não é a primeira vez que tenho decepção com os drivers para essa placa.

 

Importante ressaltar que enquanto isso meu processador (um Core i5 4670K) consegue executar e finalizar suas work units com perfeição. A placa de vídeo funciona normalmente em todos os jogos. O log do Folding está anexado e a versão do driver é a 381.65.

Log Folding.txt

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quase certo ser problema com driver, em um outro tópico mencionaram o driver 372.70 e .90, tentaria com esses.

Eu quando estava foldando no windows tive problema com drivers mais novos (acima desses citados).

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda, @BLucas. Vou testar as versões citadas.

 

Os usuários de placas de vídeo AMD passam por esses problemas também? Encontrei alguns comentários em fóruns internacionais de usuários reclamando da NVidia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olhando um post meu no tópico da pontuação, estava utilizando o Nvidia Driver 361.43 em uma 750ti

 

Olha posso falar pela minha gpu AMD (280x) nunca deu problema com drivers mesmo antes do driver Omega(aliás, esse driver deu um boost em todas gpus AMD na época o PPD médio da 280x foi de 100k/110k pra mais de 140k)

 

Mas só utilizo versões WQHL.

 

li algumas reclamações nesse série RX de problemas com drivers novos

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem provável que é por causa dos Drivers, amigo. Normalmente os últimos da Nvidia dão problemas no folding, sempre é bom pegar uns anteriores. Por exemplo aqui com a GTX 660 eu uso o 368.81 e vai de boa. Mas eu não tenho jogado nada, dae não tem problema ficar desatualizado.

 

EDIT:

E essa tua placa faz uma boa pontuação sim, mais de 100K ppd facinho facinho

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BLucas @alexBertani Obrigado pelas informações. :)

 

Bem, quero rodar o Folding mas também preciso jogar. Vou começar tentando o 372.90, que foi o mais atual que vocês mencionaram. Se não der certo eu vou testando os anteriores.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alexBertani Testei com o 372.90. Não funcionou. Vou tentar o 368.81, que já é consideravelmente antigo. Se não der certo eu desisto.

adicionado 28 minutos depois

A versão 368.81 também não funcionou. Desisto.

 

Log em anexo.

Log Folding GTX 760.txt

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, BLucas disse:

Está utilizando algum OC na cpu ou gpu?

Não, está tudo como veio de fábrica. O processador está com o boost ligado e a placa de vídeo vai até 1267 MHz e estabiliza. Fora isso, nada, nunca alterei algo.

 

9 horas atrás, BLucas disse:

O plano de energia no windows está como?

Está em equilibrado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica a temperatura atingida pela placa de video durante o uso. Deveria ficar em torno de 70-80°C no maximo, mas se subir muito pode ter variacoes de frequencia que desestabilizam o processamento das WUs e o folding é bastante sensivel a isso. Nos jogos pode nao haver diferenca, mas é de se verificar a fluidez dos jogos.

 

OBS.: desculpe a falta de acentos, mas nao estão entrando nesta caixa de resposta.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Zeca Pagodinho disse:

Verifica a temperatura atingida pela placa de video durante o uso. Deveria ficar em torno de 70-80°C no maximo, mas se subir muito pode ter variacoes de frequencia que desestabilizam o processamento das WUs e o folding é bastante sensivel a isso. Nos jogos pode nao haver diferenca, mas é de se verificar a fluidez dos jogos.

Nos jogos não há flutuação... E funciona tudo perfeito. Eu vejo pelo MSI Afterburner que ela chega nessa frequência e para. Às vezes vai a 1247 MHz e volta. A temperatura limite dela parece ser justamente 80ºC. Não passa disso e também fica longe de usar os fans no máximo. Isso com configurações de fábrica.

adicionado 1 minuto depois

Obrigado pela resposta.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 28/04/2017 às 07:58, Foxwalt disse:

Deixei executando por algum tempo e a tela ficou preta por alguns instantes, voltando e reportando erro do NVidia Share logo em seguida. O que diabos está acontecendo?

 

Eu apostaria todas as fichas no fato que a placa de vídeo não aguenta o tranco. Jogar e foldar são coisas completamente diferentes e o folding parece ser um processo que exige muito, muito, muito mais do processador gráfico do que qualquer jogo. Desse modo, provavelmente a placa de vídeo esteja no seu máximo aos 1267 MHz, mesmo que não aponte variações mediadas pelo driver para corrigir sobrecargas. Isso indica provável sobrecarga do sistema de base ou desgaste de circuitos de sustentação, como capacitores, o que provoca microvariações instantâneas da tensão ou da corrente oferecida ao processador gráfico.

 

O Afterburner controla a velocidade dos fans, né? Que tal colocá-los a soprar com mais força até que a temperatura se reduza a ~70°C, inclusive reduzir o clock para algo perto de 1150 a 1200 MHz. Se mesmo em condições favoráveis continuar dando o mesmo problema, não sei o que mais fazer.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo com o zeca quanto a influencia dessa variação do clock (será o tal gpu boost que algumas mobos possuem? a minha tem, mas eu acho que está desligado por padrão, nunca mexi nisso e nem sei para o que serve este recurso).

 

Dando um bisu no site da Nvidia sobre a 760, ela tem clock base de 980 e boost de 1033 como referência http://www.nvidia.com.br/object/geforce-gtx-760-br.html#pdpContent=2

 

Acho que uma reduzida e travada no clock deve estabilizar o folding. 

 

Minha sugestão seria criar um perfil no afterburner para o folding e outro para o uso normal do computador. O chato seria ter que lembrar disso toda hora que fosse pausar o folding e voltar (porque se a wu tiver iniciado com um clock e esse clock se alterar depois, vai dar badwu e infelizmente perderá o que foi produzido). 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Zeca Pagodinho @BLucas @alexBertani Obrigado pelas respostas, amigos. :)

 

Considerando que o clock base de uma GTX 760, que já é alto para um GK104, é de 980 MHz, creio que os 1267 MHz sejam um tanto agressivos sim. Contudo, como a placa veio assim de fábrica e não apresentou instabilidade fora esse caso do Folding, nunca liguei para isso.

 

Tenho ela há mais de três anos e, pelo que o @Zeca Pagodinho falou, será que pode estar relacionado ao desgaste? A um problema que possa ter evoluído durante o tempo? Esqueci de citar uma informação que pode ser muito importante: já cheguei a executar o Folding com ela, muito pouco e mais por engano ao modificar a intensidade, há um bom tempo atrás. Não me lembro de ter tido problemas no pouco que ela executou. Eu deixava o Folding ligado enquanto estava estudando e o barulho dos fans da placa me incomodava, daí selecionava apenas o processador, ficando quase no silêncio total. Mas percebi que deixar na placa por um tempo menor quando não estiver por perto é bem melhor que deixar direto no processador, então quero usá-la agora.

 

Meu conhecimento sobre overclock é bem limitado, mas vou dar uma pesquisada e fazer o que vocês disseram para testar. Se eu pudesse fazer um underclock legal para que ela dependesse menos dos fans e ficasse quieta, aí sim seria interessante para deixar por mais tempo.

 

Em 30/04/2017 às 14:06, alexBertani disse:

E essa tua placa faz uma boa pontuação sim, mais de 100K ppd facinho facinho

Difícil é engolir a (in)eficiência energética dela. Quando compara o gasto energético com o rendimento, o resultado não é muito legal:

 

power_maximum.gif

 

Essa placa tem um conector de 8 pinos e um de 6 pinos. Gasta uma energia alta com esse padrão de fábrica. Pretendo talvez trocá-la por uma AMD Vega.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Foxwalt disse:

Meu conhecimento sobre overclock é bem limitado, mas vou dar uma pesquisada e fazer o que vocês disseram para testar

 

acho que rola um downclock ai, tipo na casa dos 1000MHz, no afterburner tu pode criar um perfil só para isso, basa lembrar toda vez que for ligar o folding. 

 

Tu deixa a RPM dos fans em stock? ou fez um perfil no afterburner?

 

Eu parei de usar a 280x pro folding, ela sozinha puxa 250w :( estava até vendo de migrar pra essa safra nova da AMD, mas irei esperar as vegas tb, ela ainda tem conseguido manter bons frames nos jogos que tenho. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como ela já é velhinha, também tem o lance dela estar desgastada sim, e também de estar suja com poeira e tal, fazendo a temperatura dela aumentar. As minhas tenho que limpar toda hora, e dae baixa as temps, porque ficando ligadas todo tempo e com rotação alta das ventoinhas ela suja mesmo!! 

Se puderes trocar ela por uma mais nova sempre é bom, já que as novas consomem muito menos energia, e pontuam bem mais hehehe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/05/2017 às 21:33, BLucas disse:

acho que rola um downclock ai, tipo na casa dos 1000MHz, no afterburner tu pode criar um perfil só para isso, basa lembrar toda vez que for ligar o folding.

Posso só diminuir o clock sem fazer mais nada?

 

Em 02/05/2017 às 21:33, BLucas disse:

Tu deixa a RPM dos fans em stock? ou fez um perfil no afterburner?

Em stock. Nunca alterei nada na placa. Ela é virgem. :P

 

Em 02/05/2017 às 21:33, BLucas disse:

Eu parei de usar a 280x pro folding, ela sozinha puxa 250w :( estava até vendo de migrar pra essa safra nova da AMD, mas irei esperar as vegas tb, ela ainda tem conseguido manter bons frames nos jogos que tenho. 

Posso até começar a usar a GTX 760 no Folding... Mas participar "pra valer" só se trocar de placa. Puxar 220W e pontuar "pouco" (com relação ao consumo) é chato.

 

Não troquei ainda porque a danada continua suportando os jogos do jeito que considero aceitável. Programei a troca da placa para quando não conseguir obter 60 FPS constantes em Full HD com uma qualidade minimamente decente (geralmente considero isso como próximo do médio com algumas coisas desligadas). Bem, ela ainda consegue fazer isso nos jogos atuais que venho comprando, e em diversas ocasiões com boa folga. Acho que o jogo que mais exigiu dela até agora foi o Doom. Aguentou o tranco nas condições citadas. No limite e com esse clock abusivamente alto, mas aguentou.

 

4 horas atrás, alexBertani disse:

Como ela já é velhinha, também tem o lance dela estar desgastada sim, e também de estar suja com poeira e tal, fazendo a temperatura dela aumentar. As minhas tenho que limpar toda hora, e dae baixa as temps, porque ficando ligadas todo tempo e com rotação alta das ventoinhas ela suja mesmo!! 

Tem um pouco de poeira nela, mas muito pouca coisa. Meu gabinete tem filtros de poeira em todas as direções e fica em local bem limpo (em cima da mesa, ao lado da TV). Não fico limpando porque realmente não entra poeira. :P

 

Esquentar desse jeito ela sempre esquentou. Mas, considerando o clock que alcança, nem me surpreende.

 

4 horas atrás, alexBertani disse:

Se puderes trocar ela por uma mais nova sempre é bom, já que as novas consomem muito menos energia, e pontuam bem mais hehehe.

Eu tinha pensado em pegar uma AMD Polaris mas, considerando os jogos, ainda posso esperar tranquilamente até lançaram as Vega. Mesmo porque não sou muito da ideia de trocar componentes com frequência, não gosto disso. E dessa vez quero uma placa mais high-end, algo que nunca tive, sempre comprei mid.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Foxwalt disse:

Em stock. Nunca alterei nada na placa. Ela é virgem. :P

você usa algum outro programa para monitorar as temps? faz um teste simples ai, no GPU-z na aba dos sensores, marque a opção de % máxima dos fans e rode um jogo qualquer e observe depois qual foi o % máximo que os fans chegaram. 

 

Digo isto, porque minha antiga 650ti sei lá o porque(acho que era algo na BIOS), o fan dela não passava de 29% ( a temperatura ficava dentro do padrão do fabricante, mas pra mim era meio alto >70º C chegando em 80ºc em alguns jogos, quando fiz uma curva de controle do RPM do fan no afterburner ela nunca passou de 60ºC

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/05/2017 às 23:31, BLucas disse:

você usa algum outro programa para monitorar as temps?

Sim. Gosto do HWMonitor.

 

Em 04/05/2017 às 23:31, BLucas disse:

faz um teste simples ai, no GPU-z na aba dos sensores, marque a opção de % máxima dos fans e rode um jogo qualquer e observe depois qual foi o % máximo que os fans chegaram.

Fiz um teste rápido aqui jogando uns 15 minutos de Battlefield 4 e rodando uns 10 minutos de Furmark para registrar. Aqui estão os valores após parar:

 

1) Battlefield 4:

BF4.PNG

 

2) Furmark:

furmark.PNG

 

Acho que percebi o problema... No jogo ela conseguiu manter os 1267 MHz, no Furmark ela ficou oscilando perto dos 1100 MHz quando chegou ao limite. Como vocês disseram que o Folding não gosta de oscilação de clock e força bem mais a GPU que um jogo (como o Furmark faz), bem... Ficou claro.

 

Em 04/05/2017 às 23:31, BLucas disse:

Digo isto, porque minha antiga 650ti sei lá o porque(acho que era algo na BIOS), o fan dela não passava de 29% ( a temperatura ficava dentro do padrão do fabricante, mas pra mim era meio alto >70º C chegando em 80ºc em alguns jogos, quando fiz uma curva de controle do RPM do fan no afterburner ela nunca passou de 60ºC

Chegou a 70% no Furmark, estabilizando a 80ºC. Em jogos mais pesados, como Doom e em dias mais quentes, ela fica a 80ºC jogando. Como não é uma temperatura de risco e o ruído já começa a ficar chato, acho que está bom.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

É... a a velocidade do fan não ficou travado, então ela não tem o problema igual da minha antiga 650ti. Já trocou a pasta térmica dela alguma vez? acho que 80ºc mesmo sendo dentro do recomendo pelo fabricante é meio alto para este cooler windforce

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, BLucas disse:

Já trocou a pasta térmica dela alguma vez?  

Nunca fiz nada nela... Nada mesmo. Comprei, coloquei ali e está há mais de três anos intocada no cantinho dela.

 

Não gosto muito da ideia de desmontar a placa... Mas talvez possa ajudar bem nas temperaturas. Colocar uma pasta térmica topo de linha e tirar o pouco de poeira que tem.

adicionado 1 minuto depois
4 minutos atrás, BLucas disse:

acho que 80ºc mesmo sendo dentro do recomendo pelo fabricante é meio alto para este cooler windforce

Ela pegava 80ºC mesmo quando estava nova.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

não precisa ser uma pasta de alta performance, mas só de trocar ou tirar o excesso deve melhorar e bem a temperatura. Aqui eu ainda uso uma mx-4 de uns 4 anos atrás na cpu e na gpu, na minha 280x eu ainda não abri para trocar e olha que já tem 2 anos, mas devo trocar esse ano, pois no verão a temp dela bateu 75ºC com fans @70%, mas o normal dela é ficar na casa dos 60/63. 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BLucas Vish, acho que só vou poder fazer isso mais para frente. Precisa de tempo, calma e paciência. Vou aproveitar que preciso trocar a do processador também e comprar uma pasta mais avançada. Pensei na Cooler Master Gel Maker Nano, que anda sendo muito elogiada por aqui. 

 

Vou tentar reduzir o clock por enquanto para o Folding então. Quem sabe ela estabiliza, gasta menos energia e fica quieta. :P

 

Mas gostaria de perguntar: por que o Folding dá problema com tão pequenas variações de clock?

 

De qualquer forma, estive olhando aqui e acho que vou viajar em julho. Se for, devo comprar outra placa. Parece que as Vega vão ser lançadas antes disso, então estou ansioso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×