Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ronaldo lima dos santos

Problema 100% de disco

Recommended Posts

Galera por favor alguém me ajude!

Não consigo trabalhar e o meu pc fica toda hora com 100% de disco. Já fiz tudo quanto é procedimento, parei o windows search, alterei a memoria virtual para sem arquivo de paginação, FORMATEI o pc, mudei e tentei parar um monte de serviços, nenhum funcionou. Parei o Superfetch. tentei fazer aquele procedimento na prompt de comando de Dism /Online /Cleanup-Image /ScanHealth, mas da erro. 

Eu levei o computador (note) pra arrumar a dobradiça, mas eu não manjo muito de hardware. O cara disse que tirou alguma coisa do cooler e tal, tem alguma relação isso gente? não né?

Enfim, preciso de ajuda

obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Win 10?

 

Menu iniciar > serviços

 

Procura na lista SuperFetch e desabilita

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ja fiz irmão e não adiantou.

    Se nao fosse ultimo caso, nem postaria aqui, ta complicado

    adicionado 0 minutos depois

    Tudo que esta na net eu tentei, nenhum funcionou

    adicionado 7 minutos depois

    @Atretador :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Atualize o windows para a versão mais recente, pode ser um problema que foi corrigido em alguma atualização.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Nada? :/

    adicionado 13 minutos depois

    Meu log com o hijackthis

    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 14:06:21, on 30/05/2017
    Platform: Unknown Windows (WinNT 6.02.1008)
    MSIE: Internet Explorer v11.0 (11.00.14393.0000)
    Boot mode: Normal

    Running processes:
    C:\Users\Administrator\AppData\Local\Microsoft\OneDrive\OneDrive.exe
    C:\Users\usuário\Downloads\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/p/?LinkId=255141
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/p/?LinkId=255141
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/p/?LinkId=255141
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = %11%\blank.htm
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 
    F2 - REG:system.ini: UserInit=
    O4 - HKCU\..\Run: [CCleaner Monitoring] "C:\Program Files\CCleaner\CCleaner64.exe" /MONITOR
    O4 - HKUS\S-1-5-19\..\Run: [OneDriveSetup] C:\Windows\SysWOW64\OneDriveSetup.exe /thfirstsetup (User 'SERVIÇO LOCAL')
    O4 - HKUS\S-1-5-20\..\Run: [OneDriveSetup] C:\Windows\SysWOW64\OneDriveSetup.exe /thfirstsetup (User 'SERVIÇO DE REDE')
    O4 - HKUS\S-1-5-21-2856863148-1046530877-1924980692-500\..\Run: [OneDrive] "C:\Users\Administrator\AppData\Local\Microsoft\OneDrive\OneDrive.exe" /background (User 'Administrador')
    O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O18 - Protocol: tbauth - {14654CA6-5711-491D-B89A-58E571679951} - C:\Windows\SysWOW64\tbauth.dll
    O18 - Protocol: windows.tbauth - {14654CA6-5711-491D-B89A-58E571679951} - C:\Windows\SysWOW64\tbauth.dll
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\WINDOWS\System32\alg.exe (file missing)
    O23 - Service: Intel(R) Content Protection HECI Service (cphs) - Intel Corporation - C:\WINDOWS\SysWow64\IntelCpHeciSvc.exe
    O23 - Service: @%SystemRoot%\system32\DiagSvcs\DiagnosticsHub.StandardCollector.ServiceRes.dll,-1000 (diagnosticshub.standardcollector.service) - Unknown owner - C:\WINDOWS\system32\DiagSvcs\DiagnosticsHub.StandardCollector.Service.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\WINDOWS\System32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\WINDOWS\system32\fxssvc.exe (file missing)
    O23 - Service: Serviço do Google Update (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Serviço do Google Update (gupdatem) (gupdatem) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Intel(R) HD Graphics Control Panel Service (igfxCUIService1.0.0.0) - Unknown owner - C:\WINDOWS\system32\igfxCUIService.exe (file missing)
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\WINDOWS\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\WINDOWS\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\SensorDataService.exe,-101 (SensorDataService) - Unknown owner - C:\WINDOWS\System32\SensorDataService.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\WINDOWS\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\WINDOWS\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\WINDOWS\system32\sppsvc.exe (file missing)
    O23 - Service: SynTPEnh Caller Service (SynTPEnhService) - Synaptics Incorporated - C:\Program Files\Synaptics\SynTP\SynTPEnhService.exe
    O23 - Service: @%SystemRoot%\system32\TieringEngineService.exe,-702 (TieringEngineService) - Unknown owner - C:\WINDOWS\system32\TieringEngineService.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\WINDOWS\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\WINDOWS\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\WINDOWS\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\WINDOWS\system32\wbengine.exe (file missing)
    O23 - Service: @%ProgramFiles%\Windows Defender\MpAsDesc.dll,-320 (WdNisSvc) - Unknown owner - C:\Program Files (x86)\Windows Defender\NisSrv.exe (file missing)
    O23 - Service: @%ProgramFiles%\Windows Defender\MpAsDesc.dll,-310 (WinDefend) - Unknown owner - C:\Program Files (x86)\Windows Defender\MsMpEng.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 6183 bytes
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Era a minha carta na manga porque o Windows costuma baixar e instalar atualizações automaticamente em background consumindo os recursos do PC. Se você forçar atualizar para a versão mais recente eliminaria esse problema.

     

    Pelo visto o seu 100% de uso vem de outro lugar. Já vi por aí que ao desativar a manutenção do Windows pode resolver, tente por aí.

     

    Tirei de um post no Microsoft Answers

    "Abra o Painel De Controle procure por Segurança e Manutenção depois procure por Manutenção e de um clique, abrira algumas opções de configurações ache opção Manutenção Automática se estiver Ativada, Desative ou clique em Alterar configurações de manutenção e desative ou configure para agendamento automático ."

    Editado por grievous

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     

    O log deve ser postado num topico na área de segurança do forum para análise por parte dos especialistas.

     

    Tente o seguinte...

     

    No regedit navegue até a chave

     

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Ndu

     

    do lado direito mude o valor de start de 2 para 4

     

    reinicie

     

     

    Dê uma conferida ainda em

    https://support.microsoft.com/en-us/help/3083595/task-manager-might-show-100-disk-utilization-on-windows-10-devices-with-message-signaled-interrupt-msi-mode-enabled

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Alo, Eu sou a sua esperança.

    Como resolver o uso 100% do uso do HD ou Disco.

    No teclado aperte Bandeira do Windows + R, e dê enter. Ao abri a janela deça até em baixo e procure a palavra.

     

    [Windows Search ] Desabilitar ele e olhe que ele está em segundo plano, Disabled e dê Ok. Reinicie o pc e veja se não parou, Se não resolveu eu tenho outra carta na manga!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 horas atrás, ronaldo lima dos santos disse:

    @tekinha Nadica

    Eu não entendi esse link que você passou

    Pra que serve esse 2 para 4?

     

    O Ndu - Windows Network Data Usage Monitoring Driver é responsável por consumo exagerado de memoria e disco no windows 10 em alguns casos e o procedimento, mudando de 2 para 4 desativa o serviço e costuma resolver caso seja este o problema.

     

    Já o link da Microsoft faz referencia  aos drivers para controladora AHCI da Intel ( inclusive mencionado numa resposta a um topico seu num outro forum) e pode também gerar o problema do alto consumo do disco .

     

    Vá até o gerenciador de dispositivos (iniciar,executar,devmgmt.msc)  , onde aparece  controladores IDE ATA/ATAPI  clique com o botão direito no controlador AHCI ou SATA AHCI e depois em propriedades...

    Agora na aba driver e depois e detalhes do driver...

    Se na lista que aparece você visualizar    StorAHCI.sys  então pode ser a causa e é necessario a correção pelo registro conforme mencionado no artigo.

     

    Veja se localiza e retorne caso precise mais instruções.

    Editado por tekinha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @masterdds Já tirei o windows search mestre, qual a próxima carta?

    adicionado 4 minutos depois

    @tekinha Aparece esse negócio sim. iaStorA.sys.

    O que eu faço?

    adicionado 5 minutos depois

    @tekinha Pois é o cara do outro fórum me fez uma pergunta mas não entendi nada do que ele disse.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

     

    @tekinha Aparece esse negócio sim. iaStorA.sys.

    O que eu faço?

    ------------------

    Então, vai ter que fazer o procedimento indicado pela Microsoft pelo registro.

    Ia tentar transcrever aqui o passo a passo pra você em português quando localizei o mesmo artigo no site da Dell,  acredito que ficará mais fácil para seguir o indicado.

     

    http://www.dell.com/support/article/us/en/19/SLN298828/windows-10---gerenciador-de-tarefas-indica-100--de-uso-do-disco?lang=PT

     

     

    Editado por tekinha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @tekinha No passo 3. diz pra ir no registro lá, ok.

    ai vou nessa pasta aqui

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\PCI\

    e não tem nada de <AHCI Controller>

    Está tudo VEN_14 ou VEN_8086

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    5 minutos atrás, ronaldo lima dos santos disse:

    @tekinha No passo 3. diz pra ir no registro lá, ok.

    ai vou nessa pasta aqui

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\PCI\

    e não tem nada de <AHCI Controller>

    Está tudo VEN_14 ou VEN_8086

     

    Releia com calma... Onde aparece  ahci controller deve ser substituido pelo caminho(path) copiado lá do gerenciador de dispositivos conforme imagem veja...o seu aparcerá um pouco diferente da minha imagem porém onde aparece a seta é onde deve clicar com o botão direito  e depois em copiar ...

     

     

    Untitled.jpg

    Editado por tekinha

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @tekinha Entendi, mas cheguei aqui mas não há o passo seguinte.

    Device Parameters\Interrupt Management\MessageSignaledInterruptProperties

    cheguei aqui.png

    adicionado 10 minutos depois

    Quer dizer, não há esse Device Parameters

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    As informações referente a Microsoft Suport está correta, e no Suport da Del.

     

    [ Se o "StorAHCI.sys" estiver na lista, o sistema está com o driver padrão. ]

    ___________________________

     

    sabe o que quer dizer isto??

    Quer dizer que o senhor após terminar a instalação do sistema operacional no seu notebook ou pc Não instalou o shipset da placa-mãe do pc ou seja o computador vem com um cd de instalação ou vem com um backup em HD pra restauração contendo a instalação deste Aplicativo controlador que vai dizer ao Windows como trabalhar, no site do fabricante do pc ou Notebook existe sim os drivers de chipset da placa-mãe  para o Windows não precisar usar seus [drivers Genéricos ]

    existe outro driver que vai precisar também, mais por horas é só. outra coisa Não pense que por se tratar de um Novo Windows os drivers também são novo porque não são,[ talvez compatíveis ] mais não adequados a esta maquina.

     

    Você pode ver, existem inúmeros Notebooks com problemas e não sabem porque??

     

    http://www.dell.com/support/article/us/en/19/SLN298828/windows-10---gerenciador-de-tarefas-indica-100--de-uso-do-disco?lang=PT

    Este aqui está correto!!!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×