Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Haine_af

Não consigo resolver erro de Minecraft: bad video card drivers

Recommended Posts

Meu minecraft continua dando erro já reinstalei o java, já reinstalei os drivers de vídeo e fiz outras mil outras coisa e não consigo arrumar.

AJUDE-ME

 

Aqui ta o crash-report:


      Bad video card drivers!      
      -----------------------      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.

--- BEGIN ERROR REPORT 7fe0271 --------
Generated 27/01/18 10:49

-- System Details --
Details:
    Minecraft Version: 1.5.2
    Operating System: Windows 10 (x86) version 10.0
    Java Version: 1.8.0_162, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 570234344 bytes (543 MB) / 648740864 bytes (618 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -Xms640m -Xmx1024M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: No suspicious classes found.
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    LWJGL: 2.4.2
    OpenGL: ~~ERROR~~ NullPointerException: null
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]


org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
    at org.lwjgl.opengl.Display.createWindow(Display.java:311)
    at org.lwjgl.opengl.Display.create(Display.java:856)
    at org.lwjgl.opengl.Display.create(Display.java:784)
    at org.lwjgl.opengl.Display.create(Display.java:765)
    at net.minecraft.client.Minecraft.a(SourceFile:235)
    at avv.a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(SourceFile:507)
    at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT cbfc56e2 ----------

Editado por Foxwalt
Melhorar título.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Haine_af Qual é a configuração completa do computador? Trocou algum componente recentemente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu uso um Intel Celeron CPU E3400  2.60GHz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Haine_af Certo, mas e o restante da configuração? E onde baixou o driver de vídeo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Alguns anos atrás tive esse problema e lembro que baixei um programa chamado 3DPChip, baixei por lá os drivers e funcionou, mas foi no meu caso, vai que no seu é diferente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Baixei o driver direto do site da Intel, ja tentei usar o 3DPChip e não funcionou, a alguns anos o jogo funcionava nesse mesmo PC mas depois de algumas formatações ele parou de funcionar e eu não tenho placa de vídeo.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Haine_af Qual é o modelo da sua placa-mãe?

     

    Outros jogos funcionam normalmente?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Haine_af Nos passe a config completa!
    Quanto de memoria ram ao todo, se tem placa de video (mencionar o modelo!). Qual o modelo de fonte que esta usando ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Processador: Intel Celeron CPU E3400  2.60GHz

    Placa de vídeo: não tem

    Fonte: uma fonte genérica da positivo de 250w ATX

    placa-mãe: positivo pos pig41ba

    Editado por Haine_af
    placa-mãe: positivo pos pig41ba

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×