Ir ao conteúdo
  • Cadastre-se
Lucas Barbosa Rodrigues

Pc não liga com driver de vídeo da placa instalado.

Recommended Posts

Boa noite pessoal, a 1 semana mais ou menos meu PC não ligava no modo normal, chegava na tela de login e ele apagava. Ele so ligava no modo segurança então presumi que era algum driver em conflito ou algo do tipo. Depois de alguns testes descobri que era o driver de vídeo, fui dar uma pesquisada sobre o assunto e vi que talvez seria a fonte, mas nao sei a tensão certa x-x.. Então queria saber se esses valores estão certos...

 

Config: Intel Celeron J1900 Placa On-Board 

                       

Screenshot_19.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só medindo com um multímetro pra aferir as saídas.

Se a medição deste software estivesse correta o PC não estaria ligando. Olhe a linha 12V e 3.3V, eram pra estar próximas dos valores indicados (12V e 3.3V).

5V está muito baixa tmb. A variação destas linhas não pode passar de 5% para mais ou para menos.

 

Se a sua fonte for genérica com chave seletora de tensão, compra uma decente!

Qual é a placa de vídeo? Qual a marca e modelo da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Phoenyx disse:

Só medindo com um multímetro pra aferir as saídas.

Se a medição deste software estivesse correta o PC não estaria ligando. Olhe a linha 12V e 3.3V, eram pra estar próximas dos valores indicados (12V e 3.3V).

5V está muito baixa tmb. A variação destas linhas não pode passar de 5% para mais ou para menos.

 

Se a sua fonte for genérica com chave seletora de tensão, compra uma decente!

Qual é a placa de vídeo? Qual a marca e modelo da fonte?

É fonte de chavinha asuhsdusadhusa, nao é um PC bom, mas da pra jogar um lolzinho x-x

A marca da fonte é MyMax - MPSU/A230w ATX

A placa-mãe não tem entrada PCIEx16 então não tem placa de vídeo, é essa aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testa com outra fonte. Mesmo sendo fonte vagaba era pra estar dando vídeo aí. Seu sistema não consome nem 100W de energia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também pode desintalar o driver de vídeo completamente e instalar de novo. Ou reiniciar sem o driver e ver se entra no windows normal e instala pelo windows update. É meio horroroso, mas às vezes funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Arutha disse:

Também pode desintalar o driver de vídeo completamente e instalar de novo. Ou reiniciar sem o driver e ver se entra no windows normal e instala pelo windows update. É meio horroroso, mas às vezes funciona.

ja tentei tambem, e a fonte mesmo. obrigado pelas dicas ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×