Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

FX 8300

Gigabyte 990Fxa-ud3 rev 3.0

logic black fire 8GBx2 1600mhz

C3tech 650 80 plus Bronze ( vi bons reveiws sobre essa fonte )

GTX 780 AMP

Air cooler Gammaxx 400

SSD kingston 120GB A400

 

Então galera, gostaria de saber se poderiam me ajudar a aprender overclock, eu já dei uma estudada sobre o assunto mas todas as vezes que eu tento o pc fica travando, seja fazendo manualmente pela bios ou usando o AMD catalyst, sei que um dos motivos de travar é a temperatura ou v core baixo, mas a temperatura n é pois eu vi pelo AMD overdrive e esta com uma margem térmica muito boa. Eu tentei fazer overclock com o AMD catalyst,  e ele ficou testando por um bom tempo, e quando chegou a @4100ghz o pc travou e tive que reiniciar, e nele eu coloquei pra por processador a @3900ghz, mas mesmo assim ficou travando, e então desisti de fazer pelo amd catalyst. Fui tentar fazer pela bios, e comecei com @3400ghz e n mudei o v core, testei e ficou travando, e então subi o v core em +0.025 e continuou travando, subiu pra +0,050 e continuou travando, o que faço, subo mas o v core ? E no advanced CPU core features, eu ouvi gente falando que tem que desligar somente o core turbo, é verdade ? Eu tentei desabilitar tudo, mas meu pc reinicia 2 vezes antes de ligar.

Editado por Victor Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desliga o turbo boost. Acredito que sua mobo + processador com o Clock de 3,9GHz nem precisa mexer na tensão, muda o multiplicador apenas e testa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor Carlos

 

Você deu uma olhada, como as tensões ficam, com a BIOS no Default? Você precisaria disso, pra referência antes de fazer o OC.. Bem como, olhar as temperaturas..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, diogoprata disse:

Desliga o turbo boost. Acredito que sua mobo + processador com o Clock de 3,9GHz nem precisa mexer na tensão, muda o multiplicador apenas e testa.

sim, desliguei o turbo. Vou mudar só multiplicador então e testar como você falou.

adicionado 2 minutos depois

 

3 horas atrás, RS Faria disse:

@Victor Carlos

 

Você deu uma olhada, como as tensões ficam, com a BIOS no Default? Você precisaria disso, pra referência antes de fazer o OC.. Bem como, olhar as temperaturas..

Tensão seria o v core ? quando eu fiquei tentando fazer o overclock pelo amd catalyst o processador ficou @4100ghz e no amd overdrive ficou mostrando que ele estava coma margem de 25 graus pra bater o limite.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixa o HWMonitor e ve as temperaturas e manda print pra gente aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, diogoprata disse:

Baixa o HWMonitor e ve as temperaturas e manda print pra gente aqui.

eu já tenho o overdrive aqui, server ?

adicionado 3 minutos depois

Desktop Screenshot 2018.04.10 - 17.49.21.30.png

adicionado 17 minutos depois
3 horas atrás, diogoprata disse:

Desliga o turbo boost. Acredito que sua mobo + processador com o Clock de 3,9GHz nem precisa mexer na tensão, muda o multiplicador apenas e testa.

Desliguei o turbo boost, e coloquei em 3,9ghz deu tela azul antes de abrir o windows. Voltei pra 3.3ghz e deixei o turbo boost desligado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta colocar o Vcore em 1,3V e setar em 3,8Ghz o clock do CPU e tenta ligar. Se ligar e ficar estável, você tenta setar 4,0GHz com a mesma tensão. Funciona assim, depois você tenta diminuir a tensão sem mexer no clock, até encontrar menor tensão que fique estável. Tem uma margem que sua placa-mãe e o processador suporta, mas estou por fora, você teria que pesquisar sobre overclock no FX 8300. Eu uso um fx6300 com cooler stock com uma placa-mãe fuleira, não sou a pessoa mais indicada a dar dicas de overclock mais agressivo.

 
Editado por diogoprata

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, diogoprata disse:

Tenta colocar o Vcore em 1,3V e setar em 3,8Ghz o clock do CPU e tenta ligar. Se ligar e ficar estável, você tenta setar 4,0GHz com a mesma tensão. Funciona assim, depois você tenta diminuir a tensão sem mexer no clock, até encontrar menor tensão que fique estável. Tem uma margem que sua placa-mãe e o processador suporta, mas estou por fora, você teria que pesquisar sobre overclock no FX 8300. Eu uso um fx6300 com cooler stock com uma placa-mãe fuleira, não sou a pessoa mais indicada a dar dicas de overclock mais agressivo.

 

Então, eu fiz o seguinte antes de ler sua mensagem, eu voltei na bios e mudei pra @3.6ghz, subi v core em +0.100 e coloquei o load line calibration no médio, testei no intel burne em very high no extreme mode, passou no teste com margem térmica de 28 graus de acordo com o overdrive, mas senti que ficou meio instável porque ficou travando muito, n sei se foi porque estressou muito o processador ou se foi por conta do v core, o que você acha ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acredito que pode ser pelo clock está abaixo do que o mesmo consegue oferecer com as configurações automáticas na Bios. Seu vCore está em quanto na Bios, você fala que aumenta um pouco mas não diz o vCore atual. Eu não sei como são as configurações da Bios da sua MOBO mas geralmente para dar overclock básico você só ativa o perfil para liberar overclock, dai fica alguma coisa de 200Mhz ativo lá, daí faz as alterações que eu citei. Com sua placa e cooler, creio que consegue um overclock descente no seu kit, basta pesquisar bastante antes de o fazer pois se aumentar muito a tensão pode vir a danificar os componentes, mas não se preocupe com isso apenas pesquise bastante sobre os limites tanto da placa quanto do processador pois como eu disse não tenho muita noção de como seu kit se comporta apenas sei que são componentes descentes. valeu um abraço e boa sorte c seu over

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, diogoprata disse:

Eu acredito que pode ser pelo clock está abaixo do que o mesmo consegue oferecer com as configurações automáticas na Bios. Seu vCore está em quanto na Bios, você fala que aumenta um pouco mas não diz o vCore atual. Eu não sei como são as configurações da Bios da sua MOBO mas geralmente para dar overclock básico você só ativa o perfil para liberar overclock, dai fica alguma coisa de 200Mhz ativo lá, daí faz as alterações que eu citei. Com sua placa e cooler, creio que consegue um overclock descente no seu kit, basta pesquisar bastante antes de o fazer pois se aumentar muito a tensão pode vir a danificar os componentes, mas não se preocupe com isso apenas pesquise bastante sobre os limites tanto da placa quanto do processador pois como eu disse não tenho muita noção de como seu kit se comporta apenas sei que são componentes descentes. valeu um abraço e boa sorte c seu over

 

Desculpe n citar o v core, eu tinha esquecido, esta atualmente em 1.320 de acordo o cpu z, e na bios mostra : v core 1.2 +0.100. Aumentei o multiplicador e agora esta em 3.7ghz sem alteração no v core, vou testar e ver se vai funcionar. Na minha bios n tem a opção de overclock básico, ou qualquer outra função pra ativar overclock, é tudo na raça.

Editado por Victor Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Refiz o teste do fx 8300 em 3.6ghz e ficou travando muito, decidi subir o v core mas um pouco e agora esta 1.375 e mudei o programa de teste, agora estou usando o primi95, antes estava no intelburn, mas o programa parecia esta bugado. Agora o fx 8300 esta a 3.7ghz sem alteração no v core e passou no teste do primi95 com margem térmica de 25 graus de acordo o overdrive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, usa o HWMonitor pra você ter noção de quanto seu processador esquentou, e como está se comportando de modo geral em tempo real. Volto a dizer que você com essa placa-mãe,  cooler e esse processador você consegue pegar uns 4,5GHz de boa, é só questão de pesquisa e teste. Mas não se preocupe logo logo alguém aparece para te auxiliar melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, diogoprata disse:

Cara, usa o HWMonitor pra você ter noção de quanto seu processador esquentou, e como está se comportando de modo geral em tempo real. Volto a dizer que você com essa placa-mãe,  cooler e esse processador você consegue pegar uns 4,5GHz de boa, é só questão de pesquisa e teste. Mas não se preocupe logo logo alguém aparece para te auxiliar melhor.

eu uso o overdrive porque me falaram que ele é o que mostra a temperatura mas corretamente, e outros programas n mostram direito por conta do bug do censor térmico dos FX. Subiu o clock de novo, agora ta 3.8ghz, vou continuar subindo até travar, ai se travar eu subo o v core.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

É desse jeito, mas tenha cuidado com o vCore, não exceda o limite que sua placa + processador aguenta pra não queimar ou algo do tipo. Pesquisa o limite pra você fica na margem. Falou boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@diogoprata beleza, agora eu to testando a 3.9ghz sem mexer no v core desde 3.7ghz e ta passando nos testes, vou deixar mas 1 hora no prime 95 só pra ter certeza. Mas tem uma coisa me incomodando, quando o processador esta no teste, nem todos os núcleos ficam a 3.9ghz, 1 ou 2 núcleos ficam a 2.9ghz e volta a 3.9ghz, isso é normal ou esta acontecendo porque o Cool 'n' Quiet esta ativadona bios ?

Editado por Victor Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, creio que é normal, isso deve se dar pelo fato de os mesmos estarem trocando informações entre si. Por mais que esteja forçando ele a utilizar todos os núcleos, se ele apenas assim o fizer não responderia a outras ações bem como transmitir o diagnóstico, deve ser por isso. Posso estar equivocado mas pode ter relação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/04/2018 às 13:20, diogoprata disse:

Cara, creio que é normal, isso deve se dar pelo fato de os mesmos estarem trocando informações entre si. Por mais que esteja forçando ele a utilizar todos os núcleos, se ele apenas assim o fizer não responderia a outras ações bem como transmitir o diagnóstico, deve ser por isso. Posso estar equivocado mas pode ter relação.

 

Então cr, antes eu queria chegar a 4.4ghz, mas, vejo que n tem necessidade, pois hj consegui colocar ele em 4.1ghz com o v core de 1.416 com a margem térmica de 13 graus, já tentei abaixar o v core mas n desse mas que isso, e n vejo mas necessidade de continuar subindo clock, porque o gargalo que eu tinha na GTX 780 sumiu e o frame time ficou muito mas estável que antes, só voltarei a mexer no clock só quando eu trocar de placa de vídeo mesmo. Testei no Rainbow six, que o jogo que eu mas jogo,e a temperatura n passou de 60, sendo que antes passava de 80 graus fácil. Obrigado pela ajuda mano, finalmente posso jogar direito sem o jogo ficar caindo pra 10fps do nada, agora meu FPS subiu de 80fps no máximo para 140fps.

 

Desktop Screenshot 2018.04.14 - 19.24.15.28.png

Editado por Victor Carlos
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/04/2018 às 18:26, Victor Carlos disse:

 

Então cr, antes eu queria chegar a 4.4ghz, mas, vejo que n tem necessidade, pois hj consegui colocar ele em 4.1ghz com o v core de 1.416 com a margem térmica de 13 graus, já tentei abaixar o v core mas n desse mas que isso, e n vejo mas necessidade de continuar subindo clock, porque o gargalo que eu tinha na GTX 780 sumiu e o frame time ficou muito mas estável que antes, só voltarei a mexer no clock só quando eu trocar de placa de vídeo mesmo. Testei no Rainbow six, que o jogo que eu mas jogo,e a temperatura n passou de 60, sendo que antes passava de 80 graus fácil. Obrigado pela ajuda mano, finalmente posso jogar direito sem o jogo ficar caindo pra 10fps do nada, agora meu FPS subiu de 80fps no máximo para 140fps.

 

Desktop Screenshot 2018.04.14 - 19.24.15.28.png

Fico feliz em ter ajudado de qualquer forma amigo, valeu um abraço boa jogatina ai.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cr, n sei o que esta acontecendo, como eu disse acima, o overclock passou perfeitamente nos testes sem nenhum problema, mas agora, toda hora que eu ligo o pc da uma mensagem de erro, dizendo que as configurações selecionadas n são compatíveis, e toda hora que eu tento passar de 3.6ghz da isso, vi um vídeo gringo que ele explica porque n vai mas que isso, ele fala que a revisão da minha placa-mãe 990fxa ud3 rev3 n deixa os processadores passarem de 3.6ghz, se fosse fazer overclock mas que isso, somente pelo bclk, mano to muito bolado, acho que vou desistir dessa *****.@diogoprata

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu não sei quanto a esse FX 8xxx, mas o me FX 6300 eu rodo a 4,00GHZ com vCore em 1,275 mas no HWmonitor aparece que ele atinge até 1,302. Você pode tentar colocar o seu em 4,0GHZ com vCore em 1,3 pra tentar ver como se comporta manualmente na BIOS. Não sei se conversamos sobre, mas você está com a sua BIOS atualizada para a ultima versão da mesma ?

A questão do BCLK acredito que é a opção que eu tinha citado pra você anteriormente onde você ativa tipo o overclock manual na BIOS, só de ativar ele ja vai aparecer o valor de 200Mhz e dai você faz o procedimento de aumentar o multiplicador e setar o vCore e desativa o turbo boost apenas. Não sei como é na sua MOBO mas na minha é muito simples, vou no jumperfree onde tem as opções de overclock dai tem várias opções e só colocar enable no overclock profile ou algo do gênero que ele aparece os 200Mhz automaticamente, creio que da pra aumentar mas eu deixo como base o 200Mhz pois sou leigo ainda e minha placa-mãe só não chamo de lixo pois está me atendendo a uns 5 ou 6 anos.

 

EDIT: da uma olhada NESTE POST tem uma explicação bastante interessante sobre o que é BCLK, parece que é o quanto o processador vai multiplicar os valores.

Editado por diogoprata

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, diogoprata disse:

Cara, eu não sei quanto a esse FX 8xxx, mas o me FX 6300 eu rodo a 4,00GHZ com vCore em 1,275 mas no HWmonitor aparece que ele atinge até 1,302. Você pode tentar colocar o seu em 4,0GHZ com vCore em 1,3 pra tentar ver como se comporta manualmente na BIOS. Não sei se conversamos sobre, mas você está com a sua BIOS atualizada para a ultima versão da mesma ?

A questão do BCLK acredito que é a opção que eu tinha citado pra você anteriormente onde você ativa tipo o overclock manual na BIOS, só de ativar ele ja vai aparecer o valor de 200Mhz e dai você faz o procedimento de aumentar o multiplicador e setar o vCore e desativa o turbo boost apenas. Não sei como é na sua MOBO mas na minha é muito simples, vou no jumperfree onde tem as opções de overclock dai tem várias opções e só colocar enable no overclock profile ou algo do gênero que ele aparece os 200Mhz automaticamente, creio que da pra aumentar mas eu deixo como base o 200Mhz pois sou leigo ainda e minha placa-mãe só não chamo de lixo pois está me atendendo a uns 5 ou 6 anos.

 

EDIT: da uma olhada NESTE POST tem uma explicação bastante interessante sobre o que é BCLK, parece que é o quanto o processador vai multiplicar os valores.

Então cr, como disse anteriormente, minha placa-mãe n tem essa opção de overclock. E n tem como eu subir passar o clock de 3.6ghz, a placa-mãe rejeita o overclock de 3.6ghz pra cima, já tentei subir o v core e n adianta, da no mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez seria um caso para o nosso amigo @Atretador.

Atretador, será que você poderia nos ajudar com o overclock neste kit ? Também estou curioso para aprender mais sobre.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, diogoprata disse:

Talvez seria um caso para o nosso amigo @Atretador.

Atretador, será que você poderia nos ajudar com o overclock neste kit ? Também estou curioso para aprender mais sobre.

Não da para fazer um resumão do post? xD

 

@Victor Carlos Cara...primeiro, não use Offset de tensão, sempre set manualmente quando possivel. Deve ter a opção para trocar

 

Da uma lida, você depende bastante de sorte.

 

E...você esta usando o que? 18*200?

Tenta 17,5 * 235

 

Com, sei la, 1.350mV ou 1.385mV

 

Meu FX6100 eu rodava a 18 * 245 diariamente por volta dos 1,4v se me lembro bem, e na real, não me lembro bem xD

 

adicionado 0 minutos depois

ou se for questão de não ter liberação para rodar o multiplicador a 18X tenta 17,5 mesmo

 

Só reduz a RAM, que a 245 vai subir bastante, então tem que compensar os timings e o clock dela.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador então cr, eu vi aqui na minha bios, e eu estava subindo a tensão errado, quando eu tirava o v core do automático, ele jogava a tensão lá em baixo, e eu n subia ela para o padrão de novo ( 1.332), será que esse era o problema ? Vou fazer o overclock do zero de novo, mas dessa vez começar a subir o v core a partir de 1.332, se voltar a dar esse problema, vou fazer como você disse.

2 horas atrás, Atretador disse:

Tenta 17,5 * 235

 

Com, sei la, 1.350mV ou 1.385mV

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

É assim que o pc esta após eu resetar a bios, o que eu devo fazer, desligar o turbo core, colocar em 3.6ghz e deixar o v core em 1.332 como mostra o HWmonitor ?

Desktop Screenshot 2018.04.18 - 16.24.23.29.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×