Ir ao conteúdo
  • Cadastre-se
lucas35

TV PH21B com imagem reduzida na vertical

Recommended Posts

Olá boa noite, esta TV esta com vertical reduzido, tem imagem na parde superior apenas uns 7cm. os 13V E -13V estão presentes. 

Já troquei o CI UTC78040 pelo LA78040n e fica a mesma coisa, também substitui a bobina defletora, VD401, VD564, VD566, C562, C563, C406, R450, e continua a mesma coisa, alguém tem uma dica? 

 

 

não tenho certeza se são equivalentes UTC78040 - LA78040n. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troque os capacitores do circuito vertical, inclusive os de filtro das tensões de +13V e -13V...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Já troquei esses dois capacitores, e também o de 100uF/25V

adicionado 29 minutos depois

 

adicionado 30 minutos depois

@Bcpetronzio

tô com medo de comprar outro CI vertical e não ser ele, 

coloquei o LA78040n da minha sucata, mas não sei direito se ele é substituto. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! Verifique, perto dos pinos 14 e 15 do processador, os resistores R401 e R402 (100R) um deles pode estar alterado.

Outro detalhe, esse CI que você trocou pode não ser o original, se você tiver um STV9302 ai, teste com ele!...

adicionado 17 minutos depois

PS:os resistores Na saída do CI vertical também influenciam para essa falha: R406 e R408 Perto do ci vertical.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Obrigado, amanhã de manhã cedo vou dar uma olhada nesses componentes. 

o cliente tá botando pressão, não quer perder o jogo de amanhã :mad:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Já verifiquei todos os resistores desse circuito, troquei o CI vertical até a memoria. Será que pode ser o micro? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não compensa comprar um novo só para testar! seria bom se tivesse um osciloscópio para verificar os pulsos.

Se tiver um ai que tenha certeza que esta bom, não custa trocá-lo para testar!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio  já testei também, e troquei os capacitores ceramicos do circuito vertical, e continua a mesma coisa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Não consigo ver o que pode estar acontecendo ai! Aguarde dicas dos colegas que porventura tenha passado por esse problema!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está certo o la 78040 substitui esse dai,pode colocar tambem o tda 9308 ou tda 9309,e a fonte está ok porque os televisores philco o vertical são alimentados pela fonte,ressolde o micro e refaça uma ressolda geral que essas tvs tambem dão muita solda fria,pode ser a defletora tambem e o micro. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Legal @lucas35, que bom que resolveu o problema ai!

Obrigado pelo retorno com a solução...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×