Ir ao conteúdo
  • Cadastre-se
italo.souza09

RESOLVIDO Adaptador USB wireless não reconhecendo redes

Recommended Posts

Boa tarde, recentemente eu usava um adaptador de rede WI-FI simples que utiliza chip Mediatek MT7601 e era emprestado e funcionava bem,

Decidi comprar um e acabei comprando um com o mesmo chip mas com algumas funções extras e capacidade um pouco melhor e de uma marca diferente.

 

Depois que o adaptador chegou e instalei todos os drivers, o windows reconheceu ele e tudo estava perfeito, na primeira tentativa de conexão ele deu erro e se recusou a conectar e quando fui tentar pela segunda vez me apareceu a seguinte mensagem "Nenhuma rede WI-FI pode ser encontrada".

 

então fiquei intrigado e refiz o processo e o maldito X continuava ali, o windows reconhece perfeitamente o driver do adaptador e reconhece o adaptador, fiz todos os processos de alterações no roteador principal e o problema no é nele, quando eu faço algumas alterações no adaptador nas configurações ele raramente aparece uma rede reconhecida e depois volta a dizer a mesma mensagem "Nenhuma rede WI-FI pode ser encontrada".

 

Já tentei todos os métodos possíveis, já resetei os adaptador usando CMD e para o windows o adaptador aparece funcionando bem e até de vez em quando ele mostra alguma rede se ficar alterando as configurações dele, mas no é regra "as vezes funciona e na maioria das vezes no funciona".

 

Alguém poderia me ajudar com algum método desconhecido por mim ? Já abri pedido de suporte com a empresa e eles são mais perdidos que cachorro na chuva.5b0f35577befa_adaptador4.png.f7b6c31b0ba994dfac63599626588be0.png

 

5b0f3560a57bf_adaptador1.png.f4f077ee71f311a7b844034666e3ef86.png

 

5b0f3561d3c5e_adaptador2.png.3f0ebea86ac878f9752bf2dd8c9a0fcb.png

 

5b0f3563108f0_adaptador3.png.40b676f3445cafc8fef5ff54487e584c.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@italo.souza09,

 

Você já tentou instalar outros drivers?

O assistente de solução de problemas do Windows ás vezes consegue reparar esse tipo de problema.

 

Painel de Controle\Rede e Internet\Central de Rede e Compartilhamento\Solução de problemas. Procure na lista por "Adaptador de rede" e siga o assistente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Viny MODEL : RALINK LV-UW10S "esse modelo é fabricado por duas empresas usando o mesmo chip MT7601"

 

Os drivers são bem aceitos pelo windows e a fabricante ainda coloca o windows 10 como suportado,

O assistente no encontra nenhum erro, Como está nos prints tudo parece normal exceto pelo fato de no encontrar nenhuma rede, Sendo que o adaptador anterior encontrava algo em torno de 20 redes sendo 8 minhas, Ontem quando terminei o post aqui ele chegou a reconhecer uma e até ameaçou a se conectar, Mas deu erro e voltou a dizer que no existia redes.

 

Desconfio da antena do adaptador, Mas acho que se fosse ela o windows acusaria o erro e no ocorreria o caso de aparecer algumas vezes as redes.

adicionado 12 minutos depois

@ciro-mota Ralink LV-UW10S chip MT7601

 

No foi possível testar em outra maquina porque estou me preparando para viajar e acompanhar a E3 e meus notebooks já foram enviados.

 

Estou desconfiado que o windows esteja brincando com minha paciência também, No log de eventos ele diz que o dispositivo no foi migrado.

 

5b108ac3b6cab_INDICAO3.png.cee9880e5c4ae62fd632ec34caf94ea4.png

 

5b10896d539fa_INDICAO.png.88b3297283b72d42f5f83b157a29d882.png5b1089743a234_INDICAO2.png.fc72d4ee340935ddeccaffc0c37a2ecc.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota é justamente estre driver que estou utilizando, ele vem junto ao CD e tem no site da Mediatek, instalei tanto por CD desinstalei e instalei o do site, no faz diferença nenhuma.

Para no dizer que no tentei instalei o driver que me passou, mas continua com o mesmo resultado.

 

alguém poderia me dizer uma forma de apagar o históricos de drivers por dispositivo no windows ? mesmo que eu escolha apagar os arquivos do driver e faça uma limpeza no sistema com direito a limpar registros e tudo, o sistema ainda guarda registros de instalação e etc.

desconfio que esse seja o que o windows quer dizer com "dispositivo no migrado"

ele pode está pegando as características da antena anterior e tentando aplicar a essa.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clique com o botão direito no ícone do Menu Iniciar, em seguida clique em Gerenciador de Dispositivos. Localize a placa de rede, clique com o botão direito e em seguida Propriedades.

 

Clique na guia Driver -> Atualizar driver -> Procurar driver no computador -> Permitir que eu escolha em uma lista...

 

Poste uma imagem desta tela se possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acontece o mesmo problema, conecta e reconhece bem, atualiza o driver. ele encontra algumas redes e depois aparece o X.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota Sim, a própria empresa já está enviando outro Adaptador.

 

Mas ainda pelo que entendi do que a empresa falou o defeito é software no chip do próprio aparelho, até porque no parece falha nem da antena e nem do sistema, já que em alguns momentos ele ameaça funcionar.

 

fiquei intrigado, por isso queria saber se alguém já passou por isso e encontrou solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×