Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dan i3

Wifi não funciona Moto G4 Play

Recommended Posts

Fiz root no meu Moto G4 Play, até aí tudo bem, só que agora o Wifi não liga e ele não reconhece os chips (é como se tivesse sem), me ajudem.

Tenho o root explorer instalado, e posso baixar outros aplicativos se precisar (baixo .apk pelo PC e passo pro cartão dele via USB).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fazer root é um processo arriscado que pode ou não causar problemas no sistema Android e também fazendo isso perde a garantia do produto.

Recomendo retirar o root para ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, .Solutionn. disse:

Fazer root é um processo arriscado que pode ou não causar problemas no sistema Android e também fazendo isso perde a garantia do produto.

Recomendo retirar o root para ver se resolve.

Creio que retirar o root não adianta, pelas minhas pesquisas tem gente que continua com o root e consegue resolver (mas eles não falam a solução e/ou a solução não funcionou pra mim). Meu chute é que seja algum arquivo faltando, só não sei aonde e qual. (Também não pode ser isso)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dan i3

 

Acho o teste válido.. Se for um problema com o arquivo de ROOT, resolveria..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voltei para a room stock original do Moto G4 Play (Android 6.0) e resolveu. A ROM devia estar com as configs do wifi/ chips desconfiguradas

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Dan i3 disse:

Voltei para a room stock original do Moto G4 Play (Android 6.0) e resolveu. A ROM devia estar com as configs do wifi/ chips desconfiguradas

Fez ROOT e instalou uma ROM Custom? Não tinha dito isso antes.. O ROOT sozinho, não faria esse estrago..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/06/2018 às 22:53, RS Faria disse:

Fez ROOT e instalou uma ROM Custom? Não tinha dito isso antes.. O ROOT sozinho, não faria esse estrago..

Sim, essa Custom ROM que deve ter sido o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×