Ir ao conteúdo
  • Cadastre-se
Fernando Lemons

Processador Novo com pinos escuros (Nao liga)

Recommended Posts

Comprei na Kabum um Ryzen 7 1800x com uma placa-mãe Msi 320 VH pro. Montei tudo certinho e tentei usar, porém nao dava imagem e nem ligava o teclado.

quando retirei o processador notei que estava agora com alguns pinos mais escuros como na foto.

esta queimado? Ja troquei fonte, vga e memoria, todo ok.

 

Na hora de instalar sujou os pinos com pasta termica, bem pouco. Limpei com papel toalha sem entortar nada.t

 

EDIT: Eh possivel a Kabum alegar que eu fiz mal uso? Solicitei a troca.

 

2AD15E54-66CE-4224-AC3F-D261824D3B20.jpeg

08831159-0154-4CBB-B8E5-F2DD53B0BF81.jpeg

08831159-0154-4CBB-B8E5-F2DD53B0BF81.jpeg.78a3a34f823178c0fd778bb651d3ca08.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu te aconselho a procurar o rma da própria AMD. A kabum recusa rma por qqr coisa. Por uma embalagem danificada eles já querem recusar o rma.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

O computador não estar ligando não significa que o problema é no processador. Pode ser na placa-mãe, na memória (RAM), na fonte, etc. Nas fotos não vi os tais "pinos escuros". Para mim parecem normais. Você teria de ter outro computador similar que esteja funcionando para testar cada uma das peças e ver qual delas está, de fato, com problemas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, X4R0P3 disse:

Eu te aconselho a procurar o rma da própria AMD. A kabum recusa rma por qqr coisa. Por uma embalagem danificada eles já querem recusar o rma.

Boa sorte

Entrei em contato com a Kabun e eles vão me responder com o procedimento para envio. Mas eles avaliam antes, e se disserem que eu que causei o dano eles simplesmente me devolvem o processador queimado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como foi dito pode ser outro componente, mas em relação ao processador use Álcool Isopropílico, derrame algumas gotas e não use nada para secar, ele irá evaporar em alguns minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, Gabriel Torres disse:

O computador não estar ligando não significa que o problema é no processador. Pode ser na placa-mãe, na memória (RAM), na fonte, etc. Nas fotos não vi os tais "pinos escuros". Para mim parecem normais. Você teria de ter outro computador similar que esteja funcionando para testar cada uma das peças e ver qual delas está, de fato, com problemas.

Editei com uma foto circulando. Pessoalmente da pra ver melhor.
Da pra queimar um processador assim? Isso nunca tinha acontecido comigo, sempre montei meus setups.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É raro, mas podemos queimar qualquer componente com um simples toque com as mãos devido à eletricidade estática.

Ou com algum material condutor de eletricidade estática.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizando o a situação. 
Levei na Santa Ifigênia e com todos os testes vimos que era a placa-mãe. Peguei uma nova e esta tudo OK agora.
Processador muito bom diga-se de passagem. O escuro nada mais era que vestígios da pasta térmica cinza. Dei uma limpada nele também.
Obrigado a quem tentou ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×