Ir ao conteúdo
  • Cadastre-se
Matheus Oliveira_743315

RESOLVIDO Meu pc não recebe toda velocidade da internet mas no outro sim

Recommended Posts

Então,esses dias resolvi trocar a internet pra uma da fibra,usava da vivo antes disso e nem fibra era por ser uma cidade bem desconhecida,coloquei essa de 25 megas,problema que quando fui conectar ao meu computador eu percebi que eu não recebia a velocidade que receberia,nem conseguia abrir uma aba para testar meu ping e velocidade por que não abria,o wifi da internet funciona normal.Fiz o teste de velocidade e percebi que estava recebendo a velocidade normal da internet,ai me me veio a ideia de testar no notebook da minha irmã e quando conectei o cabo de rede(o mesmo que eu uso) o computador dela recebeu toda velocidade de internet,abria todas as paginas instantaneamente e o teste de velocidade até ultrapassou a velocidade que eu pago.Lembrando que nem a pagina de configuração do modem(aquela que tu coloca seu ip)esta abrindo,ela fica carregando e não carrega.Ja o celular eu consigo carregar pelo wifi,instantaneamente.Sera que pode me ajudar,sera que é problema com minha placa de rede?

A placa de rede que eu utilizo é uma que foi instalada a uns 2 anos atras,não é a da placa-mãe porque a da placa-mãe ja foi queimada.

 

informações adicionais: driver da placa de rede : TP-Link Gigabit PCI Express Adapter     eu atualizei ela até a ultima versão.

Internet : Fibra optica de 25 megas

Internet antiga : 5 megas da vivo(eu usava com cabo de rede também)

 

Quero deixar a formatação para ultimo caso.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique no Gerenciador de Dispositivos, pois aparentemente o problema está na sua placa de rede mesmo. Tente desinstalar (logicamente) ela e instalar novamente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Oliveira_743315 Bom dia 

 

Sua placa de rede está sendo conectada pelo menos a 100mbps ?

Qual sistema operacional, modelo roteador?

 

Att Edvaldo

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. FredericoMinha placa de rede é essa :Placa de rede intelbras-pci-fast-ethernet-10-100-mbps-pef-132

estou com windows 10 agora e o modelo do roteador é G-240W-A

adicionado 53 minutos depois

Estava pensando em comprar outra placa de rede para a internet,como é fibra tenho medo que tirei problemas parecidos com esse,sera que essa placa de rede daria problema pela internet ser fibra? Placa de Rede PCI Express 10/100/1000 MBPS - GA150

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Você pode ativar no roteador a opção QoS, para equilibrar a banda da rede.

No windows 10: -falo para quem usa placa de rede qualcom, não sendo o caso. Mas para resolver, você tenta o SmartByte. Para uns resolveu o problema citado no tópico. Por isso testai.

Até...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

O manual que olhei esta em inglês, mas é de fácil compreensão.

Manual em Inglês.:

Link.: G-240W-A.

Download do SmartByte.

Link.: AppWindows10.

 

Vejá bem! Baixe o manual e na pagina 84 tem uma imagem: "Figura 4-9 LAN network window"

A foto que vou deixar, você aplica no seu roteador, pois nesse roteador apenas tem o modo Bridge e o modo Router que faz o trafego ter 2 opções. O melhor é deixa em Router mode + All Port to L2 Mode, marcado.

Dessa forma a opção all port to L2 mode faz

A porta LAN se torna uma porta detronco, mesmo se a porta vizinha não concordar com a alteração. Coloca a porta LAN no modo deentroncamento permanente , mas evita que a porta gere quadros DTP. O DTP é um protocolo.

 

Sobre o SmartByte é muito simples de usar, você seleciona as prioridares que á banda da internet deve ter sobre determinado serviço.

 

Mais dúvidas deixe comentário.

Até.

LanPort.PNG

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisOPsum Ok!! vou tentar fazer isso amanhã e passo o feedback.Muito obrigado por ajudar!

 

Uma perguntinha,sou obrigado a usar o programa?

adicionado 52 minutos depois

5b610e5361689_oficialimagem.thumb.png.661a3b0984519f5189d4e78da17b2575.png

3 horas atrás, LuisOPsum disse:

@LuisOPsumentão,eu finalmenteeee consegui obter acesso a pagina do modem,mais demoro uns 3 minutos para carregar,tirei umas print de algo que talvez possa ajudar você e os que estão ajudando a solucionar meu problema,e eu tentei fazer o que você me passou na imagem mais quando vou clica no quadradinho que você marcou na imagem eu sou impedido,aparece um sinal pare no scroll do mouse. Segue as imagens,não consegui capturar a seta do mouse por que estou usando o print screen mais ela estava exatamente em cima do quadrado.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora estou conseguindo ficar conectado a internet,simplesmente do nada.até consigo fazer teste mais a velocidade da internet não corresponde ao contrato(25 megas)

 

ainda n fiz o teste de reiniciar

teste net.png

imagem pro forum tbm.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Matheus Oliveira_743315 disse:

@ciro-motaTem certeza?  estou atualmente com windows 10.

 

25 é maior ou menor que 100?? Responda isso e verá se eu tenho certeza ou não.

 

Teste se em Modo Seguro o problema também ocorre:

https://www.baboo.com.br/tutorial/tutorial-windows-10/como-iniciar-o-windows-10-no-modo-de-segurança/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então,teste feito e deu na mesmo.

A internet esta funcionando agora,porém  se eu reinicio o pc ou tenho que desligar na hora que eu ligo novamente ele sofre pra internet chegar(na velocidade de 25 megas) mais pelo menos agr chega,problema que parece que minha placa de rede não quer aceitar a internet,tem vez que quando estou ligando o pc a luizinha da placa de rede de cima que indica que estou recebendo velocidade maxima da net sofre pra ligar,ela começa piscar e apaga,ai depois de desligar o pc ou tirar o cabo e colocar ela liga.Mais é sofrido ter que fazer isso toda vez que reinicio o pc ou desligo.Devo trocar a placa de rede?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×