Ir ao conteúdo
  • Cadastre-se
Luís Roberto C. da Silva

RESOLVIDO Fonte ajustável não funciona.

Recommended Posts

Saudações.

Eu estava usando esse esquema numa pequena fonte ajustável com transformador de 24v:

fonte-ajustavel01.PNG.71fe959f785e970cbda02cbf3d458ae1.PNG

Funcionava muito bem até colocar uma carga maior que 1A (uma eletrólise) e queimar o transformador.

Fui montar outra com uma fonte de netbook, com 12v e 3A. Removi aponte e os capacitores C1 e C2. Resultado é que ficou totalmente irregular, sem segurar a tensão desejada subindo ou descendo.

Daí tentei com esse outro esquema, novamente sem a ponte de diodos e os capacitores de filtragem:

fonte-regulada-ajustavel-ci-lm350-top.png.d100fc1597e9f88af0e8ccc2a4d4232d.png

E o resultado foi o mesmo.

Troquei a fonte por uma de roteador, sem sucesso.

Afinal, o que está dando errado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

As fontes chaveadas pode causar problemas no regulador, devido a ruídos. Use um transformador mesmo e teste o regulador pra ver se está funcionando. Use os capacitores indicados no datasheet do regulador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse tipo de fonte 2 coisas conseguem atrapalhar o bom funcionamento: Mau contato no potenciometro e o regulador danificado por excesso de corrente. Provavelmente o problema está no regulador. Uma ressoldagem da placa também pode ser investigada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Sérgio Lembo disse:

Nesse tipo de fonte 2 coisas conseguem atrapalhar o bom funcionamento: Mau contato no potenciometro e o regulador danificado por excesso de corrente. Provavelmente o problema está no regulador. Uma ressoldagem da placa também pode ser investigada.

Interessante. Acredito então que seja coisa do regulador, visto que o transformador queimou. Tem como saber com testes ou só trocando mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Luís Roberto C. da Silva disse:

Interessante. Acredito então que seja coisa do regulador, visto que o transformador queimou. Tem como saber com testes ou só trocando mesmo?

Ligue o regulador numa fonte qualquer com transformador pra testar. 

Verifique o potenciômetro usando um multímetro. 

E caso use a fonte chaveada, mantenha o capacitor grande, use capacitores de poliéster de 100nF pra filtrar as altas frequências. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido.Troquei o CI, mas não precisou do capacitor grande.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×