Ir ao conteúdo
  • Cadastre-se
Denis rafael tavares

Internet 50 mb pegando 7 mb no pc

Recommended Posts

Boa tarde galera;

Eu estou com um problema aqui, eu coloquei uma internet de 50mega em casa, só que no meu pc via cabo ele só esta pegando 7 mega, sendo que no wifi pega os 50.

O estranho que só esta pegando 7 mega de download o upload esta  normal enviando 10 mega. Alguém sabe resolver isso?

 

OBS; Eu achei que o problema estava na velocidade e duplex que esta 10mps full duplex, mais se eu altero para 100mps ou 1gps a net não funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Denis rafael tavares já tentou conectar o mesmo cabo em outro computador? Desta forma você consegue identificar se o problema está na sua máquina ou não.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Denis rafael tavares disse:

eu troquei os cabos essa semana, sera que pode ser o roteador que é antigo?

 

Não, pois no WiFi você disse que os 50Mbps são alcançados... é problema físico mesmo de cabo, driver de rede, ou mesmo da controladora de rede onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho por que é tudo novo, meu pc eu montei faz 1 mês é o cabo eu troquei ele todo a duas semanas. Mais o técnico da net, falou que o roteador não estava aguentando a velocidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde.

 

Parece algo no modem mesmo.

 

Já verificou que tipo de rede ele aceita (Megabit ou Gigabit)

 

Único teste que falta é a troca do modem ou a verificação da placa de rede (Drivers)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então não sei o que eu faço, ainda continua o mesmo problema os drivers estão atualizados, troquei o roteador para um tp link 450mbs,alterei a velocidade e duplex para 1Gps full duplex e ainda fiz aquele esquema do windows 10 pro, de tirar o limitador de internet dele, mais minha conexão não sai de 10mb. Até tirei um print da velocidade da conexão que aparece nas propriedades da rede, ela não muda para 100 mb , alguém sabe se tem uma outra forma de mudar?

2mzf7u0.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Poderia , com o mesmo cabo de rede, plugar outro equipamento e verificar que velocidade pega.

 

Se já trocou o modem, drivers estão ok, consigo pensar no cabeamento (cabo de rede) ou algum problema de configuração do Windows.

 

Tenta subir um Linux (direto do CD) e verifica que velocidade vai pegar. Se funcionar normal é o teu Windows com problema. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de resolver em partes, o problema esta na configuração do roteador, ele esta limitando minha conexão a 10mega, eu liguei meu pc direto no aparelho de fibra otica e a net foi para 50 mega, então alguem sabe como tira essa limitação? alguem sabe configurar o roteador, eu uso um TP link 450mega.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×