Ir ao conteúdo
  • Cadastre-se
Hyuzumaki

Driver Biostar A320MH PRO

Recommended Posts

@mattaus Já estão fazendo com 128 MB?

 

Sim, deve ser por esse motivo. Mas também durante atualizações o que atrapalha é que o uso de CPU nos dual cores mais frequência baixa sobe muito, ficando em mais de 50% mesmo sem fazer nada. Fica carroça mesmo se tentar fazer alguma coisa um pouco mais exigente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, mattaus disse:

 

Exato, pra nao dizer que isso é regra, esses tempos peguei um que utilizava um HD Seagate Barracuda de etiqueta verde e buffer/cache de 128 MB e o desempenho foi bem melhor, não sofria tanto com os processos do W10. Talvez pelo buffer maior.

 

Talvez seja algo que eu deveria ter pensado também. Normal das tecnologias avançando e os hardwares ficarem obsoletos, como o exemplo do @domingos87  a respeito do W10. Troquei tudo do PC, menos o HD. Depois dessas dores de cabeça, nunca mais ignoro nada.

 

1 hora atrás, domingos87 disse:

É verdade que algumas atualizações deixam o sistema mais rápido, mas ao longo do tempo a tendência é ganhar peso.

 

Essa sempre foi minha birra com o W10. Um Windows sem atualizações, otimizado voando.. mas em compensação conflitos de compatibilidade com o hardware: Suporte. Do outro lado você atualiza, tem tudo, segurança, suporte.. mas um caminhão de pesado o sistema. Que foi justamente o problema que enfrentei. 

 

Na opinião de vcs, seria abusar adicionar o SSD com "só" 430W de fonte, usando dois HDs já e x3 fans externos ligados na fonte? Se for o caso usarei só o SSD e mais um HD, no caso o de maior capacidade.

 

Depois da estabilidade voltei a usar o segundo HD pra instalar os jogos e programas terciários, mas como já havia instalado em AHCI, assim ficou.

Minha dúvida é que quando estava usando só esses dois em RAID, mesmo tendo instalado os drivers da controladora na tela de escolha de disco da instalação do Windows, sempre que o computador ligava dava uma tela pra configurar os discos CTRL+R, se não me engano. Não apertava nada, e dava dois segundos ele iniciava o Windows normalmente. Essa tela seria um atraso da leitura dos drivers? Ou definitivamente algum erro do RAID. Perco muito desempenho ao instalar o sistema no padrão AHCI no SSD?

adicionado 30 minutos depois

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Paulo Rangel SSD consome muito pouco, pode ir sem medo. E olha, o RAID, especialmente se estiver com erros, pode prejudicar a performance ou ficar puxando recursos do processador. Todos esses RAIDs de placa-mãe são via software, logo quem toca eles é o processador.

 

SSD o certo é usar no AHCI mesmo. E disco normal SATA acho que só os muito antigos iam melhor no modo IDE, mas é um experimento que não faço há tanto tempo que nem sei...

 

Tinha um cara aqui usando SSD em modo IDE, não lembro quem, pois a placa-mãe só reconhecia/funcionava assim. Disse que estava funcionando bem assim...

 

Mas, podendo usar o AHCI, melhor em termos de evitar pepinos. É o padrão já há mais de 10 anos.

 

E mesmo seus HDs sendo velhos, tem HD de laptop que não é muito melhor. Deveriam maneirar nas exigências com o Windows 10.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, domingos87 disse:

@Paulo Rangel SSD consome muito pouco, pode ir sem medo. E olha, o RAID, especialmente se estiver com erros, pode prejudicar a performance ou ficar puxando recursos do processador. Todos esses RAIDs de placa-mãe são via software, logo quem toca eles é o processador.

 

SSD o certo é usar no AHCI mesmo. E disco normal SATA acho que só os muito antigos iam melhor no modo IDE, mas é um experimento que não faço há tanto tempo que nem sei...

 

Tinha um cara aqui usando SSD em modo IDE, não lembro quem, pois a placa-mãe só reconhecia/funcionava assim. Disse que estava funcionando bem assim...

 

Mas, podendo usar o AHCI, melhor em termos de evitar pepinos. É o padrão já há mais de 10 anos.

 

E mesmo seus HDs sendo velhos, tem HD de laptop que não é muito melhor. Deveriam maneirar nas exigências com o Windows 10.

 

Farei em AHCI mesmo então. Vamos ver se hoje depois das 22h sai algo legal nos preços de SSD. Mais uma vez, muito obrigado @domingos87

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×