Ir ao conteúdo
  • Cadastre-se
Davi Douglas

Fonte Wise 500w suporta RX 580 4gb?

Recommended Posts

@Davi Douglas Não suporta, ela é genérica. Pegue uma Cx550, Thermaltake 500w, evga 600w.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ate aguentar, agora vai danificar seu PC a longo prazo. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@juniorzzonda Bem provável que nem ligue, ela deve entregar no máximo 300w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembrando que a RX 580 consome mais de 200W sozinha.

Provavelmente nem vai dar sinal de vida com esta fonte. Eu tinha uma destas com uma 650TI que consome muito menos (~100W) e não durou um mês. DERRETEU o adaptador PCI-E de 6 pinos, e mesmo trocando e fazendo mais gambiarra ela não segurava o sistema adequadamente (ficava variando para modo PCI-E 1.0 e às vezes descia para 4x).

 

Troca esta fonte maledeta aí!

Compartilhar este post


Link para o post
Compartilhar em outros sites

hm...beleza valeu...entao vou esperar apareçer outra placa de video...pois essa ia ser tenso eu comprar so ia mesmo porque o cara ia parcelar em 12x...tenta pega uma mais fraca e q ja to sem placa de video faz alguem tempo a q eu tinha antes amd 6850 parou de funcionar kk mas beleza valeu...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Davi Douglas Acho que você está indo pelo caminho errado.

 

Vai comprar uma placa de vídeo para substituir a antiga que provavelmente sua fonte enterrou.

 

Compre uma fonte primeiro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, lnpott disse:

Vai comprar uma placa de vídeo para substituir a antiga que provavelmente sua fonte enterrou.

 

Compre uma fonte primeiro.

 

Exato, primeiramente compre uma fonte que não seja bomba.

 

Daí então você compra a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao foi a fonte pois era outra fonte q tava quando a placa de video queimou kk era uma evga de 400w...mais ja era usada também a placa...

adicionado 0 minutos depois

mas de boa valeu ae ^^

podem fechar o topico ja tiraram minhas duvidas ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Davi Douglas Não era das melhoras também pois existia um modelo antigo da EVGA que não era muito confiável.

 

Mesmo assim fica a dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×