Ir ao conteúdo
  • Cadastre-se
ch1na

Borracha condutiva display LCD

Posts recomendados

Boa tarde pessoal

 

Estava tentando reparar umas trilhas de um controle remoto de ar condicionado, quando finalmente consegui e fui montar, o display descolou do circuito impresso. Ficou o display com aquelas borrachas condutivas coladas nele, e quando encosto no impresso ele não mostra mais nada, as vezes pisca alguns caracteres mas não consigo fazer acender. Quando pressiono um botão reset no controle ele acendia todas as informações, agora não aparece mais. Será que isso ainda funciona ou "quebrou" o contato das borrachas?

 

Abraço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não quebrou nada, dá uma limpadinha básica. Passe um lápis borracha na pci com cuidado. E não basta só encostar. Tem que encostar no lugar certo e com a pressão certa (ui iú ui!😁).

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmm entendi, é quase impossível ver onde faz o contato realmente. Eu passei álcool isopropílico bem de leve com um pincel, aparentemente não tem nada rompido no impresso, minha preocupação era a borracha. Vou tentar pressionar mais ela então. O curioso é que a capa do controle tem o encaixe certinho do display pra este não se mover, e depois a placa vem parafusada por cima, mas encaixei apertei os parafusos e mesmo assim não aparece nada. Vou tentar fazer um teste com ele desmontado . Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se o isopropílico ataca a borrachinha. Por isso te falei pra limpar com borracha. Limpe a borrachinha também. E troque as pilhas. Pouco mais além disso podes fazer...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a trilha que exita os display pode está rompida ou faça pressão na borracha condutivas com os dedos  e ver se funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Não sei se o isopropílico ataca a borrachinha. Por isso te falei pra limpar com borracha. Limpe a borrachinha também. E troque as pilhas. Pouco mais além disso podes fazer...

Eu alimentei com uma fonte pra ter certeza que não eram as pilhas. Realmente é uma coisa que não tem muito o que mexer né. Vou tentar limpar com borracha

 

 

Pode ser a trilha que exita os display pode está rompida ou faça pressão na borracha condutivas com os dedos  e ver se funciona.

Eu pressiono daí ele pisca algumas indicações mas apaga rápido. Vou tentar dar mais aperto nos parafusos ou colocar algum um pouco mais comprido pra ver se melhora. Quem inventou esse método de contato devia levar uma surra kkkkk

 

Obrigado pessoal

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/06/2019 às 10:37, ch1na disse:

Eu alimentei com uma fonte pra ter certeza que não eram as pilhas. Realmente é uma coisa que não tem muito o que mexer né. Vou tentar limpar com borracha

 

Eu pressiono daí ele pisca algumas indicações mas apaga rápido. Vou tentar dar mais aperto nos parafusos ou colocar algum um pouco mais comprido pra ver se melhora. Quem inventou esse método de contato devia levar uma surra kkkkk

 

Obrigado pessoal

 

Onde fica os contatos do display e a borracha podem estar sujos, limpe com um pano ou cotonete embebido com isopropílico nas caneleta do display onde tem contato com a borracha se possivel trocar a borracha condutora.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só tive problemas com essa borrachinha condutora entre a PCI e o display LCD.

Geralmente o problema é mecânico entre a borrachinha e o LCD. Se a borrachinha estiver um pouquinho de nada fora do lugar, o display mostra lixo.

Em todos os meus casos tive que jogar fora o equipamento. O último foi um multímetro XingLing e ainda bem que foi baratinho.

Pesquisei e acabei comprando outro por R$ 16,00. É preço de banana. Mas já perdi calculadora cara também.

Meu multímetro de melhor qualidade não mede mais a temperatura. Cheguei a abrir, mas me deparei com a borrachinha e fechei. 

Em seu lugar eu tentaria obter um outro controle remoto.

MOR_AL

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eai pessoal

 

Depois de uma longa batalha, consegui fazer funcionar. Mas é um negócio milimétrico mesmo. No meu caso, tem um encaixe que acomoda o display, então teoricamente era só colocar no lugar que funcionava. Depois de várias tentativas percebi o problema, a rosca onde vai o parafuso que fixa o impresso pressionado contra o display é de plástico, e estava rachada. Portanto, não dava a pressão correta da borracha no display e no impresso. Fiz um enxerto com cola, parafusei e pretendo nunca mais abrir kkkkk, assim voltou a funcionar. Então fica a dica se alguém tiver problemas com essas borrachas. Obrigado a todos!

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!