×
Ir ao conteúdo
  • Cadastre-se

Computador não dá vídeo depois de ativar secure boot


Posts recomendados

Boa noite galera 

Ontem eu estava tentando ativar o secure boot para instalar o Windows 11.

Primeiro ao desativar o CSM e ativar o secure boot, nem o HD nem o SSD não eram reconhecidos, quando reiniciava o computador ele ia direto para BIOS, nem mesmo pendrive bootavel do Windows não era detectado, e ao entrar na BIOS o secure boot estava desativado e o CSM também, dei uma pesquisada e tinha um procedimento de reset Key features algo assim na parte de secure boot, realizei esse procedimento e ao reiniciar novamente ia direto para a BIOS mas dessa vez quando entrava lá o secure boot estava ativo, só que ainda não detectava bem HD nem SSD, dei mais uma pesquisada e no YouTube achei um vídeo de uma pessoa ensinando exatamente como.corrigir aquele problema, lá na parte de secure boot ele selecionava Platform Key (PK) e clicava em update, depois que reiniciava o PC o dele funcionava normalmente e ia direto para o windows, inclusive nos comentários do vídeo muito gente dizendo que dava certo. Só que no meu caso quando reiniciou dessa vez o computador não ia mais para a BIOS de jeito nenhum, ele liga fica rodando mas não vai a lugar nenhum.

Tentei todos os procedimentos que encontrei de resetar a BIOS mas aparentemente sem sucesso.

Tentei desligar todos os cabos e segurar o botão por 30 segundos, depois tirar a bateria e segurar mais 30s mas não deu certo continua sem ir para a BIOS

Tentei usar o jumper para resetar e nada tambem

Deixei o computador ontem desmontado sem bateria na placa e todos os cabos desconectado e voltei a ligar só hoje e nada também de resetar 

Após pesquisar bastante achei algo sobre talvez alguma função fizesse com o que o computador não esteja reconhecendo a placa de vídeo, e por isso o PC não inicia, e que era pra ligar o vídeo direto na placa-mãe, mas o problema é que meu processador não tem video integrado e ele não liga sem placa de vídeo.

Outro procedimento que encontrei era de tentar algo sobre dual BIOS, onde tinha que ligar o PC segurando o Power por 5s e até desligar, depois faria o mesmo procedimento mais uma vez, aí em.seguida ligava e o PC iria resetar a BIOS através de um backup, mas fiz isso e também não funcionou.

Gostaria de saber se vocês têm alguma ideia do que posso fazer ainda, não conheço ninguém com um.processador do socket da minha placa-mãe e com video integrado pra mim testar, se tiverem mais alguma ideia agradeço muito mesmo. Outra coisa que notei foi que fica piscando alternadamente 3 luzes na placa-mãe, pisca CPU primeiro depois vai pra DRAM depois vai pra VGA aí para um pouco na VGA e o cooler meio que dá uma desacelerada e começa de novo do CPU.

 

Segue abaixo as especificações do meu computador.

 

placa-mãe: B450 Aorus M

Placa de video: RX 5600 XT Windforce Gigabyte OC 6Gb REV 2.0

Processador: Ryzen 7 2700x

memória RAM: 2x Vengeance Corsair RGB 8GB cada

Fonte: Gamemax GM600

HD: 1tb

SSD: NVMe Corsair MP 510

 

 

Link para o comentário
Compartilhar em outros sites

Detalhes:

 

1) Secure Boot/efi  não tem nada a ver com o recurso TPM 2.0 "teoricamente exigido" pelo Windows 11

1.A) Com o BIOS configurado/setado em modo boot seguro/efi, o disco(HD/SSD) deverá está com a tabela de partição em Gpt.

 

2) A melhor ferramenta para gravar imagens iso em pendrives chama-se Ventoy. Ela trabalha independente do sistema está em boot legacy ou boot efi

 

3) nunca confie em vídeos exibidos no youtube. principalmente se não tiver uma base de conhecimento do que estarás fazendo.

 

4) não são todas as placas que apresentam o recurso de dual BIOS.

 

* após a tentativa de resetar o BIOS., alguma mensagem é exibida na tela ? 

Link para o comentário
Compartilhar em outros sites

@FoxBlack 1. Após a última atualização do Windows 11 e verso final, está sendo solicitado que seja ativado o secure boot para instalar, era o último recurso que faltava ativar e que tava impedindo a instalação 

 

2. Uso o Ventoy mesmo na última versão, tanto no pendrive como no HD externo que tem com várias versões do.windows/Linux e programas como Hirens

 

3. Pior que sobre essa Platform Key (PK) eu realmente não tinha nenhum conhecimento, vacilei feio

 

4. Talvez seja o caso da minha rs não deve ter 

 

Nenhum mensagem, eu ligo o PC e nada acontece, as luzes que piscam é CPU aí passa pra DRAM e passa para VGA onde trava e volta pra CPU, não passa pra luz de Boot, o que me dá a entender que pode ser realmente algo relacionado a não estar detectando a placa de vídeo e n consigo ligar pela placa-mãe porque o processador não tem video, mas nenhuma imagem é exibida no monitor, tentei tanto com DP como com HDMI e em todas as entradas da placa e nada.

Link para o comentário
Compartilhar em outros sites

@FoxBlack sera se regravando a BIOS teria sucesso? um primo meu conhece um técnico que tem os equipamentos para fazer a regravação da BIOS

 

entrei em contato com algumas assistências técnicas aqui de perto e nenhum se dispõe a fazer regravação da BIOS ou testar um processador AM4 com video integrado até cogitei comprar um outro processador fraquinho com video integrado pra já deixar em casa caso eu precise de novo, mas o mais barato que achei foi 460 reais.

Tinha um de 250 com slot AM4 Mas em nenhuma placa-mãe b450 eu não vi suporte pra ele, só na placa a320 se não me engano.

Link para o comentário
Compartilhar em outros sites

7 minutos atrás, starzynhobr disse:

@FoxBlack sera se regravando a BIOS teria sucesso? um primo meu conhece um técnico que tem os equipamentos para fazer a regravação da BIOS

 

entrei em contato com algumas assistências técnicas aqui de perto e nenhum se dispõe a fazer regravação da BIOS ou testar um processador AM4 com video integrado até cogitei comprar um outro processador fraquinho com video integrado pra já deixar em casa caso eu precise de novo, mas o mais barato que achei foi 460 reais.

Tinha um de 250 com slot AM4 Mas em nenhuma placa-mãe b450 eu não vi suporte pra ele, só na placa a320 se não me engano.

 

  Considero a  regravação do BIOS a solução mais viável., ou até mesmo uma forma de destravar a mesma. 

  Não sei se existe uma forma de dar um clear cmos por algum tipo de "choque elétrico"

Link para o comentário
Compartilhar em outros sites

Galera conseguir consertar e acredito que vai ajudar muita gente a solução, por que se assim como eu vocês fizeram todos os procedimentos que acharam essa pode ser uma solução que deu certo pra mim.

 

Na minha placa que é da gigabyte tem uma M-BIOS ( BIOS principal) e B-BIOS (BIOS backup)

Eu fiz todos os possíveis procedimentos de resetar BIOS e nada dava certo, a solução que achei agora foi a seguinte, na M_Bios vai ter uma marcação na ponta indicando o Pino 1 você vai pegar um clipe ou qualquer ferrinho e coloca uma ponta no Pino 1 com a marcação e a outra no Pino 6, eu não achei no caso como identificar exatamente qual é os próximos pinos então se algum amigo do clube puder ajudar nessa, eu contei assim Pino 1 de um lado, Pino 2 do outro e por aí vai alternando.

Coloque o ferro com o PC desligado, cuidado para manter só os dois pinos sendo tocado pelo ferro, de preferência tire a placa-mãe do gabinete para facilitar, depois de posicionar ligue o computador apertando no botão Power, mantenha segurando o ferro na BIOS lá, eu não sei se é recomendado mas eu não tirei a bateria. Fiquei olhando as luzes indicativas da placa-mãe e percebi que ela ficou para na CPU não ia pra Dram nem VGA, depois de uns 30s o led da minha placa-mãe que tava azul ficou laranja, percebi ali que muito provavelmente tinha feito algum reset por que eu tinha configurado pra azul antes, aí pouwuinho tempo depois o PC deu um Bip e deu vídeo no monitor.

 

Nunca fiquei tão feliz em ouvir um Bip da placa-mãe kkkkkk

 

(Obs: fazendo sozinho tive um pouco de dificuldade de segurar o ferro  certinho e ainda ligar o PC, então se possível chame alguém pra lhe ajudar. Eu também estava calçado e usando luvas ao segurar o ferro.

Esse procedimento e bastante arriscado eu acho, então use ele como último do último recurso.)

 

Espero veemente poder ajudar em algo com esse relato e estou bastante feliz de ter dado certo.

CE85605F-C26D-4AFC-84A5-E714624D1F49.jpeg

image.jpg

image.jpg

Essa é a tal opção Platform Keys, ao clicar aí e depois em update foi quando tudo aconteceu kkkk

F050350F-B9B8-4EDD-89C0-AC53AFA0A244.jpeg

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

6 horas atrás, Jhonyllima disse:

@starzynhobr Mano! Entra em contato comigo por favor, um amigo ta passando pelo mesmo b.o. numa z370 aorus ultra gamming, ou me manda um vídeo pfv explicando e onde você achou no wpp heueh. Meu número 15 996759630! Vai salvar demais 

Mano, fizemos aqui, deu bom bacarai 

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

Eu também fui tentar instalar o Windows 11 ocorreu tudo bem depois que instalei e fui executar um jogo ele precisava que o security boot estivesse ativo, fui atrás da solução, fiz a mesma coisa que o starzynhobr de ver vídeo e dar update na chave pk, fuçando na net eis minha solução :

Se não estiver dando vídeo para mim simplesmente tirar a bateria da BIOS para restar ela resolveu e voltou a dar vídeo. 

Quando for ativar o security boot reset as chaves pk e coloque para restaurar as chaves ao padrão daí sim habilite o security boot, assim meu PC voltou ao normal depois de quase infartar pensando que tinha queimado a placa. 

 

Segue o vídeo que me ajudou, primeiro reset as chaves e depois habilite o security boot se não não vai funcionar. 

 

 

 

  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

@starzynhobr Estou com o mesmo problema fiz a mesma ********** q você kkk porém minha MB não tem a B_bios (BIOS de backup) se você ou alguém souber outra forma de resolver isso ficaria agradecida 

MB: H410M H.    

 

Ps. Eu imagino q o que você fez foi queimar a BIOS principal e está usando a de backup, não entendo MT bem mas foi o que eu imaginei, como não tenho essa b_bios acho q não dá pra fazer na minha...😭

 

 

 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Já tentaram resetar a BIOS tirando a bateria ?

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@Lavinia Dutra Lavinha, uma outra opção e que funcionou com outro colega foi regravar a BIOS, da de comprar um Eprom que regrava a BIOS sem ter que remover a BIOS da placa-mãe, ou levar em alguém que conserte.

 

@hunteR25 Mesma coisa da Lavinha.

 

@FoxyZinH Achei vagamente em um vídeo em inglês, mas admito que fui na sorte, só sei que o pino 1 geralmente nas placas ele é o que tem uma bolinha branca marcada onde ele tá, eu contei dele como 1 e do lado oposto dele contei como 2 aí voltei lá no outro lado e contei como 3 e no oposto como 4 e assim contei até o 6.

1D282B85-8926-4FCB-85C4-E4455076EC95.jpeg

https://youtu.be/CAozAJa5MYc

 

Qualquer coisa pesquisem por Dual BIOS Reset para outros vídeos 

@FoxyZinH https://youtu.be/CAozAJa5MYc

 

Qualquer coisa pesquisem por Dual BIOS Reset para outros vídeos 

 

https://rodrigolira.eti.br/forcando-recovery-BIOS-backup-gigabyte-z97m-d3h/

 

Aqui mais um link pra ajudar quem quiser tentar isso, e no caso foi por esse link que consegui resolver 

  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.