×
Ir ao conteúdo
  • Cadastre-se

Qual navegador devo instalar no Ubuntu 20.04.3 LTS?


erich8

Posts recomendados


ola pessoal, estou usando o ubuntu 20.04.3 LTS e o meu firefox esta muito lento e travando.
depois de um tempo ele da uma mensagem tipo esta pagina não é segura ou erro de servidor!
entao ou é a minha internet que esta ruim ou é o firefox.
estou pensando em instalar outro navegador para testar.
o que vocês sugerem?
não quero instalar o Chrome pois me falaram que ele não é seguro.

Link para o comentário
Compartilhar em outros sites

  • Analista de Segurança
5 horas atrás, erich8 disse:

é a minha internet que esta ruim ou é o firefox.

Estranho isso ser apenas do navegador. Eu utilizo uma distro diferente, mas o meu navegador mais utilizado é esse e nunca tive qualquer problema. Não quer isto dizer que não possa no seu caso ser uma qualquer configuração que esteja a fazer com que o firefox cause esse problema.

Pode sem duvida testar com outro browser. E quanto á segurança, você já utiliza um S.O. que por si só já é um "plus" e o chrome é tão ou mais seguro que outros ;)

 

 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

sera um problema na minha conexao com a internet? liguei meu PC a um adaptador wi-fi ao meu smartfone e agora a internet me parece mais estavel!
porém não posso usar a minha internet do celular todo dia! isto sairia caro!
como saber si a um problema com a internet a cabo?

meu firewall? ele esta assim;

1492203023_meufirewall.png.ae9158fed475600948ef694c4c1232ea.png

Link para o comentário
Compartilhar em outros sites

Não fará diferença. O ufw permitirá todas as conexões de saída e, sendo stateful, automaticamente liberará as conexões de entrada que forem relacionadas às iniciadas pela máquina.

 

Seu problema é outro: adaptador wi-fi/ethernet, driver do kernel desse adaptador, provedor, roteador, servidor DNS, etc.

 

O Chrome é tão seguro quanto o Firefox. Se não quiser a integração com os serviços do Google, instale o Chromium, que é a mesma base de código, porém open source.

  • Curtir 3
Link para o comentário
Compartilhar em outros sites

É recomendável sim. Os mais comuns, que vêm instalados nas principais distribuições, ufw (Debian/Ubuntu e derivados) e firewalld (Fedora/openSUSE e derivados), são stateful por padrão: libera tudo na saída, bloqueia tudo na entrada, exceto conexões relacionadas às iniciadas pela máquina. Para liberar algo que não seja iniciado pela máquina, precisa adicionar uma regra. O firewalld é um programa bem mais complexo, com mais configuração disponível. Contudo, para uso básico, são equivalentes.

 

Tem um porém, no entanto. Conexões que não sejam TCP -- em que controle do estado da conexão é parte inerente do protocolo -- requerem suporte no kernel (poucos protocolos) ou o conntrackd. Nem ufw nem firewalld têm integração com ele, o que é uma pena. Alguns casos de uso importantes: UPnP, WS-Discovery (ambos como cliente). Por conta disso, habilitar tais regras expõe bem mais do que o necessário.

 

https://github.com/firewalld/firewalld/issues/5

https://github.com/firewalld/firewalld/issues/848

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • Éric H.X alterou o título para Qual navegador devo instalar no Ubuntu 20.04.3 LTS?
21 horas atrás, FoxBlack disse:

Microsoft Edge

Fox essa eu não entendi!!! Nós estamos lutando pelo opensource e você indicando um aplicativo da MS... Não sei se é bom ou ruim, mas é na contramão da filosofia....

  • Haha 1
Link para o comentário
Compartilhar em outros sites

Porque

29 minutos atrás, Denis Bopp disse:

Fox essa eu não entendi!!! Nós estamos lutando pelo opensource e você indicando um aplicativo da MS... Não sei se é bom ou ruim, mas é na contramão da filosofia....

 

  Porque estaria na contramão ? antigamente existia a guerra entre Microsoft x Linux., mas o mundo evoluiu. Hoje, a própria Microsoft investe recursos na linha opensource. O Windows 11 tem muitas características advindas do Linux.

  Canonical, RedHat, Fedora, Suse, e outros., mais Microsoft estão trabalhando juntos. 

   A Microsoft não passou a disponibilizar o seu navegador para ambiente Linux  do nada...

   O mesmo pode ser baixado em .deb ou .rpm e já consta nos repositórios de distros como o Manjaro por exemplo.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

O Edge é um Chrome by Microsoft. É também baseado no Chromium.

 

Reviravolta inesperada:

 

Desde que adotou o Chromium como base do Edge, a Microsoft tem contribuído com código no repositório. Não são obrigados a fazê-lo, visto que o Chromium usa uma licença open source permissiva (3-Clause BSD). Quem usa navegador baseado no Chromium está rodando alguns pedacinhos de código da Microsoft. Cuidado, hein! 😆 🤣 😍

  • Obrigado 1
  • Haha 1
Link para o comentário
Compartilhar em outros sites

Em 05/12/2021 às 16:15, Marcos FRM disse:

Não fará diferença. O ufw permitirá todas as conexões de saída e, sendo stateful, automaticamente liberará as conexões de entrada que forem relacionadas às iniciadas pela máquina.

 

Seu problema é outro: adaptador wi-fi/ethernet, driver do kernel desse adaptador, provedor, roteador, servidor DNS, etc.

 

O Chrome é tão seguro quanto o Firefox. Se não quiser a integração com os serviços do Google, instale o Chromium, que é a mesma base de código, porém open source.

 

o modem esta ligado ao roteador por um cabo e o PC esta ligado ao roteador  por outro cabo. nesta configuração o PC esta dando uns bugs. o navegador costuma não abrir algumas paginas com esta mensagen esta conexão não é segura! e sao paginas como google, youtube e tudo mais! jogos online como Tibia não abre!
ja comprei um cabo de Lan novo e da tudo na mesma!
o curioso é que outros aparelhos ligados ao wi-fi deste roteador não tem problema algum!
entao liguei o modem direto ao PC e ate que melhorou um pouco!
 as paginas pararam de mostrar aquela mensagem, porém o Tibia tem hora que abre e outra que não abre!
o mais bizarro é que tenho um adaptador wifi USB entao desliguei o cabo de LAN e coloquei o adaptador no PC e configurei ele para usar o wi-fi do roteador, funcionou por um tempo! ai as paginas param de abrir. si eu deixar o cabo de LAN ligado e o adaptador tambem ligado tudo fica nornal!
o que sera que ta acontecendo? ja mudei o cabo de LAN da porta 1 para a 2, 3 e 4 do roteador e da tudo na mesma!
minha configuração é;
placa-mãe ASUS H81M-K
Xeon(R) CPU E3-1226 v3 @ 3.30GHz × 4 núcleo
Memória DDR3 8Gb 1333MHZ Samsung PC Desktop
fonte corsair 450w

usando o adaptador USB eu liguei o PC ao meu celular que tem a opeçao de ancoragem e assim fica tudo bem! sem erros, sem bugs! tudo funciona bem. porém não posso usar isto todo dia! pois vai sair caro na conta do meu celular!

Link para o comentário
Compartilhar em outros sites

Não dá para descartar bugs do kernel. Eu tinha um notebook caquético, por exemplo, cujo driver do adaptador ethernet sis190 (olha o naipe 🥴) parava de funcionar depois de um tempo. O mais simples seria testar outra máquina no mesmo lugar (ou o Windows...).

 

Clique com o botão direito, na área de notificação, no ícone do NetworkManager e depois, com o esquerdo, em "Informações da conexão" (ou algo assim). O que aparece ali para cada um dos adaptadores? Para termos uma noção da configuração que tem aí...

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.