Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
salles2000

Placa mãe deixa placas de som mudas

Recommended Posts

Pessoal, (desculpe - aí se o post sair duplicado, o browser travou na 1a tentativa)

Peguei uma máquina antiga para consertar e como não tinha placa de som, resolvi colocar uma.

Trata-se de um Pentium 100mhz com uma placa VIA.

Primeiro tentei instalar uma placa de som Yamaha, reconheceu normalmente, mas ao mandar executar qualquer som - não saia nada.

Pensei que fosse a placa de som com defeito.

Então tentei uma Creative Vibra16x que funciona normalmente em outro PC antigo.

Instalei os drives corretamente mas ocorreu mesmo problema da yamaha, nada de som.

Não existem nenhum conflito de hardware...... que coisa chata.

Será que tem alguma opção na BIOS que eu posso mexer ?

Se não tiver jeito vou tentar trocar a placa mãe.

A máquina é para uma criança carente.

Saudações

:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

você não especificou corretamente o modelo dessa placa mãe, ela por acaso tem som on-board? se tive, você deve desabilitar essa opção de som no Setup, ou então verificar se há IRQ's com conflitos pelo S.O., mesmo, isso lhe dá a opção de saber o porque suas placas de som, não funcionam nesse modelo de placa mãe, tente também atualizar os drivers de sua placa mãe, é uma boa opção, nessa caso, mas seria melhor, você postar o modelo de placa mãe, no qual está apresentando este problema, para podermos ajudar melhor... falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa mãe não possue som on-board, olhando pelas propriedades do sistema também não vejo nada em conflito, muito estranho mesmo.

Vou pegar a descrição da placa e depois eu posto aqui. é uma placa super antiga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×