Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Luiz_Vasconcellos

Placa Abit NF7-S2 c/ driver de controlador gráfico

Recommended Posts

Ae Galera!

Tenho uma placa mãe soquete 462 Abit NF7-S2, chipset nForce2 Ultra400 - Rev. C1 e Southbridge nForce2 MCP, Athlon 3000+ e Gforce XFX 6800 Xtreme AGP - 256MB DDR3.

O problema é que quando instalo os drivers da placa mãe, dá algum tipo de conflito e os games, MSN Menseger e o Java não funcionam corretamente.

o Driver da placa de video e o mais recente 182.06 (Fev-09).

Saí desativando um por um os drivers da placa mãe instalados até descobrir que o problema estava no driver nforce AGP controller.

Outro detalhe é que o Win XP demora um pouco para dar o arranque, mas estou notando uma melhora no desempenho.

Com o driver controlador do AGP também tenho melhora no desempenho, mas problemas nos games instalados AgeIII, Far Cry, Need for speed...

Simplesmente a tela fica preta e o audio engasgado.

Se alguém poder ajudar....

Obrigado.

:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Não acredito que o problema seja de memória (512+512 em dual PC3200 DDR 400).

    Na BIOS configurei o AGP Aperture Size em 512MB.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×