Ir ao conteúdo
  • Cadastre-se

cleyton1206

Membros Plenos
  • Total de itens

    200
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

58

Sobre cleyton1206

  • Data de Nascimento 12/06/1984 (35 anos)

Informações gerais

  • Cidade e Estado
    Rio de Janeiro
  • Sexo
    Masculino

Meu PC

  • Processador
    Ryzen 5 3600
  • Cooler
    Gammaxx GTE
  • Placa de vídeo
    Galax GTX 1660ti
  • Placa-mãe
    B450 Aorus Elite
  • Memória
    Crucial Sport LT 16Gb (2x8) @ 2933
  • HDs
    Seagate 1Tb
  • SSDs
    Crucial MX500
  • Gabinete
    NZXT s340
  • Fonte
    Corsair CX550
  • Mouse
    Logitech M510
  • Monitor
    Dell p2317h
  • Antivírus
    Kaspersky Security Cloud Free
  1. Já passou um antivírus ? Passa o Malwarebytes e Kaspersky Security Cloud se der. Primeiro atualiza banco de dados e depois escaneia um de cada vez, pode ser algum vírus/malware.
  2. Infelizmente sua fonte não é confiável. Pouca quantidade de memória ram para World War Z por exemplo, pelo menos de acordo com os requisitos do jogo o mínimo é 8Gb. Outro ponto, antes de instalar a nova placa e drivers, você fez a limpeza dos drivers antigos com o DDU ? Isso são alguns pontos a se verificar.
  3. Sim. Resta saber se sua fonte aguenta, qual seria a fonte ?
  4. Só para Windows seria suficiente o de 120Gb, mas recomendo pegar 240Gb, mais seguro e mais folga.
  5. Entendi sim, não acho absurdo não, nesse mundo eletrônico acontece de tudo mesmo.
  6. A placa de vídeo é nova ou usada ? A fonte é nova ou usada ? A pouco tempo eu tava com um pc que reiniciava jogando com uma CX450, até hoje não sei o motivo, mas coloquei a minha fonte de "1.000 anos atrás", uma OCZ Sthealstream 600W lá e até hoje tá de boa. Já a CX450 eu coloquei no pc da minha mãe pra ver se ia ficar reiniciando, como não joga, até hoje tá de boa, nunca desligou. Então, pode ser a fonte também. adicionado 0 minutos depois Verdade, muito boa dica.
  7. Não sei se influencia, mas como em informática e eletrônica tem dessas maluquices, eu sempre gosto de testar essas possibilidades, eu já pequei Windows que não iniciava pra tela de instalação por ter algum dispositivo USB ligado na placa-mãe. Então é bom tirar tudo que é usb, deixar menos periféricos, tipo só mouse e teclado, deixar só o ssd e se mesmo testando todas as possibilidades não resolver aí só resta tentar atualizar a bios via windows, mas aí como eu disse é por conta e risco, não sei se teria coragem.
  8. Ah sim, essa informação da formatação não constava. Então, eu começaria tirando tudo que você trocou (placa de video/fonte/memoria) e colocando tudo que já tinha de volta pra ver se realmente tem relação ou se foi apenas coincidência. Outra coisa, testou com um pente como disse, mas qual pente ? O novo ? O velho ?
  9. Antes de trocar a placa de vídeo você fez a limpeza dos drivers utilizando o DDU ? Pra depois instalar o driver da nova placa de vídeo ? Já testou com só um pente de memória ?
  10. Crucial BX500, se quiser algo melhor indico o MX500, só que mais caro.
  11. Eu indico o Kaspersky Security Cloud Free
  12. Realmente é curioso, mas verificou se a rotação está na mesma velocidade que antes da troca ? Pode ser que na placa antiga estava com alguma configuração "turbo" para os fans, e nessa esteja "quiet" e esse seja o mistério.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!