Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Pessoal, não sei o que fazer, estou com um problema gravíssimo. Montei o projeto que eu estava conversando com vocês aqui essa semana, e nesse projeto botei um i7 4790k, resfriado por um cooler triple fan com 12 hitpipers e 2 radiadores, da alseye modelo dr90, cooler muito elogiado por diversas pessoas, porém estou tendo problemas com temperatura. Meu processador chegou a mais de 100° jogando call of duty warzone e eu espantado fui testar em jogos bem mais leves como valorant e cheguei a 92° porém não persisti no teste pra não chegar nos 100° novamente. Não sei se fiz algo de errado, porém estou com esse problema. Só consigo jogar, com em média 75° se ligar o ar condicionado e colocar o ventilador do lado do computador e com o gabinete aberto, vocês podem me ajudar? 

Link para o post
Compartilhar em outros sites

Parece problema na instalação ou na ventilação do gabinete.

Link para o post
Compartilhar em outros sites
16 minutos atrás, Nanzin Costa disse:

Pessoal, não sei o que fazer, estou com um problema gravíssimo. Montei o projeto que eu estava conversando com vocês aqui essa semana, e nesse projeto botei um i7 4790k, resfriado por um cooler triple fan com 12 hitpipers e 2 radiadores, da alseye modelo dr90, cooler muito elogiado por diversas pessoas, porém estou tendo problemas com temperatura. Meu processador chegou a mais de 100° jogando call of duty warzone e eu espantado fui testar em jogos bem mais leves como valorant e cheguei a 92° porém não persisti no teste pra não chegar nos 100° novamente. Não sei se fiz algo de errado, porém estou com esse problema. Só consigo jogar, com em média 75° se ligar o ar condicionado e colocar o ventilador do lado do computador e com o gabinete aberto, vocês podem me ajudar? &key=7114947b1547c3cf

Está esquentando de fato, ou você apenas está vendo alguma indicação de software e se baseando exclusivamente nela?Quanto tempo demora para o processador atingir a faixa de 80~90º C?

Link para o post
Compartilhar em outros sites

@Wal SJC Estou usando o MSI Afterburner pra fazer todos os testes. E tipo, pra chega aos 100 graus, principalmente no Call of duty warzone é muito rápido, tipo, menos de 2 minutos se eu não estiver com o ar ligado e o ventilador praticamente dentro do PC.

Link para o post
Compartilhar em outros sites
6 minutos atrás, Nanzin Costa disse:

@Math.Pi Mas que tipo de problema na instalação pode ter tido?

 

Vários, desde a instalação das ventoinhas até o encaixe no socket.

Link para o post
Compartilhar em outros sites
4 minutos atrás, Nanzin Costa disse:

@Wal SJC Estou usando o MSI Afterburner pra fazer todos os testes. E tipo, pra chega aos 100 graus, principalmente no Call of duty warzone é muito rápido, tipo, menos de 2 minutos se eu não estiver com o ar ligado e o ventilador praticamente dentro do PC.

O cooler não deve estar em contato adequado com o processador. Você reparou se o cooler também fica quente rapidamente? Se a temperatura do processador sobe sem o cooler esquentar, é porque o processador não está repassando o calor ao cooler (não está em contato físico perfeito).

Link para o post
Compartilhar em outros sites

@Nanzin Costa só uma pergunta basica... creio que voce tenha feito, mas sempre bom lembrar, as vezes pode ter esquecido...

voce comprou o watercooler novo? Ele tinha pasta termica? foi tirada a proteçao plastica do watercooler?

 

se possivel, mande uma foto do gabinete aberto para verificarmos... se conseguir, coloque uma seta indicando o fluxo de ar de cada fan(se ta jogando ar pra dentro, ou pra fora do gabinete)

Link para o post
Compartilhar em outros sites

@Nanzin Costa Essas temperaturas, voce está medindo com software? qual? teste mais de um deles

Deixe o gabinete aberto, e aproxime a mao para ver se realmente está esquentando(caso nao tenha um termómetro, se não, utilize-o), mas com cuidado para nao encostar nas peças...

As vezes os sensores bugam, e nao leem corretamente

Link para o post
Compartilhar em outros sites

@Matheus Lopes Marques olhe

15970263295137313907102970909406.jpg

adicionado 1 minuto depois

@Matheus Lopes Marques

15970264350142186889015337753676.jpg

adicionado 4 minutos depois

@Matheus Lopes Marques Como da pra ver na foto, não é um Water Cooler, é um Air Cooler, porém, é um air cooler bem, mas bem robusto mesmo. Ele esta ventilando no sistema push pool, onde todas as ventoinhas jogam o ar na direção da parte de trás do gabinete.

  • Haha 1
Link para o post
Compartilhar em outros sites
1 hora atrás, Nanzin Costa disse:

@Math.Pi Mas que tipo de problema na instalação pode ter tido?

Pasta térmica de mais ou de menos; pressão insuficiente no bloco (como é de presilhas, talvez o suporte não esteja bem preso); configuração incorreta das ventoinhas.

Pega essas temperaturas mesmo com o ventilador apontado? O PC fica no lugar em que está na foto? A saída traseira é a exaustão, você deve deixar pelo menos uns 10 cm de distância da parede, de preferência uns 20.

Link para o post
Compartilhar em outros sites

@Nanzin Costa os fans que voce tem no PC são somente esses do cooler mesmo? ou estou vendo errado? 🤔

 

os 100 graus, é com o pc aberto? ou com a tampa lateral fechada?

 

Como dito acima pelo @Shaman93

7 minutos atrás, Shaman93 disse:

pressão insuficiente no bloco (como é de presilhas, talvez o suporte não esteja bem preso); configuração incorreta das ventoinhas.

é bom dar uma verificada realmente...

Link para o post
Compartilhar em outros sites

Pode parecer simples mas, verifique a direção em que os Coolers estão  jogando o ar, caso não esteja fazendo efeito, desmonte tudo e faça novamente com muito mais cuidado e prestando atenção em todas as etapas, aperto de parafuso, aproximação do cobre na pasta térmica, muita pasta atrapalha e pouca pasta quase não faz efeito, além do MSI Afterburner baixe o AIDA64, eu costumo usar esse programa para medir tudo. É um trabalho chato mas se funcionar vai valer a pena, as vezes achamos que o problema é complexo, mas pode ser um detalhe simples.

  • Curtir 1
Link para o post
Compartilhar em outros sites
Em 09/08/2020 às 23:44, Nanzin Costa disse:

 

@Matheus Lopes Marques não consigo postar foto. Diz que só posso postar 4mb

Existem sites que upam a imagem e você só precisa passar o link.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
  • Quem está navegando aqui   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!