Ir ao conteúdo
  • Cadastre-se

Não acho solução, Pc reinicia antes mesmo de logar.


Posts recomendados

Olá Pessoal, td certo? 

 

Estou aqui precisando muito da ajuda de vocês, pois já tentei de td e ainda não consegui solução.

 

Vamos ao problema! Não consigo nem mesmo ligar mais meu pc, pois ou ele fica em um loop infinito, sempre reiniciando antes de chegar a tela de login, ou eventualmente ele trava por completo durante o boot.

 

O problema aparentemente foi piorando, pois antes, em algumas tentativas aleatórias ele chegava a ligar(mesmo não muito tempo). Nestes momentos aproveitei para tentar qualquer solução de software (drivers atualizados, antivirus, sistema, por ae vai) mas nada adiantou.

 

Passei a desconfiar da fonte, cheguei a comprar aqueles testadores de fonte Atx e aparentemente minha fonte esta ok! Quando o pc reinicia é imperceptível, não se ouve aqueles "boot" de energia no gabinete.

 

Peguei tb um HD de notebook que tinha aqui para ver se ligava e possivelmente ser problema no meu HD/SSD....tb não funcionou.

 

Não consigo formatar meu pc, pois reinicia antes e não sei mais o que tentar. Alguém poderia me ajudar? Unica coisa que consigo fazer é entrar na bios da placa-mãe, nessa parte o pc parece ficar estável.

 

Agradeço muito a ajuda de vocês!! ja estou a 2 meses sem pc ://

 

Link para o post
Compartilhar em outros sites
  • Ferothius alterou o título para Não acho solução, Pc reinicia antes mesmo de logar.

Entre na BIOS e verifique as temperaturas. Teste também outra fonte. Aliás qual o modelo dela? Sempre informe sua configuração, pois ajuda no diagnóstico.

Link para o post
Compartilhar em outros sites
  • Moderador

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Caso o seu computador seja um modelo portátil (notebook), informar também a marca e o modelo do mesmo.

 

Atenciosamente,
Equipe Clube do Hardware

Link para o post
Compartilhar em outros sites

@Math.Pi
Minhas temperaturas estão normais! Também possuia um software para acompanhar isso e consegui verificar antes do pc fica completamente inoperante. Vou passar todas as configurações certinhas logo abaixo.

@Edvaldo J. Frederico
Muito obrigado pela recepção!

Segue abaixo as configurações, fico na torcida que encontremos a solução desse problema.

 

Pc Desktop:
Processador: Ryzen 5 3600x

Placa-mãe: Aorus x570i mini-itx

Memória: 2x8Gb G.Skill TridentZ Neo

Placa de vídeo: Gigabyte Windforce RTX 2070 super

WaterCooler Corsair H100i

Fonte: Corsair CX600M
1TB de HD Seagat/ 120Gb SSD Kingston

Link para o post
Compartilhar em outros sites
  • Moderador
9 horas atrás, Ferothius disse:

@Math.Pi
Minhas temperaturas estão normais! Também possuia um software para acompanhar isso e consegui verificar antes do pc fica completamente inoperante. Vou passar todas as configurações certinhas logo abaixo.

@Edvaldo J. Frederico
Muito obrigado pela recepção!

Segue abaixo as configurações, fico na torcida que encontremos a solução desse problema.

 

Pc Desktop:
Processador: Ryzen 5 3600x

Placa-mãe: Aorus x570i mini-itx

Memória: 2x8Gb G.Skill TridentZ Neo

Placa de vídeo: Gigabyte Windforce RTX 2070 super

WaterCooler Corsair H100i

Fonte: Corsair CX600M
1TB de HD Seagat/ 120Gb SSD Kingston

Bom dia

 

A maquina carregava o Windows normalmente e do nada começou a reiniciar?

Volte o padrão de fabrica da bios.

Se não resolver deixe apenas um pente de memória e faça o teste.

Atualize a bios da placa-mãe.

Link para o post
Compartilhar em outros sites

Deixe um tempo na BIOS e veja se ele reinicia. Outro teste é entrar em um instalador pelo pendrive. Pode ser do Windows ou Linux. Só pra ver se ele se mantém. O problema pode ser o sistema corrompido.

Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico

Sim, um dia do nada o computador reiniciou, ai começou a entrar nesse loop. Antes, totalmente aleatório, ele conseguia ligar, mas agora ja faz um bom tempo q não chego nem no login.

Ja restaurei o padrão da Bios e tb atualizei, sem sucesso 😕

Vou fazer o teste com uma memoria q você mencionou!

 

 

@Math.Pi

Na Bios ele não reinicia! fica sempre estável. 

Eu entrei em um instalador no pendrive qdi tentei formatar, mas nem isso eu conseguia  porque ele reiniciava no instalador tb.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

livros-black-friday.jpg

SEMANA BLACK FRIDAY
Clube do Hardware

Todos os livros por apenas R$ 9,99 cada!

Eletrônica | Montagem de Micros | Redes