Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ari Franco Neto

Problemas Conversor DC-DC

Recommended Posts

Postado (editado)

Boa tarde a todos!

Projetei um conversor DC-DC (buck) com entrada de 12V-36V e saída de 5V 5A, conforme circuito esquemático abaixo e desenho da PCI. Funcionou perfeitamente com carga, resistor de 1ohm na saída, o que resulta em 5A de corrente, porém quando retiro o resitor de carga (1ohm) a saída vai a 0V, e se eu ligar o conversor sem o resistor, a saída continua em 0V.

Alguém teria uma ideia do que poderia estar acontecendo?

Obrigado.

imagem Circuito.png

imagem PCB.png

Editado por Ari Franco Neto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez você tenha danificado o CI, colocando a tensão de alimentação direto no terminal que faz o sensor de corrente:

 

19724129_1265840503543920_1918893533_o.p

 

adicionado 1 minuto depois
1 minuto atrás, albert_emule disse:

Talvez você tenha danificado o CI, colocando a tensão de alimentação direto no terminal que faz o sensor de corrente:

 

19724129_1265840503543920_1918893533_o.p

 

 

Desconsidere o que disse. 

Neste CI o sensor de corrente parece trabalhar realmente no +B.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Extraido do datasheet, pagina 8

http://www.ti.com/lit/ds/symlink/mc34063a.pdf

 

If the output switch is driven into hard saturation (non-Darlington configuration) at low switch currents (≤300 mA) and high driver currents (≥30 mA),it may take up to 2μs to come out of saturation. This condition will shorten the off time at frequencies ≥30 kHz and is magnified at high temperatures.This condition does not occur with a Darlington configuration because the output switch cannot saturate. If a non-Darlington configuration is used, the output drive configuration in Figure 7b is recommended.

adicionado 2 minutos depois

A forma utilizada para limitar a tensão no gate de Q2 está  te colocando nessa situação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Em 03/07/2017 às 18:16, albert_emule disse:

    Talvez você tenha danificado o CI, colocando a tensão de alimentação direto no terminal que faz o sensor de corrente:

     

    19724129_1265840503543920_1918893533_o.p

     

    adicionado 1 minuto depois

     

    Desconsidere o que disse. 

    Neste CI o sensor de corrente parece trabalhar realmente no +B.

    Realmente trabalha bem no +Vcc, até mesmo porque com os resistores shunt tipicamente utilizados de 0,2ohm, sem carga, a tensão no Vipk vai a +Vcc.

     

    adicionado 3 minutos depois
    14 horas atrás, Sérgio Lembo disse:

    Extraido do datasheet, pagina 8

    http://www.ti.com/lit/ds/symlink/mc34063a.pdf

     

    If the output switch is driven into hard saturation (non-Darlington configuration) at low switch currents (≤300 mA) and high driver currents (≥30 mA),it may take up to 2μs to come out of saturation. This condition will shorten the off time at frequencies ≥30 kHz and is magnified at high temperatures.This condition does not occur with a Darlington configuration because the output switch cannot saturate. If a non-Darlington configuration is used, the output drive configuration in Figure 7b is recommended.

    adicionado 2 minutos depois

    A forma utilizada para limitar a tensão no gate de Q2 está  te colocando nessa situação.

    Boa tarde, Sérgio.

    Na pagina 8 seria um conversor Boost. 

    Montei um buck conforme figura 6b.

    Limitei a tensão utilizando um zener 12v e a diferença de tensão cai no resistor R8.

     

    adicionado 4 minutos depois
    Em 03/07/2017 às 18:16, albert_emule disse:

    Talvez você tenha danificado o CI, colocando a tensão de alimentação direto no terminal que faz o sensor de corrente:

     

    19724129_1265840503543920_1918893533_o.p

     

    adicionado 1 minuto depois

     

    Desconsidere o que disse. 

    Neste CI o sensor de corrente parece trabalhar realmente no +B.

    Faltou o meu Boa tarde, Albert.

    Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    R8 tem apenas 100Ohms. Se a queda de tensão nele for maior que 3V, a corrente nele passa de 30mA e te faz cair na condição relatada no datasheet. Adicione esse PNP que a corrente no CI será a atual dividida pelo ganho do transistor. Isso deve te tirar da condição que está te dando pane.

    circuito.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tem também o detalhe da corrente máxima absoluta em SCW, que é de 100mA. Este valor não deve ser mantido em uma oscilação. 

    Quando SCW vai para a tensão VCEmínima, algo em torno de 1,4V, a ddp em D3 somada à ddp em D1 dão uns 5V.

    Se Vcc > 5V + 0,1A * 100 = 15V, a corrente em SCW passa de 100mA, que é o máximo absoluto.

    Seu CI pode ter sofrido com isso.

    Ele também tem algo a ver com o da figura 11, pg 15 do manual, mas o valor de CT ficou bem diferente. Tente aumentar o valor de CT. É apenas um chute.

    MOR_AL

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 6 horas atrás, Sérgio Lembo disse:

    R8 tem apenas 100Ohms. Se a queda de tensão nele for maior que 3V, a corrente nele passa de 30mA e te faz cair na condição relatada no datasheet. Adicione esse PNP que a corrente no CI será a atual dividida pelo ganho do transistor. Isso deve te tirar da condição que está te dando pane.

    circuito.png

    Boa noite, Sérgio.

    Não entendi o porquê do transistores pnp, mas de qualquer forma, vou aumentar o valor do R8 para 220R, assim, a máxima queda de tensão nele, por volta de 24v, vai resultar em uma corrente de 100mA no máximo.

    Testarei amanhã.

    Obrigado pelo apoio.

    adicionado 6 minutos depois
    4 horas atrás, MOR disse:

    Tem também o detalhe da corrente máxima absoluta em SCW, que é de 100mA. Este valor não deve ser mantido em uma oscilação. 

    Quando SCW vai para a tensão VCEmínima, algo em torno de 1,4V, a ddp em D3 somada à ddp em D1 dão uns 5V.

    Se Vcc > 5V + 0,1A * 100 = 15V, a corrente em SCW passa de 100mA, que é o máximo absoluto.

    Seu CI pode ter sofrido com isso.

    Ele também tem algo a ver com o da figura 11, pg 15 do manual, mas o valor de CT ficou bem diferente. Tente aumentar o valor de CT. É apenas um chute.

    MOR_AL

    Boa noite, Amigo.

    Vou aumentar o valor de R8 conforme falei pro Sérgio, além disso vou alterar o valor do Ct.

    Acredito que esse seja o motivo da pane, pois as vezes ligo ele até mesmo com carga de 5A e ele não dá sinal. Quando coloco a mão no Resistor de carga (1ohm), ele liga sozinho.

    Obtive o valor do Ct conforme um cálculo de uma Aplication Note, mas vou aumentar conforme o exemplo. Acredito que oscilador não está sendo inicializado, quando coloco a mão, alguma corrente circula por ali e faz com que ele inicie.

    Testarei amanhã.

    Obrigado pela sugestão.

    adicionado 10 minutos depois

    IMG_0552.thumb.JPG.d93f0be644860c00a1cc5c2a0fc144f5.JPGAí estão as imagens do conversor montado.

    valeu.IMG_0551.thumb.JPG.079ee50e3030ebbdf78233f9f647b366.JPG

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×