Ir ao conteúdo
  • Cadastre-se
FarK

Estalo Fonte Corsair Ax1200

Recommended Posts

http://forum.clubedohardware.com.br/topic/896627-resolvido-estalo-fonte-corsair-ax1200/

Ae galera, depois que li esse posto vi que é normal.

Mesmo assim, estou achando estranho, sempre quando desliga realmente existe esse estalo? Mesmo hoje em dia? nao foi alterada essa fonte nesses anos?
O que mais me deixa preocupado, é que na hora que desliga e solta este estalo os led indicadores da placa-mãe piscam e o Fan que tem luz, a iluminacao fica na potencia maxima e depois apaga. Isso realmente é normal?

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Anormal eu diria que é comprar uma fonte de 1200w para, supostamente, alimentar uma configuração que não consome nem 400w direito (que é o caso da configuração da assinatura).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius.

Foi pensando assim que queimei minha fonte anterior uma HX850.
Fato é que as 2 placas de video tem uma corrente muito alta, e que apesar da capacidade aguentar, a corrente nao suportou. Danificando uma parte da placa-mãe tambem, que agora nao funciona corretamente.
Depois de muito procurar para entender o que aconteceu com meu sistema, foi esse a explicação mais sensata que achei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius.

Foi pensando assim que queimei minha fonte anterior uma HX850.

Fato é que as 2 placas de video tem uma corrente muito alta, e que apesar da capacidade aguentar, a corrente nao suportou. Danificando uma parte da placa-mãe tambem, que agora nao funciona corretamente.

Depois de muito procurar para entender o que aconteceu com meu sistema, foi esse a explicação mais sensata que achei.

com certeza não foi excesso de carga que queimo sua fonte , quando ha excesso de carga a fonte desliga , somente fontes ordinárias fornecem correntes ruins e queimam com excesso de carga 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@piterfraga

então ainda estou meio duvidoso, mas por exemplo a HX850 fornece 71A, ja as placas de video consomem, 42A cada placa de video, fora o resto do sistema, os 12 fan, o controlador, os HDS, e no geral.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@piterfraga

então ainda estou meio duvidoso, mas por exemplo a HX850 fornece 71A, ja as placas de video consomem, 42A cada placa de video, fora o resto do sistema, os 12 fan, o controlador, os HDS, e no geral.

A fonte esta ligada direto na tomada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@piterfraga

então ainda estou meio duvidoso, mas por exemplo a HX850 fornece 71A, ja as placas de video consomem, 42A cada placa de video, fora o resto do sistema, os 12 fan, o controlador, os HDS, e no geral.

De onde você tirou que cada placa pede 42 Amperes, o que daria 42 x 12 = 504 Watts????????????????

Uma GTX580 pede no máximo dos máximos coisa de 260 Watts, por ai, o que dá 260/12 = menos de 22 Amperes

 

O que te falta é informação amigo...

Olhe ai: http://videocardz.com/nvidia/geforce-500/geforce-gtx-580

Ou ai

GTX580_zpsdfd71e03.jpg

 

Excesso é contigo mesmo.  Todos esses seus 12 fans vão pedir da fonte algo como 3 a 4 Watts apenas. O maior perigo, com essa quantidade de fans, é esse seu gabinete, tal qual helicóptero, alçar voo.. Amarre-o bem na mesa!!!!

 

Garanto que proteger uma fonte dessas com uma boa proteção contra surtos, nem pensar... O que tens ai entre a fonte e a tomada?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um  filtro de linha clamper nao lembro o modelo, e fiz uma rede eletrica separada so para o computador, com um terra isolado dos outros. Eu achei esse corrente, em algum outro forum inglês, preciso procurar o link e posto aqui.
então vocês teriam alguma ideia do que poderia ter queimado? Acabou danificando minha placa-mãe junto, que agora so reconhece 1 GTX e o audio nao esta funcionando, a outra GTX ja testei em outros pcs e funcionam  normal.
Sera que a placa-mãe estava bichada então quando comprei e q ela queimou minha fonte?
Questao que o pc esquenta muito coloquei esses fan e tive uma melhora significativa.


Na propria caixa da GTX, é recomendando uma fonte com 12V com 42A.
De qualquer forma aceito ideias e dicas para proteger ainda mais meu sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

overclock aumenta bastante o consumo, mas sua fonte deveria desarmar . quem costuma mexer com overclock é bom ter um watimetro 

qual gabinete você tem ? é do tipo torre? o peso dessas placas costumam entortar o slot bom é usar um gabinete que a placa mãe fique na horizontal 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Na propria caixa da GTX, é recomendando uma fonte com 12V com 42A.

De qualquer forma aceito ideias e dicas para proteger ainda mais meu sistema.

Claro, para uma config inteira com CPU, HDs, placa-mãe, essa Placa de video e tudo o mais.... E como o fabricante da placa nao tem a menor ideia de qual CPU vais colocar e se vais colocar 1 ou 10 HDs ele tem de chutar a demanda e chuta muito alto, afinal nao e ele quem vai ter de pagar a fonte..

Mais, e lá, na caixa da placa de vídeo deve estar escrito algo mais ou menos assim: "a recomendação para o sistema com a placa GTX580 é uma fonte capaz de entregar 42 Amperes"..... SISTEMA, essa é a palavra chave..  Todo um sistema..

Te fará bem essa leitura dai:  10 Razões para o fabricante da placa de vídeo pedir fonte de exagerada potência     

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tinha antes um Guardian da NZXT, mas quando coloquei a segunda placa de video, comecou a ficar muito quente, então removi e esperei para colocar no phanton 820, porém nunca mais voltou a funcionar corretamente.

Alguma ideia então do que poderia ter danificado meu sistema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Alguma ideia então do que poderia ter danificado meu sistema?

Nenhuma, mas colocar uma fonte de 1.200 Watts com certeza seria a ultima coisa que eu teria feito para tentar corrigir.. Não tem a menor lógica..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o estalo é de um relé, que retira fora o termistor, que serve para a partida de fonte. Depois de partida ele só atrapalha,então o relé tira ele fora..

Ao desligar o relé atraca de n ovo, preparando a fonte para uma próxima partida..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso for comprar outra fonte, não pense em comprar algo com mais de 800-850W que será dinheiro colocado fora.

O que pode ter acontecido é sua fonte ter acabado a vida útil ou mesmo ter vindo com algum defeito de fabricação e ter danificado outras peças do seu computador.

Comece do zero... Caso for utilizar essa sua Corsair 850, tenha a certeza que ela está funcionando corretamente. Coloque um water cooler no processador. Os fans estão posicionados corretamente no interior do gabinete?

Compartilhar este post


Link para o post
Compartilhar em outros sites

então a 850 ja nao funciona, testei em outros PCs e nem liga.
O sistema ja tem water cooler no processador, os fans estão nas posições indicadas e no fluxo de ar correto. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×