Ir ao conteúdo
  • Cadastre-se
Duribeiromga

4gb de ram (utilizável: 2,96) - PLACA DE VÍDEO OFFBOARD.

Recommended Posts

Boa tarde galera.

 

Comprei um computador semana passada, cuja memória ram é de 4gb, porém o windows reconhece apenas 2,96gb.

Detalhe, meu computador possui uma placa offboard de 1gb, ou seja, não pode ser a placa de vídeo que está consumindo

tanta memória assim. Além disso, a BIOS reconhece os 4gb instalados, somente o windows que não reconhece.

 

OBS: MEU SISTEMA É O WINDOWS 7 ULTIMATE - 64 BITS.

 

Outro detalhes: No monitor de atividades do computador, aparece que essa memória não identificada está "RESERVADA PARA HARDWARE".

Eu achava que essa reserva era para a placa de vídeo onboard, só que a minha placa é OFFBOARD, ou seja, não sei à que hardware o windows está se referindo.

 

Já fiz várias tentativas, como por exemplo:

 

- Entrei no msconfig e desativei a opção de "memória máxima".

- Já entrei na bios (motherboard asus), tentei encontrar a opção de memory remap e não existe essa opção na bios.

- Nos fóruns, se referiram apenas a hipótese da placa de vídeo onboard estar consumindo essa memória, entretanto eu não tenho onboard, e sim OFFBOARD, como já foi dito acima. Creio portanto, que podemos descartar esta hipótese.

- Uma outra hipótese que vi navegando, foi de que a BIOS é BLOQUEADA de fábrica e, por isso, não há esta opção de memory remap e tal. Não sei se procede realmente esta informação, mas foi mais uma hipótese que encontrei.

- Me disseram a respeito do windows e tal, que o 32 bits não reconhece. Entretanto, o meu windows é 64 bits.

 

Alguém pode me ajudar a retirar essa "RESERVA DE MEMÓRIA PARA HARDWARE".  ???????? #URGENTE.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sistema 32 ou 64 bits?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só é possível endereçar 3 GB de memória em um SO de 32 bits, pois 1 GB dos 4 GB de memória que podem ser endereçados são reservados para o acesso ao hardware do sistema (memory mapped I/O). Você tem que usar um SO de 64 bits.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sistema 32 ou 64 bits?

Windows 7 Ultimate - 64bits. Desculpe, esqueci de colocar.

Vá em Painel de Controle>Sistema. Procure a linha "tipo de sistema". Se for 32 bits está ai o problema.

Não não. Eu esqueci de colocar, mas o sistema é windows 7 ultimate - 64bits.

Só é possível endereçar 3 GB de memória em um SO de 32 bits, pois 1 GB dos 4 GB de memória que podem ser endereçados são reservados para o acesso ao hardware do sistema (memory mapped I/O). Você tem que usar um SO de 64 bits.

 

Isso. O sistema já é de 64 bits. Esqueci de colocar no post.

É Windows 7 Ultimate - 64 bits.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da sua Placa Mãe? Se ela tiver video onboard (mesmo você tendo uma placa offboard), pode ser necessário desativar o video onboard da placa mãe. Geralmente da pra fazer isso na BIOS, na aba hardware e onboard devices.

Eu tenho uma placa de som offboard, mas tive que desabilitar manualmente a Realtek onboard da minha Asus.

Não vejo outro porquê, já que seu sistema é 64bits.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da sua Placa Mãe? Se ela tiver video onboard (mesmo você tendo uma placa offboard), pode ser necessário desativar o video onboard da placa mãe. Geralmente da pra fazer isso na BIOS, na aba hardware e onboard devices.

Eu tenho uma placa de som offboard, mas tive que desabilitar manualmente a Realtek onboard da minha Asus.

Não vejo outro porquê, já que seu sistema é 64bits.

 

É uma ASUS P5VD2-VM. Entrei na bios e não aparece essa opção. 

Eu resolvi então, fazer um teste. Retirei a placa de vídeo OFFBOARD e conectei o monitor na onboard, aí sim apareceu a opção na bios.

Entretanto eu coloquei a memória mínima nela, e mesmo assim o windows não reconhecia os 4gb totais da ram.

Depois disso, entrei na bios novamente e desabilitei de vez a placa onboard e re-conectei a offboard.

 

Resultado: Deu pouquíssima diferença quando a placa de vídeo onboard estava habilitada e quando estava desabilitada.

 

Essa reserva da memória para hardware, deve ser alguma outra coisa. Resta-nos saber o que? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho isso. 

 

As memórias são iguais?

Não sei se isso te daria muito trabalho, mas eu bootaria o Ubuntu ou outra distribuição por pendrive ou DVD pra ver se não é algum problema com o seu windows. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho isso. 

 

As memórias são iguais?

Não sei se isso te daria muito trabalho, mas eu bootaria o Ubuntu ou outra distribuição por pendrive ou DVD pra ver se não é algum problema com o seu windows. 

 

MUITO ESTRANHO. 

 

Eu vi vários casos desse na internet, mas em ambos não houve solução. A pessoa acabou desistindo de ir atrás.

Até a BIOS eu atualizei, pois achei que fosse alguma incompatibilidade e tal. Inverti os pentes de memória (2x 2gb DDR2 - 800Mhz).

Realizei os mais diversos testes, entretanto estou como os outros, não descobri o que é essa bendita RESERVA DE MEMÓRIA PARA HARDWARE.

 

Me desculpe GOVENTOSA, mas eu sou meio leigo nessas coisas, de que adiantaria bootar dessa forma que você me disse?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde galera.

 

Comprei um computador semana passada, cuja memória ram é de 4gb, porém o windows reconhece apenas 2,96gb.

Detalhe, meu computador possui uma placa offboard de 1gb, ou seja, não pode ser a placa de vídeo que está consumindo

tanta memória assim. Além disso, a BIOS reconhece os 4gb instalados, somente o windows que não reconhece.

 

OBS: MEU SISTEMA É O WINDOWS 7 ULTIMATE - 64 BITS.

 

Outro detalhes: No monitor de atividades do computador, aparece que essa memória não identificada está "RESERVADA PARA HARDWARE".

Eu achava que essa reserva era para a placa de vídeo onboard, só que a minha placa é OFFBOARD, ou seja, não sei à que hardware o windows está se referindo.

 

Já fiz várias tentativas, como por exemplo:

 

- Entrei no msconfig e desativei a opção de "memória máxima".

- Já entrei na bios (motherboard asus), tentei encontrar a opção de memory remap e não existe essa opção na bios.

- Nos fóruns, se referiram apenas a hipótese da placa de vídeo onboard estar consumindo essa memória, entretanto eu não tenho onboard, e sim OFFBOARD, como já foi dito acima. Creio portanto, que podemos descartar esta hipótese.

- Uma outra hipótese que vi navegando, foi de que a BIOS é BLOQUEADA de fábrica e, por isso, não há esta opção de memory remap e tal. Não sei se procede realmente esta informação, mas foi mais uma hipótese que encontrei.

- Me disseram a respeito do windows e tal, que o 32 bits não reconhece. Entretanto, o meu windows é 64 bits.

 

Alguém pode me ajudar a retirar essa "RESERVA DE MEMÓRIA PARA HARDWARE".  ???????? #URGENTE.

 

Boa tarde,

 

1° Seu computador é um Dell, HP, ou outro fabricante conhecido? Normalmente o sistema deles vem configurado de fábrica com esses tipos de coisas, quer dizer, eu tinha um note Dell que utilizava uma vídeo que a memória dela era compartilhada com a memória RAM do sistema, quer dizer, a RAM aparecia com leitura inferior, pois o restante está na vídeo. Isso ficou confirmado quando eu troquei de sistema operacional que veio de fábrica, assim a leitura da memória RAM passou a ler mais, mas a vídeo de menos.

 

O que estou querendo dizer com isso? Por experiência própria, esses fabricantes fazem configurações desses tipos nas máquinas que eles vendem e somente eles podem alterar, nas mídias (DVD/CD) de instalações que vem deles do seu computador já vem com drives programados para manter seu PC da mesma forma caso você formate-o e reinstale novamente. Agora, se você instalar outro Windows e os drives diretamente dos sites dos fabricantes dos hardwares e não do fabricante do seu computador, verá outra realidade.

 

Finalizando, acredito que seja por isso que esteja passando, sua placa off-board deve estar compartilhando (por configurações do fabricante) a memória de sua RAM. E quando você coloca diretamente na on-board continua fazendo a mesma coisa. Como você mesmo disse no seu post, "A bios está bloqueada de fábrica", rsrsr... É desse jeito mesmo, eles travam opções para evitar dos usuários alterarem alguma coisa que possa prejudicar o sistema ou torná-lo independente deles.

 

2° Para conhecimento: Para desmarcar o uso do vídeo on-board com o PC ligado vá em "Iniciar", botão direito em "Computador" e em "Gerenciar". Depois vá em "Gerenciador de Dispositivos", "Adaptadores de Vídeo", clique com o botão direito na vídeo on-board e clique em "Desativar", ficando assim em funcionamento somente o vídeo off-board. Reinicie o computador.

 

 

OBS: Se você tiver disposição, mas por responsabilidade própria sua, você poderá formatar o PC completamente e instalar um Windows que não tenha vindo com eles, e baixe os drives diretamente do site do fabricantes dos hardwares do seu equipamento. Não garanto que irá funcionar, mas comigo foi desse jeito.

 

Boa sorte e nos dê um retorno de como ficou...

 

Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

 

1° Seu computador é um Dell, HP, ou outro fabricante conhecido? Normalmente o sistema deles vem configurado de fábrica com esses tipos de coisas, quer dizer, eu tinha um note Dell que utilizava uma vídeo que a memória dela era compartilhada com a memória RAM do sistema, quer dizer, a RAM aparecia com leitura inferior, pois o restante está na vídeo. Isso ficou confirmado quando eu troquei de sistema operacional que veio de fábrica, assim a leitura da memória RAM passou a ler mais, mas a vídeo de menos.

 

O que estou querendo dizer com isso? Por experiência própria, esses fabricantes fazem configurações desses tipos nas máquinas que eles vendem e somente eles podem alterar, nas mídias (DVD/CD) de instalações que vem deles do seu computador já vem com drives programados para manter seu PC da mesma forma caso você formate-o e reinstale novamente. Agora, se você instalar outro Windows e os drives diretamente dos sites dos fabricantes dos hardwares e não do fabricante do seu computador, verá outra realidade.

 

Finalizando, acredito que seja por isso que esteja passando, sua placa off-board deve estar compartilhando (por configurações do fabricante) a memória de sua RAM. E quando você coloca diretamente na on-board continua fazendo a mesma coisa. Como você mesmo disse no seu post, "A bios está bloqueada de fábrica", rsrsr... É desse jeito mesmo, eles travam opções para evitar dos usuários alterarem alguma coisa que possa prejudicar o sistema ou torná-lo independente deles.

 

2° Para conhecimento: Para desmarcar o uso do vídeo on-board com o PC ligado vá em "Iniciar", botão direito em "Computador" e em "Gerenciar". Depois vá em "Gerenciador de Dispositivos", "Adaptadores de Vídeo", clique com o botão direito na vídeo on-board e clique em "Desativar", ficando assim em funcionamento somente o vídeo off-board. Reinicie o computador.

 

 

OBS: Se você tiver disposição, mas por responsabilidade própria sua, você poderá formatar o PC completamente e instalar um Windows que não tenha vindo com eles, e baixe os drives diretamente do site do fabricantes dos hardwares do seu equipamento. Não garanto que irá funcionar, mas comigo foi desse jeito.

 

Boa sorte e nos dê um retorno de como ficou...

 

Abraços...

 

 

Primeiramente, obrigado pela ajuda.

 

Então daniboy, na realidade esse computador é montado peça a peça sabe?

Ele tem uma placa mãe ASUS P5VD2-VM; 4GB de memória ram 800Mhz e windows 7 Ultimate - 64 Bits.

Eu mesmo que instalei o windows (pirata) nele e tudo mais. Em relação aos drivers, eu baixei todos pelo software SLIMDRIVERS, conhece? Ele já faz uma varredura, baixa e instala todos os  DRIVERS da motherboard. Alias, não é a primeira vez que eu uso ele.

 

Em relação a desabilitar a placa de vídeo onboard, eu já tentei fazer procedimento que você disse, o problema é que o 

windows não localiza nenhuma outra placa de vídeo além da minha offboard.

 

O que me deixa mais "encafifado", é que quando eu tiro a placa de vídeo offboard, aumenta pouca coisa

do reconhecimento da memória, menos de 100mb, ou seja, creio não ser este o problema também. Nesse mesmo teste

de tirar a placa offboard, é liberado no bios a opção de memória da placa onboard, a qual estava com 64mb da última vez,

ou seja, creio que também não seja a placa onboard que está SUGANDO tanta memória assim. Uma coisa que me chamou a 

atenção, é que eu vi esses dias que a placa aceita memória DDR2 de até 667Mhz e as que estão instaladas nele, são 2 pentes

de 2gb de 800 Mhz, contudo no CPU-Z elas estão trabalhando em 667Mhz, ou seja, acho que o bios ajustou a frequência delas e tal.

 

Além disso, acho que essa questão dos Mhz não influenciaria tanto assim, 1gb sendo tomado. Deve ser alguma outra coisa

relacionado a configuração, bios, não sei cara, a verdade é que eu estou quase desistindo e achando que vai ser sempre assim mesmo.

Já realizei inúmeros testes, inversão dos pentes e até agora nada. Entrei em contato com alguns técnicos, nenhum deles soube resolver.

Estou quase pagando uma recompensa pra ver se alguém me ajuda resolver de vez este problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Duribeiromga, "Me desculpe GOVENTOSA, mas eu sou meio leigo nessas coisas, de que adiantaria bootar dessa forma que você me disse?"

 

Vai bootar com outro sistema sem ter que reformatar o seu windows atual, e assim tirar a duvida se é o windows ou não. (sem a dor de cabeça de reformatar tudo)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Duribeiromga, "Me desculpe GOVENTOSA, mas eu sou meio leigo nessas coisas, de que adiantaria bootar dessa forma que você me disse?"

 

Vai bootar com outro sistema sem ter que reformatar o seu windows atual, e assim tirar a duvida se é o windows ou não. (sem a dor de cabeça de reformatar tudo)

 

Ah Entendi! E me desculpe novamente, mas nunca fiz isso.

É a mesma coisa de baixar um windows, por exemplo?

Eu gravo o programa e um cd, realizo o boot pelo cd e ele acessa o sistema?

 

Entendi certo?

 

Quando você me explicar eu posso até tentar, mas creio que o problema não seja esse também,

pois o próprio BIOS reconhece 4gb instalado e apenas 3gb utilizáveis. Mas vou tentar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tudo está indicando um problema entre o clock suportado da placa e o das memórias...conheço pessoas que usam assim e não deu problema até então, mas no seu caso está estranho demais. Até te explicaria como faz pra bootar o ubuntu sem instalá-lo, mas não faria sentido, já que na BIOS também indica 3gb, certo?

 

Caso queira, mas acho que é perda de tempo se na BIOS indica 3gb:

http://www.ubuntudicas.com.br/blog/2012/01/testando-o-ubuntu-sem-comprometer-o-seu-computador-parte-2/

 

É extremamente fácil, mas como disse, não o faça se na BIOS indica 3gb, é perda de tempo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tudo está indicando um problema entre o clock suportado da placa e o das memórias...conheço pessoas que usam assim e não deu problema até então, mas no seu caso está estranho demais. Até te explicaria como faz pra bootar o ubuntu sem instalá-lo, mas não faria sentido, já que na BIOS também indica 3gb, certo?

 

Caso queira, mas acho que é perda de tempo se na BIOS indica 3gb:

http://www.ubuntudicas.com.br/blog/2012/01/testando-o-ubuntu-sem-comprometer-o-seu-computador-parte-2/

 

É extremamente fácil, mas como disse, não o faça se na BIOS indica 3gb, é perda de tempo.

 

É então, exatamente cara. Não sei mais o que fazer.

Eu inúmeras pessoas na internet com o mesmo problema, e diversas configurações também.

Para uns o problema ocorreu em notebook dell, Desktop dell, Hp e etc.

Parece-me que é algo voltado ao BIOS, tipo.. alguma opção sabe? Só que eu tenho medo de mexer

em algo que eu não entendo, e acabar perdendo o equipamento todo. Você entende bastante de BIOS?

Se eu te mandar algumas fotos, será que você consegue me ajudar GOVENTOSA? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Duribeiromga posta as fotos aqui pra caso mais alguém tenha alguma ideia

Ta meio nebuloso seu problema. Pode ser até a tensão das memórias. Eu escolheria uma boa loja de informática e pediria pra diagnosticarem. Lá vão poder testar outras memorias, e verificar algum detalhe que fica difícil saber sem alguns testes mais profundos

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Duribeiromga

Atualizou a BIOS da sua placa-mãe para versão 1302 ou outra?

 http://www.asus.com/br/Motherboards/P5VD2VM/HelpDesk_Download/

 

Já tentou a 1202 ou a 1003?


Pelo tanto de atualização de bios pra "melhorar a compatibilidade com módulos de memória" acho que o problema é na placa-mãe mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Duribeiromga

Atualizou a BIOS da sua placa-mãe para versão 1302 ou outra?

 http://www.asus.com/br/Motherboards/P5VD2VM/HelpDesk_Download/

 

Já tentou a 1202 ou a 1003?

Pelo tanto de atualização de bios pra "melhorar a compatibilidade com módulos de memória" acho que o problema é na placa-mãe mesmo.

 

Sim sim. Foi o primeiro teste que eu fiz. 

Atualizei a BIOS e confesso que, por um segundo, achei que meu problema estaria resolvido.

Mas que nada, continuou e continua a mesma coisa. Estou desistindo, tá complicado.

E o pior de tudo é que a BIOS detecta 4 GB instalado e embaixo diz: Usable 3 GB. Não entendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×