Ir ao conteúdo
  • Cadastre-se
Moreira

PC não desliga

Recommended Posts

Galera nem sei ao certo se é problema de Windows, mas quando vou desligar meu PC se da o processo de desligamento normal até a parte que o video é desligado e logo em seguida deveria apagar tudo no gabinete, mas as luzes de power e do HD permanecem acesas sem piscar e não desliga de jeito nenhum, ja cheguei a deixar 30 min e fica la como se tivesse processando algo, alguem tem alguma ideia do que possa ser isso?

 

OBS: Formatei meu PC ontem e não resolveu o problema, Windows 8.1 Pro Original

Compartilhar este post


Link para o post
Compartilhar em outros sites

Processos de segundo plano possivelmente,o meu desktop desliga e inicia em menos de 12s com este procedimento:

 

1.Pressione a tecla windows e R ao mesmo tempo

2.Digite msconfig e tecle enter

3.Procure a aba serviços e clique em ''ocultar todos os serviços Microsoft''

4.Desative tudo e clique em aplicar,aparecerá uma caixa,marque a opção para não lembrar de novo e não reinicie imediatamente.

5.Feche ou salve o que está fazendo e reinicie.

 

Faça este procedimento e comente novamente aqui o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra sugestão é ir no caminho: tecla atalho windows+R/%TEMP% e apague tudo, o que não der para apagar é porque está em uso, aí simplesmente ignore.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive problema parecido, o windows desligava, porém cooler da fonte e do processador continuavam em funcionamento e leds acessos.

 

No meu caso era conflito de drivers.

 

Tive que ir instalando um por um e testando até achar o drivers que causava isso.

 

Verifique se é o seu caso. ( da muito trabalho ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Processos de segundo plano possivelmente,o meu desktop desliga e inicia em menos de 12s com este procedimento:

 

1.Pressione a tecla windows e R ao mesmo tempo

2.Digite msconfig e tecle enter

3.Procure a aba serviços e clique em ''ocultar todos os serviços Microsoft''

4.Desative tudo e clique em aplicar,aparecerá uma caixa,marque a opção para não lembrar de novo e não reinicie imediatamente.

5.Feche ou salve o que está fazendo e reinicie.

 

Faça este procedimento e comente novamente aqui o resultado.

 

Outra sugestão é ir no caminho: tecla atalho windows+R/%TEMP% e apague tudo, o que não der para apagar é porque está em uso, aí simplesmente ignore.

 

Segui logo os dois conselhos ao mesmo tempo e ontem a noite desligou, fechei a Steam manualmente e a Gog Galaxy tambem, dai deletei os arquivos temporários e o PC desligou, demorou um pouco mas desligou, vamos ver se agora está resolvido mesmo, da proxima vez que eu mandar desligar eu aviso aqui se deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o problema voltou a acontecer, cara to ficando muito bolado, desse jeito vou acabar queimando o HD de tanto desligar direto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja a quantos por cento está sendo usado pelo HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja a quantos por cento está sendo usado pelo HD.

Como assim? O quanto dele está cheio?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Gerenciador de Tarefas.

 

Cara não dá depois que manda desligar sacou, o video desliga, a tela fica preta, a luz no monitor laranja e ficam apenas as luzes de power e uso do HD em uso no gabinete

 

 

atualiza a bios

 

Atualizei para a ultima versão que a Gigabyte disponibilizou (F15), logo que atualizei a primeira vez que mandei desligar funcionou de boa, mas na segunda vez já não desligou.

 

OBS: Uma coisa que achei estranho é que mesmo desligando direto no filtro de linha quando ligo novamente não aparece mensagem de erro e nem que o Windows foi desligado de forma incorreta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

seria possivel você reduzir o tamanho da sua partição e criar uma nova partiçao e tentar instalar outra versão do windows , como o windows 7 e apenas instalar os drivers, sem nenhum programa a mais somente para teste?

 

se você iniciar o windows 8.1 em modo de segurança ele desliga normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei pelo mercado livre essa semana uma unidade SSD de 120 Gb para colocar o SO, paguei SEDEX e depois de configurar o sistema nela ai vou ver como fica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, por favor nos dê esse feedback.

 

Quanto pagou nesse SSD?

 

E nada de resolver esse seu problema ainda?

 

Nos fale o que você já tentou fazer, pra ver se temos mais alguma ideia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, por favor nos dê esse feedback.

 

Quanto pagou nesse SSD?

 

E nada de resolver esse seu problema ainda?

 

Nos fale o que você já tentou fazer, pra ver se temos mais alguma ideia.

 

Com o Sedex saiu por 272,00, foi esse aqui: http://produto.mercadolivre.com.br/MLB-676726790-hd-ssd-120-gb-sata-3-kingston-v-300-450-mbs-10x-rápido-_JM

 

O que fez até agora?

 

Basicamente segui todas as dicas dos colegas acima, agora ele ta de lua saca, tem hora que desliga de boa e tem hora que não desliga, vou chamar o padre Quevedo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com o Sedex saiu por 272,00, foi esse aqui: http://produto.mercadolivre.com.br/MLB-676726790-hd-ssd-120-gb-sata-3-kingston-v-300-450-mbs-10x-rápido-_JM

 

 

Basicamente segui todas as dicas dos colegas acima, agora ele ta de lua saca, tem hora que desliga de boa e tem hora que não desliga, vou chamar o padre Quevedo

kkkkk.... bom, tem algum programa ou driver não deixando desligar. Lembra quando aconteceu a primeira vez o problema? Lembra também o que fez naqueles dias? Tipo instalou algum programa, atualizou um driver, colocou alguma placa de rede ou de som ou de vídeo?

Posto isso pois eu tive um problema com minha placa de rede que não podia hibernar o pc, eu custei a descobrir que era a placa de rede wifi e por isso desconfio que seja o seu caso.

Pode-se também ir no msconfig e tirar da inação os programas que não utiliza.

Eu uso o glary utilidades para limpeza e também alterar itens de inicialização.

Erros no windows pode ser usado o cmd (requer administrador) e o comando "sfc /scannow"

Tente desligar pelo comando executar, esse codigo sem aspas "%windir%\system32\shutdown.exe -s -t 0"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, não quero ser negativo, mas é tua placa mesmo. Tenho uma A55M da minha esposa que fez isso desde que comprei. Windows 7, 8, 8.1, 10, PartedMagic, Ubuntu, tudo... É algum defeito da placa mãe... Já atualizei a bios, resetei, mexi nos ajustes de energia, e nada. Por fim desisti, porque já troquei processador, memórias, fontes e nada resolveu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, a casos que é a placa, mas para isso pode-se instalar um linux ou um cd live tipo linux ou hirens boot e tentar desligar por eles, se não desligar, condene sua placa mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, não quero ser negativo, mas é tua placa mesmo. Tenho uma A55M da minha esposa que fez isso desde que comprei. Windows 7, 8, 8.1, 10, PartedMagic, Ubuntu, tudo... É algum defeito da placa mãe... Já atualizei a bios, resetei, mexi nos ajustes de energia, e nada. Por fim desisti, porque já troquei processador, memórias, fontes e nada resolveu

 

Cara só se a placa deu defeito agora porque nunca tinha feito isso, vou ver depois que instalar o SSD, se for ela e mesmo as luzes ficando ligadas os discos estiverem desligados menos mal, ta o dedo no filtro de linha e tudo resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso mesmo cara, aqui é o que faço. Eu já reparei que no meu caso os discos desligam toda vez que é encerrado o processo de desligamento do Windows, só a fonte e o colar que se mantém ligados... A minha de fato faz isso desde que veio, a sua pode ter dado esse defeito agora... Se quiser antes de condenar, experimenta trocar a fonte, e se tiver vídeo off, deixe desligado e veja o que acontece...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×