Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
C.R.E.A.M.

Melhor desempenho da minha placa de vídeo AMD Radeon HD 8470D

Recommended Posts

Meu computador veio assistência autorizada e lá trocaram a placa mãe, e alguns jogos estão meio que lag não sei se é por causa dos requisitos ou algum problema na minha placa de vídeo, e notei que minha placa de vídeo esta em 64 Bit, sendo ela 128 Bit. Como faço para melhorar o desempenho dela em jogos?

 

vlktXaB.jpg

 

Postei essa imagem para vocês darem uma analisada e ver se tem algum problema.

 

Desde de já obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste o resto da sua configuração, fazendo o favor...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ver se atualizando o seu drive resolve, e também posta o modelo da placa mãe e o seu sistema operacional(Exemplo: windows 7, 64 bits), pra facilitar resolver o problema.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste o resto da sua configuração, fazendo o favor...

 

Ver se atualizando o seu drive resolve, e também posta o modelo da placa mãe e o seu sistema operacional(Exemplo: windows 7, 64 bits), pra facilitar resolver o problema.

 

Windows 7 Home Premium 64 SP1

Processador: AMD A6-6400K with Radeon HD Graphics 3.90 GHz

Memoria: 8 GB

Placa mãe: ASUS A58M-A/BR

Pelo AMD Catalyst Control Center, em atualização do Software diz que a versão atual esta atualizada.

Editado por C.R.E.A.M.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Você tem uma APU..

 

APU funciona assim: precisa de RAM em Dual-Channel e, de preferência, de alta frequência... Você tem 1 pente de 8 GB, certo?

 

Você disse que levou seu PC em uma assistência.. Se você tinha dois pentes de 4GB e, hoje, tem 1 pente de 8GB, você perdeu desempenho..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Você tem uma APU..

 

APU funciona assim: precisa de RAM em Dual-Channel e, de preferência, de alta frequência... Você tem 1 pente de 8 GB, certo?

 

Você disse que levou seu PC em uma assistência.. Se você tinha dois pentes de 4GB e, hoje, tem 1 pente de 8GB, você perdeu desempenho..

Putz, mas eu acho que meu PC é 2 pente de 4 GB, tem como ver por algum programa como CPU Z? Ou só abrindo mesmo? porque se não me falhe a memoria quando comprei era 2 Pentes de 4 GB.

Abs 

 

#EDIT

CAWVBcz.jpg

 

 

Antes de enviar ele para assistência eu abri ele para verificar as peças, e se não me engano era dois pentes de 4GB.

#EDIT 2

 

Não abrir ele só usei aqui a lanterna do celular para olhar através da abertura lateral, e lá estão presentes o 2 pentes de 4 GB, agora voltando ao assunto sobre 64 e 126 Bit, minha apu não é de 126? porque ela aparece como de 64?

Editado por C.R.E.A.M.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Uma APU usa a RAM do PC, como memória de vídeo.. Pelo menos, uma parte dela.. Eu ACHO que, 1 pente = 64 Bits e dois pentes = 128 bits..

 

O Dual Channel é isso: aumentar a largura de banda entre RAM e CPU.. Como sua GPU usa a mesma memória da CPU, creio que funcione da mesma forma..

 

 

Seu PC tem um pente só instalado.. Esse Channel # - Single indica isso.. Essa print é do meu PC.. Tem dois pentes de 4 GB

 

post-564345-0-10827400-1444880295_thumb.

 

Channel # - Dual indica que o PC opera em Dual Channel, que seria o ideal no seu PC.. Na guia SPD, você consegue ver qual slot tem memória..

 

 

Se tiver realmente, dois pentes, TALVEZ, seja uma configuração na BIOS...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Uma APU usa a RAM do PC, como memória de vídeo.. Pelo menos, uma parte dela.. Eu ACHO que, 1 pente = 64 Bits e dois pentes = 128 bits..

 

O Dual Channel é isso: aumentar a largura de banda entre RAM e CPU.. Como sua GPU usa a mesma memória da CPU, creio que funcione da mesma forma..

 

 

Seu PC tem um pente só instalado.. Esse Channel # - Single indica isso.. Essa print é do meu PC.. Tem dois pentes de 4 GB

 

attachicon.gifSem título.png

 

Channel # - Dual indica que o PC opera em Dual Channel, que seria o ideal no seu PC.. Na guia SPD, você consegue ver qual slot tem memória..

 

 

Se tiver realmente, dois pentes, TALVEZ, seja uma configuração na BIOS...

Sim, meu computador tem 2 pentes de 4GB cada, como faço para alterar para dual channel?

 

DaWeqdz.jpg

 

 

# SLOT 2

 

d58zc2Z.jpg

 

Sei lá, pode ser paranoia minha mas depois da volta da assistência eu senti uma perca de desempenho em alguns jogos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

Amigo, começo a ficar preocupado aqui, eu reparei algo estranho ainda sobre a memoria do meu PC. Olhe as imagens abaixo.

yDgCkOW.jpg

 

Em memoria física total mostra só 3270, o certo não seria 8GB?

 

qs2zMtY.jpg

 

#3

 

u9xiGdT.jpg

 

 

E na memoria instalada tá utilizável 3.19 GB, tem alguma coisa errada? Caraca agora fiquei confusão huahau

 

Obs: Antes de ter ido para a assistência e la ter trocado a placa mãe, a Memoria instalada era (RAM): 8,00 GB (utilizável 7 GB)

 

A cara tô muito confuso, sinto que esse problema agora da memoria ta causando umas lentidões tanto no PC quanto para jogos. :(  

 

Grato desde de já

Editado por C.R.E.A.M.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem quase 5 GB reservado pra hardware.. Pro seu sistema, fica os 3GB e pouco..

 

É normal o Windows pegar uma parte da RAM, pra uso do hardware instalado no seu PC.. Como você usa vídeo onboard, uma parte da sua RAM, vira memória de vídeo..

 

Agora, pegar 5GB não é nada normal.. Você vai ter que mexer na BIOS.. Dá uma olhada por lá..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem quase 5 GB reservado pra hardware.. Pro seu sistema, fica os 3GB e pouco..

 

É normal o Windows pegar uma parte da RAM, pra uso do hardware instalado no seu PC.. Como você usa vídeo onboard, uma parte da sua RAM, vira memória de vídeo..

 

Agora, pegar 5GB não é nada normal.. Você vai ter que mexer na BIOS.. Dá uma olhada por lá..

Então é o que falei, pra falar a verdade eu percebi esse problema e essa queda de desempenho logo após que formatei o PC, antes disso a memoria utilizável era cerca de 7,19GB, vou tentar ver se arrumo aqui na BIOS.

 

#EDIT

Entrei na BIOS, mas não tenho muita habilidade para mexer nela, tirei algumas prints se você e outras pessoas puderem ajudar ficarei grato.

 

kT3EwJd.jpg

 

Aqui indicando realmente só 4GB ou seja um pente. (Total memory)

 

#2

RHYry9b.jpg

 

Aqui já no modo avançado, essa opção eu achei que poderia ser referente para alterar a memoria, mas não me arrisquei ai, pois não tenho muito conhecimento nessa parte.

 

​Você ou alguém sabe como faço para alterar isso?

 

 

MAYDAY

Editado por C.R.E.A.M.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Já fez um reset na BIOS? Reconhecer os dois pentes e só mostrar 4GB é bem estranho.. Talvez, resolva..

 

Pra esclarecer: qual era o problema do seu PC? Porque o mandou pra assistência??

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Já fez um reset na BIOS? Reconhecer os dois pentes e só mostrar 4GB é bem estranho.. Talvez, resolva..

 

Pra esclarecer: qual era o problema do seu PC? Porque o mandou pra assistência??

Obrigado por toda ajuda até agora.

 

Então, do nada ele tinha parado de funcionar, a suspeita era a fonte, ai como ainda estava na garantia ele foi para assistência autorizada creio eu, e o que foi me passado é que o problema era na placa mãe sendo ela trocada.

 

Vou procurar aqui e tentar fazer o reset dela, dei uma procurada também e vi que ela ta um pouco desatualizada.

 

Assim que fazer aqui os testes trago noticias e novamente obrigado pela colaboração.

 

#EDIT

 

Entrei na BIOS mas não achei na referente a reset da placa, mas vou continuar procurando.

Olha posso ta errado, mas quando me mandaram o PC de volta, já veio com a placa mãe nova e eles não tinham formatado, acho que talvez lá eles fizeram alguma configuração, porque só vim perceber esse problema depois que formatei o PC.

Editado por C.R.E.A.M.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Reset na BIOS é tirar a bateria da placa-mãe.. Só isso..

 

Desliga o PC da tomada, espere uns 10 minutos.. Tire a bateria da placa-mãe, espere mais 10 minutos.. Recoloque a bateria na placa, ligue o PC e entre na BIOS.. Na BIOS, procure a opção "Load Optimized Defaults".. Como sua BIOS é UEFI, deve ser a tecla F5,mas veja nela.. Depois veja como fica..

 

Agora, se seu PC tem garantia de loja, use-a.. Mostre qual o problema e deixe que eles se virem...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que sua placa de vídeo onboard pode ta pegando 5gb de ram pro gráficos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ative 2 configurações na sua BIOS:

 

Memory Remapping (geralmente fica nas configurações avançadas)

 

e Channel Interleaving, bem como Rank interleaving, ambas também deve estar nas configurações avançadas da memória.

 

depois sete a memória dedicada para a OnBoard para 768MB(é o que recomendo, OnBoards só de A10 conseguem rodar games que usam mais que isso) e provavelmente terá 7,2GB de RAM livre.

 

 

Só de ver a foto da BIOS reconheço que é uma placa da ASUS socket FM2, a Asus não tem nenhuma placa ruim nesse socket, então o problema não é físico, é configuração.

 

 

o Memory Remapping ou Memory Role desativado é o que deve estar consumindo uns 3GB sozinho, ativando o memory remmaping, você evita que seu PC aloque memória RAM extra para os controladores PCIe. Mesmo em PCs sem OnBoard essa configuração costuma consumir muita RAM se estiver desativada.


Pode ser que sua placa de vídeo onboard pode ta pegando 5gb de ram pro gráficos.

as APUs da AMD são bloqueadas para pegar no máximo 2048MB(2GB)

Editado por Ajr Alves

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

@Rubios

@Ajr Alves

 

Vou fazer aqui todos os procedimento, obrigado pela atenção de todos.

 

#EDIT

 

Segui primeiro os passos do @Ajr Alves, verifiquei as opções Channel Interleaving Rank interleaving, essas opções já estavam ENABLE, essa Memory Remapping eu não achei nada sobre isso.

mPOQAMl.jpg

 

 

depois sete a memória dedicada para a OnBoard para 768MB(é o que recomendo, OnBoards só de A10 conseguem rodar games que usam mais que isso) e provavelmente terá 7,2GB de RAM livre.

 

Essa etapa eu não consegui achar onde faz essa configuração.

 

#EDIT 2

 

O que me deixa mais estressado é que lá na BIOS mostra como se tivesse só 1 pente ativado, ou seja 4GB, mas no painel de controle mostra os 8 GB (3GB utilizável)

m8Bw7hl.jpg

 

Sistema

KbkggAD.jpg

 

 

HELP

Grato.

Editado por C.R.E.A.M.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem provável uma das memórias está mal encaixadas ou uma delas queimadas ou mesmo trocaram a memoria por uma de marca diferente impossibilitando o uso e nesse caso a maioria das motherboards não funcionam pois tentam fazer dual channel e dão erro por alguma especificação diferente.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem provável uma das memórias está mal encaixadas ou uma delas queimadas ou mesmo trocaram a memoria por uma de marca diferente impossibilitando o uso e nesse caso a maioria das motherboards não funcionam pois tentam fazer dual channel e dão erro por alguma especificação diferente.

Olha eu acho que as memorias são as mesma, pois acredito que antes de formatar meu PC estava tudo normal, dps vou verificar se estão mal encaixadas, e sobre da possibilidade dela esta queimada o certo era que nem aparecesse o total dos 2 pentes, não? no sistema aparece Memoria instalada: 8.00GB (utilizavél:3,20) e no monitor de tarefa aparecesse isso.

otvnKqn.jpg

 

Eu acredito que seja alguma configuração errada, porque não é possivel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe pela minha insistência mas a palavra que me define agora é desesperado, tô perdendo bastante desempenho com isso.

 

Grato por toda ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Retire um pente de RAM, e veja como o PC se comporta.. Use o mesmo pente nos dois slots e veja como o PC fica.. Faça a mesma coisa com o outro pente..

 

Algo indica um problema de hardware, pois a BIOS só reconhece 4GB e o Windows 8GB.. Algo deve acontecer nisso...

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Bom dia a todos.

 

Queria agradecer primeiramente a todos os envolvidos durante esses últimos dias.

 

 

@C.R.E.A.M.

 

Retire um pente de RAM, e veja como o PC se comporta.. Use o mesmo pente nos dois slots e veja como o PC fica.. Faça a mesma coisa com o outro pente..

 

Algo indica um problema de hardware, pois a BIOS só reconhece 4GB e o Windows 8GB.. Algo deve acontecer nisso...

Eu fiz esse procedimento como me mandaram já fazer anteriormente. Aparentemente esta tudo normal como eu havia dito a vocês, postei aqui o resultado.

wE0MZgb.jpg

 

 

#2

NWCsHnE.jpg

 

Por enquanto esta tudo tranquilo, mas já vi em outros tópicos pessoas relatarem que devido a algum tempo esse problema volta. Queria saber o porque esse problema volta e qual seria o motivo dele voltar?

 

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lá no post #3

qs2zMtY.jpg

tava como utilizável 3,19gb e sendo assim algum mal contato, quando voltou a ficar normal? O que fez antes? Veja o que fez e relate para nós.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M.

 

Você fez o lance das memórias?? Reconhece 8GB de RAM na BIOS?? Parece que voltou ao normal..

 

Ao que parece, seu problema era a nível de BIOS.. A RAM não era reconhecida corretamente pela BIOS e não podia ser usada pelo Windows.. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@C.R.E.A.M, existe um recurso no Windows chamado memória máxima, o objetivo é simular diferentes condições para o uso de RAM, o reconhecimento parcial da memória pode estar relacionado a essa opção.

 

Clique em iniciar, no campo executar do Windows escreva msconfig e aperte enter;

 

Na janela que irá abrir, clique na aba superior inicialização do sistema;

 

Após vá em Opções Avançadas;

 

Se o campo Memória Máxima estiver marcado, desmarque! Após dê ok e reinicie o sistema operacional.

 

Verifique se o problema foi resolvido!

Editado por Dimitriusbueno
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×