Ir ao conteúdo
  • Cadastre-se
braconius

Problema com memória ram

Recommended Posts

Boa tarde pessoal, 

 

Montei uma máquina recentemente, tive alguns problemas relacionados ao SO, que foram corrigidos com uma formatação diferente (Windows 7 Pro 64bits). O problema é que agora parece que estou com problemas de memória (ou alguma configuração errada, sei lá!). O que ocorre:

 

- O computador reconhece os 8gb (1x8Gb Kingston HyperX 1866mhz) de RAM, mas quando o consumo de RAM atinge 4,2gb de memória RAM consumida o jogo trava e o Windows gera o alerta mostrado no anexo. É como se a máquina possuísse apenas 4gb de RAM.

 

Alguém tem ideia do que pode estar acontecendo?

 

 

GforceExp.jpg

 

Configuração:

 

I5 4460

GA-B85M-D3Ph

Gigabyte GTX 970 G1 Gaming

XFX XT 500

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius fala companheiro, tudo bem?

de uma checada no MSconfig, aqui tem as configurações mesmo que a microsoft recomenda(link a seguir

http://windows.microsoft.com/pt-BR/windows7/Start-System-Configuration

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, GabrielLP14 disse:

@braconius fala companheiro, tudo bem?

de uma checada no MSconfig, aqui tem as configurações mesmo que a microsoft recomenda(link a seguir

http://windows.microsoft.com/pt-BR/windows7/Start-System-Configuration

Que tipo de configuração seria necessário fazer no "msconfig"? Está tudo padrão!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a memória virtual que está curta. Já tive problemas assim(Não parece esse problema, mas é uma tentativa)

Acho que você sabe: Configurações avançadas do sistema> Desempenho> Memória virtual. Eu gosto de deixar fixo (no meu caso, 2048mb no mínimo) pois assim o espaço já fica alocado no HD

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius recentemente meu pc estava reiniciando por uma duzia d problemas

1 deles era por tentar usar mais ram do q estava disponivel.

uso 2 pente d 4gb 

e 4gb ficavam reservados para hardware, sempre q o pc precisava ir alem dos 4gb disponiveis ele reiniciava.

use o gerenciado d tarefas e verifique se esta tendo este problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DcBarbosa Quando eu tive esse problema, era defeito na RAM. (Por isso só tenho 2gb hoje), mas descartei o problema já que ele tem apenas 1 pente de 8gb

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FunkyClearMen Cat

n querendo poluir o topico (posso apagar essa msg depois)

sua memoria parou d funcionar logo após isso ?ou foi pouco tempo depois

apenas retirei os modulos, coloquei 1 liguei o pc

adicionei o outro e a memoria esta funcionado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Oh rái de problema! O mundo todo te recomenda 8GB pra jogar Battlefield 4 e quando o windows atualiza suas atualizações gordas, 8gb nao segura o jogo!

 

amigo , crei que é problema do windows mesmo, atualizações nao otimizadas. por isso coloquei 16gb de ram e nunca mais tive esse problema. vendi meu kit de 8gb e comprei o de 16g

 

e te encorajo a colocar 16g pois ja tem jogos pedindo 16g como quantum break e o mirrors edge novo abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DcBarbosa Era uma memória bem ruim, veio no pc, então já tava bem antiga. Ela não queria pegar de jeito nenhum, não dava boot sozinha. Eu fui olhar no gerenciador e vi isso de "reservada" sendo que não estava reservada pra nada. Ela deu defeito mesmo.

O engraçado é que essa da Corsair eu já comprei usada, está bem gasta, o cobre está comido em uma parte, e ela continua funcionando. Corsair é qualidade...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius tenta um reset na Bios (clear CMOS).

 

 E dá uma verificada na memória reservado para o hardware (gerenciador > aba desempenho >  monitor de recursos >  memória. 

 

E veja também quanto tem de memória virtual http://windows.microsoft.com/pt-br/windows/change-virtual-memory-size#1TC=windows-7

 

Ex. do meu: 

22.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, FunkyClearMen Cat disse:

Pode ser a memória virtual que está curta. Já tive problemas assim(Não parece esse problema, mas é uma tentativa)

Acho que você sabe: Configurações avançadas do sistema> Desempenho> Memória virtual. Eu gosto de deixar fixo (no meu caso, 2048mb no mínimo) pois assim o espaço já fica alocado no HD

Boa noite colega, 

 

A memória virtual está desativada, mas não é este o problema. O computador está fechando os programas com 4gb consumido, metade do total de memória disponível.

3 horas atrás, ApoloBrz disse:

@braconius tenta um reset na Bios (clear CMOS).

 

 E dá uma verificada na memória reservado para o hardware (gerenciador > aba desempenho >  monitor de recursos >  memória. 

 

E veja também quanto tem de memória virtual http://windows.microsoft.com/pt-br/windows/change-virtual-memory-size#1TC=windows-7

 

Ex. do meu: 

 

Aí o meu monitor de recursos. O PC deu erro com 4,3gb de memória consumida, sendo que ainda tem quase 4gb disponível.

 

Quanto a memória virtual, como disse acima, ela está desabilitada, mas no meu ponto de vista, não justifica o problema, pois a memória virtual só deveria ser necessária ao acabar a memória física (RAM). Estou correto?

 

Muito obrigado!!

Erro_MEmo.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius Olha broder, é um problema estranho mesmo, apesar de já estar moderando a algum tempo, tem certas coisas que não manjo ainda, e o uso da memoria virtual é uma delas...

 

Tem como você testar colocar a memória em outro slot e rodar o jogo pra ver se o erro persiste?

 

Ali aponta 8 falhas, não sei se é relevante, mas sugiro então fazer um teste neste pente de memória, rode o diagnostico do windows ou o memtst86. 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius Errado. Até onde eu sei, alguns programas usam a memória  virtual

De qualquer forma ative e veja se o problema ocorre, se continuar a ocorrer, você desativa. É só uma opção válida pra tentar

 

Porque sério, já vi pc com 8gb der esse problema acusando memória no Age of Mythology(que é muito leve)

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, ApoloBrz disse:

@braconius Olha broder, é um problema estranho mesmo, apesar de já estar moderando a algum tempo, tem certas coisas que não manjo ainda, e o uso da memoria virtual é uma delas...

 

Tem como você testar colocar a memória em outro slot e rodar o jogo pra ver se o erro persiste?

 

Ali aponta 8 falhas, não sei se é relevante, mas sugiro então fazer um teste neste pente de memória, rode o diagnostico do windows ou o memtst86. 

 

 

Opa, olá!

 

O diagnóstico do Windows está parado em 10% já faz quase 1h... Eu já havia rodado esse mesmo diagnóstico logo que comprei o PC e não havia acusado nenhum erro.

 

Com relação ao memtst86, eu tentei usá-lo outro dia e não consegui iniciar o teste. Ocorreram erros. Vou tentar rodá-lo novamente, e com um vídeo explicativo se necessário.

1 hora atrás, FunkyClearMen Cat disse:

@braconius Errado. Até onde eu sei, alguns programas usam a memória  virtual

De qualquer forma ative e veja se o problema ocorre, se continuar a ocorrer, você desativa. É só uma opção válida pra tentar

 

Porque sério, já vi pc com 8gb der esse problema acusando memória no Age of Mythology(que é muito leve)

Bom, eu estou envolvido com hardware e afins faz muitos anos e nunca ouvi falar nisso. Aliás, meu antigo PC também tinha 8gb, sempre com a memória virtual desativada e nunca tive esse problema. Mas é um teste válido, vou tentar!!

 

Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius você deixou o teste padrão no diagnostico? se colocou o outro vai demorar um bocaquinho sim. 

 

O memtest86, se você tiver alguma distro de linux por ai, é só colocar o cd ou pendrive e dar o boot por ele que aparece a opção de testar a memória. Aqui o site do memtest: http://www.memtest86.com/download.htm

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ApoloBrz disse:

@braconius você deixou o teste padrão no diagnostico? se colocou o outro vai demorar um bocaquinho sim. 

 

O memtest86, se você tiver alguma distro de linux por ai, é só colocar o cd ou pendrive e dar o boot por ele que aparece a opção de testar a memória. Aqui o site do memtest: http://www.memtest86.com/download.htm

Entendi. Da outra vez não demorou tanto, por isso achei que havia ocorrido um erro. Acabei resetando o PC. 

 

Estou tentando rodar o MEMTEST86+, assim que houver alguma novidade volto aqui!

 

Abraços!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, ApoloBrz disse:

@braconius teste de memória é chatinho mesmo...e devo lhe sugerir testar nos outros 3 slots da placa-mãe...pra garantir.

Já tentei nos outros slots, ocorre o mesmo problema em todos eles!

 

Estou rodando o MEMTEST pela segunda vez. A primeira tentativa, em modo multitthread, travou com cerca de 15min (travou mesmo, nenhum dos menus funcionava, nem o sinalizador de estado (State). A segunda tentativa segue rodando há cerca de 30min.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, ApoloBrz disse:

@braconius deixa rolar uns 8/9 pass´s 

 

um pente que tenho e que suspeitava estar ruim, apresentou o defeito logo de cara.

Amigo @ApoloBrz  e demais: @FunkyClearMen Cat @DcBarbosa @GabrielLP14

 

Ontem a noite iniciei o MEMTEST em modo multithread e ele travou logo em seguida. Reiniciei o programa e rodei em modo safe (apenas 1 núcleo), o teste rodou durante toda a noite e chegou a 8 pass's. Hoje pela manhã reiniciei o programa e coloquei novamente em modo multithread, o teste travou exatamente no mesmo lugar (vide imagem).

 

O que acham? Será que todo esse problema também pode ter a ver com o processador?

MEMTEST.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius Você desativou a memória virtual? Experimente ativar novamente.

 

E sobre o uso de tal memória, ele não ocorre só quando a memória ram está cheia. Aqui eu monitoro o computador em tempo real, e eis que, mesmo agora, quase sem fazer nada, veja o uso de recursos:

 

pagina_o.png

 

Difícil é ver algum momento em que ele não use o arquivo de paginação... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Foxwalt disse:

@braconius Você desativou a memória virtual? Experimente ativar novamente.

 

E sobre o uso de tal memória, ele não ocorre só quando a memória ram está cheia. Aqui eu monitoro o computador em tempo real, e eis que, mesmo agora, quase sem fazer nada, veja o uso de recursos:

 

pagina_o.png

 

Difícil é ver algum momento em que ele não use o arquivo de paginação... 

Interessante este programa. Em teoria, posso considerar que a parte suprior é a memória RAM (física) e o campo PAGE a memória de  virtual, de paginação? Porque minha preocupação atual é que, se o consumo de memória ultrapassar os 4,3GB e o SO não fechar os jogos por falta de memória, não sou saber se os 8gb estão realmente sendo utilizados.

 

Vou testar habilitando a memória virtual, mas eu creio que os jogos irão funcionar. O problema é que eu não quero que eles funcionem utilizando a memória virtual em vez da física. Desde que tenho SSD's, sempre usei meus sistemas com arquivode paginação e memória virtual desabilitados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius O nome desse gadget é All CPU Meter. É isso mesmo, em cima é a memória real e abaixo é a virtual. Você pode usar ele mesmo aí durante os seus jogos para medir se vai passar dos 4,3GB. Faça o teste.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho esse travamento, você tentou dar um reset na  BIOS?

 

Dá uma olhada na BIOS na parte da memória, pra ver se o perfil XMP não está ativado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Foxwalt disse:

@braconius O nome desse gadget é All CPU Meter. É isso mesmo, em cima é a memória real e abaixo é a virtual. Você pode usar ele mesmo aí durante os seus jogos para medir se vai passar dos 4,3GB. Faça o teste.

Farei agora na hora do almoço!

 

Valeu as dicas, amigo!

2 minutos atrás, ApoloBrz disse:

Estranho esse travamento, você tentou dar um reset na  BIOS?

Resetar a BIOS é remover a bateria por alguns minutos e colocar de novo? Se sim, sim, ela foi resetada!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×