Ir ao conteúdo
  • Cadastre-se
Linkinkill

Queda do uso de gpu

Recommended Posts

Galera, estou com o seguinte problema..

Olhei outros tópicos antes de criar esse e as dicas que falaram não consegui fazer..

Estou com um problema no jogo H1Z1 e CSGO, e em outros jogos, queda do uso de gpu, está em 99% a 100, 70 fps, e ai o uso cai pra 50% e o fps cai tb, cai pra 40, 37..

Já testei em todas as qualidades, em todas as resoluções, já mudei praticamente tudo dos jogos, e o uso de gpu cai, sempre onde precisa de mais processamento cai, tanto no CSGO quanto no H1Z1, olhem as fotos (deem zoom, fps na direita em cima verde, e do lado esquerdo o MSI) :

http://imgur.com/ftWheaf

http://imgur.com/ZFUVl0k

 

MEU PC :  AMD FX 8350 + WC CORSAIR H75

Galaxy GTX750TI 2GB 128

CORSAIR 500W

8GB RAM

 

HELP ! PLEASE ! Não acho a solução em lugar nenhum..

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Vê como esta a temperatura da GPU durante o jogo. Se tiver quente acima do normal ela baixa a frequencia e tensão pra nao derreter sua gpu abç

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

76 graus é a temperatura da minha placa em overclock jogando crysis 3! Faz este teste: joga com ar condicionado ligado e a tampa do gabinete aberta e posta o resultado, abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Italo Cruz O uso da CPU se mantém ou aumenta um pouco depois que o da GPU cai

@Gamer_PC na área que não tem muitas casas ou nao tem o que renderizar a temperatura fica a mesma 75 graus, 99% de uso e nao abaixa se eu ficar lá o dia inteiro olhando pro nada, agora só chegar na cidade (muita coisa pra renderizar)com a mesma temperatura que o uso cai p/ 50%

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Linkinkill Verifique o uso da CPU por núcleo, não o uso geral. Veja também a temperatura do processador no momento da queda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Linkinkill

 

Esse Water Cooler está instalado direito? Não era pra passar de 60ºC aí, com um Water Cooler.. Era pra ficar bem abaixo até..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Linkinkill Como desconfiei (sempre desconfio disso hehe). O núcleo 1 está sobre carregado, quando o uso de um núcleo beira os 90%, começa haver uma redução no desempenho, digo isso por experiência própria, já tive muitos problemas de gargalo. Infelizmente os únicos processadores com potência suficiente para rodar esse jogo atualmente sem maiores problemas são os da Intel, que possuem o dobro ou até mais de desempenho por núcleo. Se quiser melhorar seu desempenho, será obrigado a fazer um overclock.

 

Teve um usuário aqui do fórum que usava um FX-8xxx com GTX 970 e também estava tendo quedas, no tópico dele ele relatou que estava indignado que seu amigo com um simples Core i3 (junto com uma GTX 750 Ti ou GTX 760, não lembro) tinha mais FPS do que ele no jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também já ouvi falar sobre isso que o @GuilhermeGB disse. Tenta subir o over entre 4.3 e 4.5Ghz.

 

Deve resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Linkinkill Bom, uso da CPU não é influenciado pelo cenário, e sim pela quantidade de informações que o processador tem que processar. Esse jogo é bem exigente em questão de CPU, talvez porque não está otimizado. 

 

EDIT: Opa, espera aí! Sua mobo é uma 78LMT, eu não faria overclock nela, ela mal dá conta de levar um 8350 em stock (ela não é apropriada para FX, serve como quebra-galho). Para OC é recomendado uma 970A-DS3P ou uma 990XA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa @GuilhermeGB, o modo turbo do fx vai até 4.2, então fiz um overzinho leve até 4.3 e testei, agora o núcleo 1 não passa de 71 %, e mesmo assim o problema continua..

print abaixo

33.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uéh :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei com o núcleo 01 desativado e deu na mesma, forçou os outros núcleos mas deu a mesma coisa.. e agora que ativei todos, todos estão baixos.. e o problema continua..

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, o jogo não é bem otimizado, o Windows não trabalha muito bem com esses módulos dos processadores AMD, entre outros problemas internos do processador. Enfim, pesquisando no Youtube vi várias pessoas rodando muito bem com altos FPS num FX-8350, pode ser questão de configuração mesmo, às vezes existem algumas opções que pesam mais no processador que podem ser desativadas, recomendo dar uma pesquisada. Tem uma discussão sobre o assunto aqui, talvez possa achar alguma informação: https://www.reddit.com/r/h1z1/comments/3qw1a4/horrible_fps_fx8350_evga_gtx970_sscreadcomment/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×