Ir ao conteúdo
  • Cadastre-se
matheus19

Regulador de tensão 12v para painel de instrumentos carro

Recommended Posts

Olá pessoal, estou precisando de ajuda para construir um regulador de tensão 12v para um painel de carro!

 

Seguinte, a tensão do sistema elétrico do carro varia conforme a rotação do motor, pois o alternador eleva a tensão para carregar a bateria, quando carro está parado

(sem carregar a bateria) a tensão fica em torno de 12,6V, quando o alternador está acionado a tensão vai para 14,3V.

 

Ate ai tudo certo, mas acontece que para que os instrumentos do painel funcionem corretamente a tensão tem que chegar fixa para eles (12V) para não ficarem variando conforme a tensão aumenta ou diminui, originalmente o painel possui um estabilizador de tensão (mecânico), mas não está mais funcionando (carro antigo).

 

Preciso construir um circuito regulador/estabilizador de tensão que irá reduzir os 12,6 ~ 14,3V para 12V estabilizado, a corrente consumida e de no máximo 1A,

um circuito mais simples possível para colocar atrás do painel.

 

Se algum mestre na eletrônica puder me ajudar ficarei muito agradecido!

 

Valeu!

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Curioso este estabilizador mecânico garantir os 12V certinhos. Me lembro de um que era usado em tv´s a válvula. Era eletro-magnético-mecânico

Bom... se você me garantir que a tensão de entrada nunca vai ser menor que 12.5V, eu deixo você usar o LM2940

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom a tensão de entrada pode diminuir para menos de 12v se a bateria der uma descarregada, estava dando uma pesquisada e cheguei no LM7812, vi um vídeo em que o cara coloca 2 capacitores, um na entrada de 25V 220uF e na saida um de 35V 100uF

 

Vídeo:

 

O que acha?

 

Obs: ate hoje não entendi como funcionava o estabilizador de tensão antigo, ele tem uma resistência enrolado em uma

lamina bimetálica, que abre um contato quando chegava a uma determinada temperatura, um sistema bem rudimentar mas que quando novo devia funcionar certinho, depois posto uma foto dele.

 

Valeu!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é que o 7812 só funciona bem com tensões acima de 14V.

Com o motor ligado você terá seus 12V estabilizados certinho, quando desligar a tensão na saída do 7812 fica variando entre 10 e 11V, no funciona direito.

Já que a corrente é baixa (em torno de 1 ampère), eu recomendo uma solução simples com diodos zener e transistores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a corrente fosse menor acho que eu te recomendaria o LT3433

Mas este é pra um projeto mais arrojado (sem desmerecer o teu)

 

Maizó.. tenho dúvidas se o sistema eletromecânico era pra manter mesmo os 12V.  você não está confundindo com o regulador de tensão do fusca? Este sim tem (tinha) algo semelhante ao que descreveste. Bom, talvez as fotos ajudem...

 

Talvez seu painel funcione com 10 ou 8V. Neste caso... 7808. Só testando mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Exatamente isso, assim que eu li sobre reguladores mecânicos, me lembrei do que era usado no fusca. 

 

A única diferença é que o citado aqui no tópico é térmico (bi-metalico) e o do fusca era magnético e servia pra estabilizar a tensão do dínamo em 14V. 

Seria uma boa ver se esse painel funciona com menos de 12V, assim poderia usar um 7809 sem problemas, já que este aceita tensões acima de 11,5V e estabiliza em 9V.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que é para manter os 12v por que fazendo um ligação direta sem o estabilizador ele marca certo, mas quando liga o carro a tensão sobe e os marcadores também sobem, pois eles são eletromecânicos!

 

Olha so a foto do estabilizador de tensão original

 

 

20160704_181032.jpg20160704_181140.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

esquema.jpg

 

Detalhe dele no esquema elétrico do carro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa, de que carro é isso? 

Agora que você postou a foto, acabo de me lembrar que já vi isso antes, numa camionete antiga da Ford que meu pai tinha. Eu vi essa peça lá, mas não sabia pra que servia. 

O regulador tem funcionamento bem simples, o bimetal aquece e levanta, o circuito se abre ele esfria e abaixa e o ciclo se repete. 

Isso acontece bem rápido, o tamanho e o tipo de material utilizado foi calculado para manter sempre em 12V. 

Nesse caso eu ainda tentaria usar um regulador transistorizado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O carro e um chevette 79, no caso talvez o painel funcione com 10v, mas eu teria que testar antes e ver se marcaria corretamente, com 11v certeza que funciona.

 

No caso você falou sobre regulador transistorizado, como funcionaria?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funciona da mesma forma que esse térmico aí, usa o princípio de realimentação e tudo. 

Só que é com base em princípios eletrônicos (transistores, diodos e cálculos de resistores). 

Na Internet tem vários esquemas, inclusive um bem simples com apenas 4 componentes (um transistor, um diodo zener, um resistor e um capacitor). 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse não serve pra você, só vai funcionar com o carro ligado.

Tem um 7812 aí, como eu já disse acima só vai funcionar com 14V.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Posso trocar pelo LM7810 ou LM7209, e colocar mais um diodo 1N4007 em serie com o que já está no circuito, segundo o autor aumenta em 0,6V na saída.

 

Obs: a verdade e que entendo bem pouco de eletrônica :/ se tiver alguma ideia melhor pois, melhor esquema que achei na net foi esse.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funciona assim:

Se colocar o 7809 ele funciona com tensão mínima de 11V, mas só vai sair 9V então seu marcador não vai funcionar dirteito.

Com o 7810 é a mesma coisa, eu não garanto que com 10V funcione, sem contar que a sua tensão mínima é de 13V.

Todos esses reguladores do tipo 78XX precisa de 2 ou 3V a mais do que o especificado para funcionar corretamente.

 

A solução mais viável seria isso:

imagem.GIF

Se a bateria tiver com 12,6V vai sair 12V e quando ligar o carro vai continuar 12V.

Use um dissipador para o transistor TIP41C, o resistor deve ser de 1W ou mais e o diodo zener (D2) também deve ser de 1W.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei os componentes, mas eles não tinham o diodo 1N4002, me recomendaram o 1N4007 acabei comprando ele, montei o circuito seguindo o esquema, mas ele não está estabilizando em 12v, aparentemente ele estabilizou em 13v (não tenho certeza pois a tensão de entrada chegou no máximo em 13,9V, pois a bateria não está totalmente carregada) quando a tensão de entrada diminui para menos de 13,8 a tensão de saída também cai :/

 

Conferi a montagem e não achei nada de errado, a não ser que o diodo 4007 esteja causando isso.

 

Comprei também o lm7810 para fazer testes, com 12V de entrada ele estabiliza para 9,8V, mas quando ligo ele no painel a tensão de saída cai para 1V, liguei ele sozinho, será que é por isso? vou colocar 2 capacitores para ver se muda algo.

 

Valeu pela ajuda!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

se cai pra 1V seu painel está consumindo demais ou está com problema. Deve ter fervido o 7810. Quanto ao circuito que montou, a variação era previsível devido à baixa precisão dos componentes

Melhor avaliar mais este "painel": o que tem dentro, quanto consome, qual V. minima trabalha, etc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente consome mais que 1A, fiz a medição deu 1,56A isso com o sensor de nível simulando tanque cheio, tanque cheio resistência diminui, tanque vazio resistência aumenta, sensor de temperatura quando esquenta a resistência diminui.

 

Então o consumo do painel deve ser no mínimo 2A, isso deve mudar totalmente o rumo dos esquemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o regulador original também queimou, com certeza tem algo em curto aí. Dê uma verificada nos "reloginhos" e na instalação deles.

1 hora atrás, matheus19 disse:

Comprei os componentes, mas eles não tinham o diodo 1N4002, me recomendaram o 1N4007 acabei comprando ele, montei o circuito seguindo o esquema, mas ele não está estabilizando em 12v, aparentemente ele estabilizou em 13v (não tenho certeza pois a tensão de entrada chegou no máximo em 13,9V, pois a bateria não está totalmente carregada) quando a tensão de entrada diminui para menos de 13,8 a tensão de saída também cai :/

 

Conferi a montagem e não achei nada de errado, a não ser que o diodo 4007 esteja causando isso.

1N4002 e 1N4007 são quase iguais, só mudam a tensão de trabalho.

Se retirar esse diodo e ligar o Zener direto ao terra, a tensão de saída diminui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Curto não tem, o regulador original está muito velho, estava enferrujado por dentro, não consigo ajustar ele, por isso queria substituir por algo  eletrônico, comprei um regulador moderno mas não funcionou, a saída fica em 0,6V.

 

Olha só a foto dos componentes dele:

20160705_172220.jpg

 

Tem um transistor 547B

Capacitor eletrolítico de 100uF 25V

o cerâmico não tem numero

zenzer escrito 9,1

resistor de 100 Ohms

Aquele de cima não tem nada escrito :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como esse regulador tem um zener de 9V1, será que o painel não funciona com 9V?

O transistor de cima não aparece porque a marcação está do lado de baixo.

Eles aproveitaram o coletor dele (a parte de metal) para fazer a ligação. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Refiz a montagem do esquema do Mestre88 mantendo o diodo, agora ele está funcionando, medindo no multímetro regula a tensão em 12V (provavelmente errei alguma etapa da montagem anterior) mas ao ligar no painel a tensão cai para 2v.

 

Ricardo, na verdade cheguei a conclusão de que ele funciona com 10V, o primo próximo do Chevette o Opala, a tensão dos marcadores é de 10v. Um usuário do fórum Opaleiros do Paraná (Link do topico) teve mesmo problema e resolveu usando um

LM7810, também alguns Gols, Passat utilizam estabilizadores com saída 10V.

 

 

Editado por matheus19
Erro ortográfico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade o marcadores tanto de Temperatura quando de combustível, são resistências enroladas em volta de laminas

bimetálicas, que fazem os ponteiros moverem, de acordo com a resistência dos sensores de temperatura e combustível, ou seja com o tanque cheio a resistência da boia diminui fazendo o ponteiro de combustível subir. Então eles devem consumir algo de 2A, certeza que não tem nada em curto, pois com o estabilizador antigo ele funciona, mas varia a leitura conforme a rotação do motor, por causa da variação da tensão, já que o estabilizador antigo não está funcionando.

 

 

Edit: A primeira vez eu testei com o LM7810 eu tinha feito a ligação invertido e acho que deve ter estragado o LM7810, por isso não tinha dado certo, refiz o teste com um outro LM7810 e ele entregou 10V estabilizado para o painel, porém como tem pouca gasolina no tanque a corrente consumida pelo painel é pouca, agora não sei se irá aguentar quando o tanque estiver cheio e a temperatura estiver alta, pois a corrente irá aumentar.

 

Caso o consumo do painel ultrapasse 1A, existe alguma forma de aumentar a corrente de saída do LM7810?

 

Pensei nesse esquema que tinha achado, e substituir o LM7812 pelo LM7810, só que acho esse esquema ficaria um pouco grande, alguém tem ideia de algum esquema para aumentar a corrente de saída do LM7810 mais simples que essa?

esquema2.jpg

 

Obrigado a todos pela ajuda!

 

Editado por matheus19
Observação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×