Ir ao conteúdo
  • Cadastre-se
MyNameIsMech

4 gb ram ( 1,61 utilizável ) como resolver ?

Recommended Posts

Tenho um Windows 10 que estava tendo um problema horrível de desempenho ( 2 GB RAM (1,61 utilizável ) ) então eu instalei + 2 GB de RAM mas mesmo assim continua 1,61 de RAM utilizável. Como resolver este problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MyNameIsMech Tire a memória e limpe levemente os contatos com borracha branca

 

Também pode ser que o slot esteja estragado, tire um pente de memória e teste nos dois slot's.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho 4 gb de RAM ( 2 + 2 RAM ) ele reconhece os 2 mas não usa os 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu sistema operacional é 32 ou 64bit? Eu estava com um problema parecido a algum tempo, procurei várias soluções, a unica coisa que funcionou para mim foi tirar as memórias do SLOT e coloca-las de novo, no meu caso invertendo suas posições (minha placa-mãe só tem 2 slots). 

 

 Outra opção é ir Msconfig  > Boot > Opções Avançadas e desativar as opções "Número de processadores" e "Memória máxima" SE por acaso estiverem ativadas. (Vi pessoas falando que colocar o valor da RAM em Memória máxima também funciona, mas não testei. Por exemplo 4gb = 4096MB)

 

Mais uma opção é ativar Memory Remapping na BIOS caso esteja desativado. 

 

Espero que ajude!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Avallach coloquei memória maxima e agora não dá vídeo ........ ele liga mas n da vídeo, liga o mouse que tá conectado no USB da frente do PC, mas não liga o teclado que tá no USB de trás 

adicionado 0 minutos depois

@Rodrigo_Sobrinho nao está 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MyNameIsMech Se deu algum problema com a memória máxima no Msconfig, é melhor deixar as duas opções desativadas mesmo! Se sua placa-mãe tiver a função de remapeamento de memória é uma boa ativar se estiver desativada! Como disse acima, o problema que eu tive foi resolvido somente por tirar e recolocar as memórias nos slots (no meu caso inverti a posição delas e funcionou), mas vi gente que só de coloca-las novamente no mesmo lugar corrigiu o problema, bizarro, mas funcionou hehe. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Avallach @Avallach eu já resolvi o problema de não dá tela ( por mais impressiona que seja , foi o teclado USB conectado atrás do PC só foi voltar pra frente e resolveu )

 

Já a memória RAM foi resolvida só de trocar de lugar os pentes , muito obg ¢:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×