Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
SimPos

Roteador cascateado desconecta Wi-Fi

Recommended Posts

Situação é a seguinte, existe 3 roteadores nessa unidade, um destes é o modem que liga para o switch, e o wireless funciona ok.

 

O segundo, está ligado no switch que vai para o modem, e o wireless também ok.

 

Já o terceiro, Intelbras, está ligado num hub que vai para o switch, e enfim para o modem, e neste alguns smartphones teimam a não conectar, fica numa tentativa e queda infinita.

 

Achando que fosse o Intelbras, troquei por outro, e o problema continuou.

Achando que fosse o smartphone deste usuário (ocorreu com outros, mas não todos), conectei ele nos outros roteadores citados, e funcionou ok, então descartamos ser o smartphone.

 

Agora sobrou as configurações do roteador, ou o problema seria a estrutura da rede por ser cascateado num hub/switch? Alguém sabe porque? Tentei utilizar WPA, WPA2, WPA/WPA2, AES/TKIP, e a mesma coisa aconteceu, porém com rede aberta ou WEP, ele conseguiu conectar nestes smarts problemáticos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GilsonSilva Aí que está, não tenho outro switch =p

 

Será que não dá para contornar de outro meio?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GilsonSilva Claro, wifi via notebook, e LAN para desktop está 100%.

 

Hoje voltei ao lugar, agora o smartphone que ficava conectando/caindo/conectando conseguiu conectar, detalhe que não é falha no IP pois aí a mensagem é outra no smart como você deve saber.

 

Estou achando que WPA/WPA2 causa uma anomalia quando o roteador tem 2 níveis de cascateamento, pois no 1 nível (modem>switch>roteador wifi) fica ok, o problema está em 2 níveis modem>switch>hub>wifi

 

E detalhe que não é o roteador, pois já troquei e o problema continuou.

Editado por SimPos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×