Ir ao conteúdo
  • Cadastre-se
Bronnergus

Monitor desligando e ligando sozinho

Recommended Posts

Fala povo, tudo bem? 

 

Estou com um probleminha chato nos meus monitores aqui em casa e gostaria de pedir a ajuda de vocês. 

 

Faz anos que os meus monitores aqui de casa têm apresentado um problema: a tela desliga e liga sozinha, se meu fazer nada. Eu estava recentemente desconfiado que a culpa disso era que quando a geladeira ligava dava uma queda de pico de energia e que gerava esse problema mas recentemente (anteontem na verdade) eu puxei um novo fio de outra fase para ligar a geladeira mas o problema persiste.

 

Então eu estou começando a desconfiar que talvez seja a própria mudança normal que ocorre na porcaria de rede elétrica que tenho à minha disposição que esteja gerando este problema. Assim sendo, já que estamos em terras tupiniquins e tenho o sangue da gambiarra em minhas veias, estava pensando em fazer um artifício técnico que me ajude a resolver esse problema.

 

A fonte tem apenas uma saída simples de 19V @ 2.53 A (48W) que conecta com um plugue simples. Então, estava pensando em comprar um macho e um fêmea desse plugue, como se eu fosse fazer uma extensão e colocar em paralelo um capacitor de alta capacidade. Acho que um capacitor eletrolítico de uns 12000 micro a 48V seria mais que o suficiente.

 

Entretanto, como to com o ***** na mão de fazer algo assim, queria vir aqui perguntar para vocês se isso ajudaria a resolver meu problema. O que vocês acham? Qual a chance disso resolver meu problema ou ***** de vez meu monitor?

 

Obrigado pela ajuda e atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gambiarra nunca se é recomendável. 
pelo o que você falou deu a se entender que sua casa é bifásica, se a rede da sua região é ruim, veja a tensão de alimentação dos monitores se for tensão automática (fonte chaveada 100~220V), ligue-a no circuito bifásico (220V), caso haja queda de tensão, estará numa faixa de trabalho dos monitores. 

Mas primeiro, seria bom analisar seu circuito. também use um multímetro e veja se o comportamento das tensão para ter certeza que esta havendo quedas.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem placa de vídeo? Será que sua fonte do micro aguenta ela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmmm.... Minha casa é bifásica sim mas eu acho que é impossível colocar 220V naquela tomada. Os condutos estão bastante sobrecarregados já como estão.

 

Eu pessoalmente estou querendo refazer TODA a minha rede elétrica, inclusive trocando os condutos e refazendo toda a fiação. Eu estou disposto a tentar, entretanto. Acho que amanhã eu consigo fazer isso.

 

Quanto à placa de vídeo, se ela puxasse corrente demais, ela iria desligar o PC ao invés de apenas desligar o monitor. Além do que, o meu segundo monitor que está ligado na mesma placa não desliga quando o principal desliga, então não acho que esse seja o problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se chegares a conclusão que é um simples maucontato na tomada ou conector da fonte pois após usar limpa contato ou colocar em outra tomada o problema acabou, receba um cóqui virtual.

Mas se abrires o monitor e veres um grande ou médio capacitor meio que estufado ou com solda fria ou simplesmente sentires vontade de trocá-lo e obtiveres sucesso, aí sim considera-me gritando eureka junto contigo

Ou seja tua intuição...

2 horas atrás, Bronnergus disse:

Então, estava pensando em comprar um macho e um fêmea desse plugue, como se eu fosse fazer uma extensão e colocar em paralelo um capacitor de alta capacidade.

...está correta

adicionado 2 minutos depois

...se abrires a FONTE primeiramente...

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Isadora Ferraz disse:

..se abrires a FONTE primeiramente...

Aí complica... Minha fonte não tem parafuso. É daquelas coladas. Se eu abrir esse treco, como vou fechar depois?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estão dizendo em outro fórum que isso pode ser perda de sincornismo devido a um cabo hdmi estragado ou ruim.

 

Será que se trocar o cabo vai ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×