Ir ao conteúdo
  • Cadastre-se
Ukiemana

Erro na hora de atualizar a BIOS

Recommended Posts

Olá, galera. Há alguns dias eu atualizei a minha BIOS(Porque minhas memórias não estavam trabalhando em dual channel, achei que atualizando a BIOS poderia resolver o problema, já que a versão que eu utilizava era uma mais antiga), atualizei usando a ferramenta da Asus que você atualiza diretamente por uma conexão com a  internet. Só que, agora toda vez que estou jogando algum jogo, o PC trava e não responde nenhum comando, a luz do HD se apaga e só me resta desligar pelo botão power. Não tem um padrão de tempo, posso jogar durante alguns minutos ou após alguns segundos depois de abrir o jogo travar. Já fiz um clear CMOS, mas notei que a versão da BIOS continua sempre na mesma que eu atualizei, que é a mais recente da Asus para minha placa-mãe(A versão 0402). Então, baixei uma outra versão mais antiga e tentei atualizar pelo pendrive, só que toda vez aparece a mensagem ''Selected file is not a proper bios!". Alguém poderia me dar uma ajuda?Tenho absoluta certeza que a Bios que baixei é a correta do meu modelo de placa-mãe, então essa possibilidade de erro está fora de cogitação

 

AMD Ryzen 3 1300x

Mobo:Prime B350m-a

Memórias:Kingston HyperX Predator 3000Mhz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ukiemana você já tentou  formatar depois da atualização? 

eu tinha um ultrabook dell que atualizei a bios de A12 para A13 tive um problema muito parecido que resolveu após formatar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@filipish Cara, não formatei e nem pretendo. Estou com o Windows 10 todo atualizado, drivers e tudo. Será mesmo que seria realmente uma boa formatar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ukiemana

 

Qual o resto do seu PC? Quando trava, aparece alguma mensagem no BOOT seguinte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, tenho um SSD 120Gb pra o sistema, fonte thermaltake smart 600w, SO 10 pro. Não aparece mensagem nenhuma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu recomendaria formatar e tentar, já aconteceu isso comigo num ultrabook dell inspiron 14z atualizando a bios A12(ANTIGA) para A13(NOVA) travava tudo, nem o capslook respondia mais, formatando resolveu meu problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava querendo fugir de formatação, mas se caso ninguém conseguir me ajudar vou arriscar mesmo. Detalhe que esse travamento só acontece em jogos. Consigo navegar pela net, ouvir música, assistir filmes tudo normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa tem dois modelos de mesmo nome

 

https://www.asus.com/Motherboards/PRIME-B350M-A/specifications/

 

https://www.asus.com/Motherboards/PRIME-B350M-A-CSM/specifications/

 

Não sei se essa CSM é vendida por aqui.. Dá uma olhada, com cuidado, pois elas são muito parecidas..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não possuo mais a caixa para confirmar, mas pelo AIDA, CPU-Z, Speccy, todos mostram apenas Prime B350M-A. Mas vou baixar a versão dessa CSM. Não custa tentar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que  a BIOS dessa versão CSM é a mesma da B350M-A ''normal''. Aparece a mesma mensagem:"Selected file is not a proper bios!!''

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ukiemana A atualização ocorreu normalmente e não apareceu nenhuma mensagem de erro?

 

Você havia alterado alguma configuração na BIOS antes da atualização? Já tentou dar reset nas configurações da BIOS?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt  A atualização ocorreu normalmente, após o término da atualização apareceu uma mensagem de conclusão e tudo. Eu apenas tentei encontrar alguma opção na BIOS que faça eu deixar as memórias trabalhando em Dual Channel, mas não alterei nada, apenas mudei as memórias de slots. Fiz a atualização da BIOS via internet. Eu fiz um Clear MOS retirando a bateria, fiquei com o botão power do gabinete apertado durante 20 segundos para descarregar qualquer energia nos capacitores, esperei mais 5 minutos, recoloquei a bateria e liguei a máquina. Notei que as horas na BIOS resetaram, mas a versão ainda continuou a mesma que eu havia instalado via internet(que é a versão 3402, a mais recente para minha placa-mãe).

adicionado 8 minutos depois

@Foxwalt Já aconteceu um problema semelhante na época que comprei a placa-mãe e após atualizar a BIOS o PC ficava reiniciando sozinho, mas ai eu consegui voltar para a BIOS padrão e o problema foi resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ukiemana Estranho... E tudo funcionava perfeitamente antes? Porque travamentos podem ser causados por temperaturas elevadas, erros no HD, defeitos, muita coisa...

 

Está usando o Windows 10?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Antes de atualizar a BIOS estava funcionando tudo normalmente. Deixei o memtest rodando por 4 horas, nada de erros, usei o diagnóstico de memória do windows, nada de erros, fiz testes para procurar possíveis badblocks no SSD e HD, tudo 100%. Processador em idle não passa dos 40 graus e em full load não passa dos 50, placa de vídeo 50 em idle e 70-75 graus em full load e a placa-mãe não passa dos 35 graus. As temperaturas estão bem aceitáveis, creio eu. Testei a fonte também em outro PCzinho que tenho aqui, estressei ele no AIDA, rodou umas 2 horas sem problemas. O problema está nesse ''bug'' na BIOS mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixo aqui uma possível solução para quem tiver o mesmo problema:Aparentemente consegui resolver o meu problema utilizando a opção do CCleaner de corrigir erros de registros. As vezes algo simples pode resolver um problemão que trás uma grande dor de cabeça.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ukiemana Estranho a atualização da BIOS ter causado isso... Acaba que o @filipish acertou em recomendar a formatação, que iria resolver também.

 

Mas que bom que conseguiu resolver. E obrigado por ter retornado e indicado a solução para outras pessoas que venham a sofrer com esse mesmo problema. ;)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Pois é, estranho mesmo, mas já estou jogando há algumas horas e o problema não voltou a acontecer. Agradeço a você e ao @filipsh pela ajuda.

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ukiemana Ah, e sobre as temperaturas, está tudo dentro do normal. Está até bom, melhor que a maioria.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×