Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
VitorHoost

55°C com watercooler, pifou?

Recommended Posts

Tenho um i3 4150 e um watercooler seidon 120V que aparentemente n está mais funcionando, já troquei a pasta térmica e ele fica em 55°C somente com o mSi aberto que eu uso para medir a temperatura, quando abro algum jogo como GTA ele sobe pra 80°C, a minha dúvida é, ele está funcionando ou não? O q me deixa intrigado é que ele n sobe mais Que 85°C se ele estivesse queimado n subiria a 100°C, aah o led aparentemente n liga mais também

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost Você ligou o fan e também a bomba? A bomba está programada para rodar sempre a 12V? Verificou a rotação da bomba e do fan pelo HW Monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta ligada certo sim@Foxwalt , não monitorei a rotação, aliás nem tenho esse programa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost E a bomba está rodando sempre a 12V? Instale o programa e envie um print com as rotações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt acredito que sim, eu apenas fiz a troca da pasta térmica e coloquei novamente do mesmo jeito, cooler no sys fan e bomba no cpu fan

adicionado 5 minutos depois

Isso?

15236474537811155926430.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost A bomba é que está ligada no CPU fan? Apenas ela apareceu aí.

 

Os drivers da sua placa-mãe estão atualizados? O fan está girando normalmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim está ligada no cpu fan, está algo anormal ai? nao sei se estão atualizados, onde eu atualizo tenho uma H81M-H da gigabyte

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost O fan está girando normalmente?

 

Os drivers você atualiza através do site do fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, está rodando normalmente, baixei o driver da placa-mãe, extrai e faço o que com esses arquivos? coloco onde? é necessario atualizar a bios também?@Foxwalt

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost A BIOS você não atualiza.

 

Procure, em especial, os drivers do chipset. É só instalar, como qualquer programa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz o que você disse, baixei o driver do chipset e instalei e a temperatura continua alta, me parece que o CPU fan n está funcionando ja que eu mudei para o cooler normal da intel e continua a mesma coisa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost Por isso perguntei se o fan está girando normalmente. Está mesmo? O fan do cooler padrão da Intel também está girando normalmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

está girando sim, isso é o que eu acho mais estranho

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost Qual pasta térmica você está usando?

 

Tem certeza que encaixou o cooler direito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt a foto está ruim, mas dá pra perceber q as pás n estão paradas, marca da pasta térmica é Empire, acredito que tenha colocado bem firme o cooler, pois esse é de encaixar e o WC eu parafusada até o final

1523652291997891424097.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost Bem, a pasta térmica que você está usando é péssima. Mas, para esquentar tanto, tem que ter algo errado além disso. Geralmente é encaixe mesmo.

 

Qual a rotação do fan do cooler da Intel segundo o HW Monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

1523656755196685448227.thumb.jpg.726957eeccb4678c63dee4fafac8e3c9.jpgCom o WC parafusado no máximo é essa pasta térmica

Compartilhar este post


Link para o post
Compartilhar em outros sites

In game fica a 75°C ainda é muito para um WC concorda? Mas n troquei a pasta térmica

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost Sim, tem algo bem errado aí. Isso não é normal. E a rotação do fan e da bomba agora aparecem normalmente no HW Monitor. O LED indicador da bomba está aceso agora? Aguarde o @Contiusa, que entende muito mais disso do que eu. Ele poderá ajudar.

 

Isso aí ainda parece cooler mal encaixado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitorHoost antes de tudo, como o colega falou, você precisa trocar essa pasta térmica. Ela pode estar dando uma diferença grande. A implastec é ruim, mas pelo menos ela quebra o galho, mas tem algumas pastas genéricas que simplesmente não são pastas térmicas. Algumas têm até purpurina para dizer que é 'de prata', 'de ouro'. Aí a diferença pode chegar a mais de 10ºC. DeepCool Z5Xigmatek PTI-G4512 são pastas baratas e decentes.

 

Se a grana estiver curta, pode até ser uma Ceramique 2, que custa uns 15$.

 

Se a bomba estiver plugada no CPU_FAN, ela está normal, por volta de 2400rpm. Mas o fan está muito baixo. Pela especificação do Seidon, o fan é de 2400rpm. A CPU não pode estar a 100% e o fan apenas a 1250rpm. 

 

Você precisa colocar o fan do Seidon no CPU_FAN para ele ser controlado pelo PWM. A bomba você coloca em um SYS_FAN, mas precisa ir no BIOS e desabilitar o controle, geralmente a opção "disable". Assim a bomba vai rodar sempre a 12V, porque alguns conectores vêm com o SYS_FAN a 7V (um dos meus SYS_FAN vem a 7V pelo default).

 

Troque os cabos de lugar e teste de novo. O fan precisa estar pelo menos perto dos 2000rpm com a CPU em carga. A bomba precisa estar nesses mesmos 2400rpm.

 

E a pasta térmica pode estar afetando as temperaturas em quase 10ºC. Se você levar em consideração que o fan está com rotação de repouso com a CPU em carga e a pasta térmica é de qualidade abaixo da média, não surpreende que a CPU esteja batendo nos 75ºC jogando.

 

Faz esses ajustes e diga como ficou. Se puder postar um print do HWmonitor como esse aí de cima é melhor.

Editado por Contiusa
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O led ainda não está acesso ainda @Foxwalt, farei o que você disse, trocarem o sys pelo cpu, e a questão da pasta térmica é que na minha cidade só tem uma loja de informática, fui ver e só tem essa implastec, e acabei n pegando porque n me parecia ser mt melhor q essa minha, e é difícil comprar pela internet uma pasta de 30 pila e pagar mais 30 de frete, acaba se tornando caro, tem algum problema eu deixar algum tempo com essa pasta, comprarei assim q eu comprar mais alguma pela INTERNET, aí já uso o mesmo preço do frete, e a questão de trocar os plugs, isso pode gerar algum problema? Ou n da nada? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, VitorHoost disse:

a questão de trocar os plugs, isso pode gerar algum problema? Ou n da nada? 

 

Problema nenhum. A única diferença do CPU_FAN é que ele tem o PWM, que é um controle do BIOS da rotação do fan de acordo com a carga, temperatura da CPU. Por isso que todo mundo pluga o fan do cooler no CPU_FAN, porque quando a CPU estiver em repouso, o fan vai rodar baixo. Quando a CPU fica em carga, o fan gira mais rápido.

 

Todo conector da placa-mãe vai ser igual em essência -- entregar 12V dependendo do ajuste no BIOS. 

 

Sobre a pasta térmica, tente pelo menos comprar a implastec, porque essa Empire pode ser bem pior. Como eu disse, tem algumas pastas genéricas que simplesmente não transferem calor. Às vezes até isolam o calor. Vai te custar uns 5 reais (a menos que estejam enfiando a faca aí na sua cidade, o que seria um roubo, pois a implastec é bem ruim).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×