Ir ao conteúdo
  • Cadastre-se
kHardd

PC liga e a tela fica com caracteres estranhos

Recommended Posts

Boa noite pessoal.

 

Hoje liguei o PC normalmente e ao abrir o Chrome ele travou e apareceram algumas listras brancas e azuis (não me lembro exatamente as cores). Tive que resetar e ao fazer isso o PC parou de dar boot e assim que eu ligo ele já fica nessa tela aqui da foto. Não consigo acessar a BIOS e notei que quando troco a memória de slot os caracteres exibidos mudam. Lembrando que a tela não fica congelada, essas listras azuis claras ficam se movendo pra baixo.

Já testei em outro monitor e com as outras saídas da placa de vídeo e o problema persistiu.

Alguém já viu algo parecido e sabe o pode ser?

 

Desde já agradeco qualquer ajuda.

 

PC:

placa-mãe: Gigabyte GA-970A-UD3P

CPU: FX-8320E 4.0GHZ

RAM: HYPERX FURY 8GB 1600MHZ 

GPU: R9 280X 3GB 384BITS

Fonte: EVGA 600w Bonze

HD: 1TB

SSD: SanDisk 128 GB (SO instalado nele).

IMG_20181108_174146.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é defeito na placa de video, tira ela e liga na onboard

Compartilhar este post


Link para o post
Compartilhar em outros sites

@F4b10 Exato. Mas essa placa-mãe dele não tem vídeo onboard (nem o processador).

 

Poderia ser memória, mas assim desde o boot e mesmo mudando de slot é quase certeza que é placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×