Ir ao conteúdo
  • Cadastre-se
Gustavo_bmoraes

problema com as fontes - fontes tremidas e finas

Posts recomendados

Eu instalei o windows 10, mas as fontes no google chrome, youtube, estão todas tremidas, tipo pixeladas e sem qualidade. Achei que era a resolução que estava errada mas não era esse o problema. Já tentei mudar várias coisas mais não tive exito. Continuam tremidas e sem qualidade. Como faço para arrumar isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes Já instalou o driver de vídeo ? O windows faz de forma automática mas pode ter ocorrido algum erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Gustavo_bmoraes disse:

Da placa de video ?

 

Sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, já atualizei. Até baixei novamente e instalei. Mas não mudou nada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes Qual é a configuração do micro ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes Tire o cabo do monitor e coloque novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, lnpott disse:

@Gustavo_bmoraes Qual é a configuração do micro ?

 

Win 10 pro

16gb RAM 

GTX 1050 TI 

I7 3770

adicionado 2 minutos depois
3 minutos atrás, Matheus Malvezi disse:

@Gustavo_bmoraes Tire o cabo do monitor e coloque novamente.

Fiz mas não mudou nada também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes Cabo HDMI, DP ou DVI ? Teria como testar outro cabo ?

 

5 minutos atrás, Matheus Malvezi disse:

@Gustavo_bmoraes Tire o cabo do monitor e coloque novamente.

Faz isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cabo HDMI - Vou mandar a imagem pra vocês vere1510752139_Semttulo.thumb.png.e04ad9cf6464462dd9a0b1a15b6674ba.pngm como esta 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes Esse problema ocorre apenas no google chrome? tentou outro navegador? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Matheus Malvezi disse:

@Gustavo_bmoraes Esse problema ocorre apenas no google chrome? tentou outro navegador? 

Toda pagina que abro do chrome, mas quando abro alguns programas no windows tambem fica assim, tipo o " GE FORCE EXPERIENCE" ta do mesmo jeito. As letras não aparecem lisinhas, ficam todas tipo tremidas e sem nitidez 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes A escala de texto, aplicativos e outros itens (no menu personalizar, ao clicar com o botão direito na área de trabalho) está em 100%?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da uma olhada nas opções de desempenho, se estiver marcada a opção "ajustar para obter melhor desempenho" troque para melhor aparencia e ve se muda

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, KairanD disse:

@Gustavo_bmoraes A escala de texto, aplicativos e outros itens (no menu personalizar, ao clicar com o botão direito na área de trabalho) está em 100%?

Sim 1728845915_Semttulo.thumb.png.7f743e0cc863c75ab5d9e1d67ac18adf.png

adicionado 1 minuto depois
agora, Vinicios_10 disse:

Da uma olhada nas opções de desempenho, se estiver marcada a opção "ajustar para obter melhor desempenho" troque para melhor aparencia e ve se muda

onde acho essa opção ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes Use o Assistente de foco do Windows. digite o "Assistente de foco" em pesquisar e siga as instruções do assistente ...

20181110032409.jpg

 

20181110032409 (1).jpg

2b.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não encontrei esse Assistente de foco, mas eu tinha usado o "AJUSTAR TEXTO CLEAR TYPE" não sei se é isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes pesquisa por desempenho no menu iniciar 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, ederlap disse:

@Gustavo_bmoraes Use o Assistente de foco do Windows. digite o "Assistente de foco" em pesquisar e siga as instruções do assistente ...

20181110032409.jpg

 

20181110032409 (1).jpg

2b.jpg

A não tinha carregado as imagens que voce mandou aqui. Vou ver aqui se funciona

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes esse também serve para ajustar o foco do texto.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, ederlap disse:

@Gustavo_bmoraes esse também serve para ajustar o foco do texto. Deu certo?

 

Não tenho essa opção aqui na central de ações do meu wind1544163808_Semttulo.thumb.png.8088ae9a6e5b1cd34442971b7b452bab.png

 

Desculpem se estou sendo leigo, mas eu utilizava o win 7 ai ainda to meio perdido nesse win 10 

adicionado 4 minutos depois
15 minutos atrás, Vinicios_10 disse:

Da uma olhada nas opções de desempenho, se estiver marcada a opção "ajustar para obter melhor desempenho" troque para melhor aparencia e ve se muda

Consegui achar e mudar como você falou, mas tambem não mudou nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes Qual sistema você estava utilizando antes do Windows 10? não estava com esse problema né?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Matheus Malvezi disse:

@Gustavo_bmoraes Qual sistema você estava utilizando antes do Windows 10? não estava com esse problema né?

Eu usava o win 7, mas não estava com esse problema. Era tudo lisinho não ficava com essa perda de qualidade nas fontes. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo_bmoraes Acho improvável algum bug na mídia de instalação do windows 10, mas, não custa tentar instalar ele novamente. Como você instalou o WIN10?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver o problema, acho que era algum bug de atualização, não sei. Coloquei pra rodar o "WINDOWS UPDATE" ai ele mostrou que tinha 2 atualizações para fazer. Coloquei para baixar e instalar. O PC reiniciou e não esta mais com as letras tremidas e turvas. Tudo normal agora. Acho que era algum problema de atualização mesmo né ?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!