Ir ao conteúdo
  • Cadastre-se
PauloCallegari

PC robusto não desempenha: travamentos em programas de modelagem

Posts recomendados

Boa tarde pessoal. Montei um pc para trabalhar com geoprocessamento, modelagem de terreno, ortorretificação de fotografias geradas por drone e não estou conseguindo rodar nem as funções menos complexas de programas tipo Pix4D e Agisoft Metashape. Quando trabalho com Cad Civil 3D e ArcGis o desempenho também não é tão tranquilo assim. Minha configuração é I9 9900K, placa-mãe Aorus Z370M, 48 gb ram 3000 mhz era 64 mas queimou 16 gb no primeiro mês fiquei com 48  estranhei esta queima mas até agora não descobri a causa nem se tem relação com o baixo desempenho, hd SSD NVMe Samsung 970 EVO 1 tb mais 3 tb 7.200 rpm, placa de vídeo Aorus RTX 2070 extreme 8 gb. Teoricamente é uma máquina robusta mas não está desempenhando, trava direto e tenho que reiniciar forçadamente perdendo o trabalho e não conseguindo prosseguir. Alguém tem alguma ideia do que pode estar acontecendo? Desde já agradeço a ajuda!!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari as memorias estavam na garantia ? aparentemente tem algo dando gargalo nessa maquina ... 

Qual e sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja questões de garantia, praticamente toda memória de alto desempenho tem garantia lifetime.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mattaus a questão toda se acionou a garantia para reaver as memorias.

adicionado 0 minutos depois

@mattaus Porque esse Setup dando problema, tem algo errado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Natsu lgnell disse:

@PauloCallegari as memorias estavam na garantia ? aparentemente tem algo dando gargalo nessa maquina ... 

Qual e sua fonte?

As memórias estavam na garantia, mas como comprei nos USA tive que enviar para lá para analisarem, estou aguardando resposta. Esqueci de dizer que tem watercooler pcyes de 74 CFM, as mémórias são Ballistix Tactical DDR4 3000 4 x16 gb e a fonte  é uma corsair 750w. Acha que pode ser a fonte? Mas poderia travar o pc? Obrigado!

adicionado 1 minuto depois
7 minutos atrás, mattaus disse:

Veja questões de garantia, praticamente toda memória de alto desempenho tem garantia lifetime.

Sim, acionei a garantia e tive que enviar para os USA pois comprei lá, estou aguardando resposta. Obrigado!

adicionado 4 minutos depois

@Natsu lgnell Também acho que tem problema, montei uma máquina que esperava rodar os programas pesados "sobrando" e não consigo rodar nem no básico dos mais complexos .... Acha que a fonte pode travar a máquina? O cara da loja que montou indicou a Corsair 750 W e eu achava que no máximo iria desligar o pc caso faltasse energia, não travar e não voltar ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari Essa fonte segura de boa, então pode verificar quando está com o programa aberto o gerenciador de tarefas e ver o que está consumindo no CPU ? 

adicionado 0 minutos depois

@PauloCallegari Qual e seu monitor ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte não deve ser. Experimente montar uma configuração mínima só com o SSD para ver como se comporta. Monitore as temperaturas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Natsu lgnell Já vi, estava consumindo 100% direto mas aí mudei uma configuração no programa para usar GPU prioritariamente e passou a usar GPU entre 25 - 40% e CPU 60% atpe picos de 100% ...

adicionado 1 minuto depois
1 minuto atrás, Ricardov disse:

A fonte não deve ser. Experimente montar uma configuração mínima só com o SSD para ver como se comporta. Monitore as temperaturas.

As temperaturas hoje com esta configuração não passam de 65°, vi hoje pela manhã rodando novamente o programa ... que também travou e tive que rteiniciar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari Qual aplicação está consumindo tanto ? seu programa de edição tem como verificar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Natsu lgnell disse:

@PauloCallegari Qual aplicação está consumindo tanto ? seu programa de edição tem como verificar?

Programa Agisoft Metashape ou o Pix 4D ambos para mosaicagem de imagens aéreas ... trabalhando com 250 fotos +- arquivo de 3 gb de tamanho ...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari Já tentou formatar o windows ? pode ser mal funcionamento do sistema.

adicionado 0 minutos depois

@PauloCallegari por mais que esteja usando algum programa pesado nas suas configs nem era pra chegar a 40 % de Gpu ou de cpu 60%.

adicionado 1 minuto depois

@PauloCallegari Faz o teste deixa só o SSD rodando, ai depois testa com o HD somente.

adicionado 2 minutos depois

@PauloCallegari no aguardo.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Natsu lgnell Não tentei, estou rodando no windows 10 Pro ... vou levar amanhã cedo na assistência técnica que montou a máquina, falei com o técnico hoje e levarei amanhã cedo. Já havia pensado nesta possibilidade, agora que você citou já vou fazer backup de tudo e levar a máquina pronta para formatar se preciso. Obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari De nada, espero a resposta positiva do seu técnico.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Natsu lgnell disse:

@PauloCallegari De nada, espero a resposta positiva do seu técnico.

Valeu, assim que descobrir alguma coisa atualizo aqui!! 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari Esse HD foi comprado juntamente com as outras peças? Windows 10 tem um bug que deixa o disco em 100% de uso de forma contínua, ocasionando travamentos e baixo desempenho.

 

Windows update esta em dia? já verificou? 

 

Verifique a integridade do HD utilizando este software

 

Vá nas configurações de energia do Windows e veja se esta em alto desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Matheus Malvezi disse:

@PauloCallegari Esse HD foi comprado juntamente com as outras peças? Windows 10 tem um bug que deixa o disco em 100% de uso de forma contínua, ocasionando travamentos e baixo desempenho.

 

Windows update esta em dia? já verificou? 

 

Verifique a integridade do mesmo utilizando este software

 

Vá nas configurações de energia do Windows e veja se esta em alto desempenho.

Obrigado Matheus, vou fazer isto!!

adicionado 2 minutos depois
3 minutos atrás, Matheus Malvezi disse:

@PauloCallegari Esse HD foi comprado juntamente com as outras peças? Windows 10 tem um bug que deixa o disco em 100% de uso de forma contínua, ocasionando travamentos e baixo desempenho.

 

Windows update esta em dia? já verificou? 

 

Verifique a integridade do mesmo utilizando este software

 

Vá nas configurações de energia do Windows e veja se esta em alto desempenho.

O Hd SSD 970 EVO foi comprado nos USA também, o 3 tb 7.200 rpm foi comprado aqui na loja onde montei aqui em Florianópolis e levarei amanhã para diagnóstico do técnico que montou. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari O que você pode fazer também é dar um CRTL + ALT + DEL > Gerenciador de Tarefas e ver quais aplicações/processos estão consumindo mais do sistema. Assim sendo, identificamos uma possível aplicação consumindo mais do que o necessário e encerramos a mesma. 

 

 

Vá na aba desempenho e veja o uso de CPU e memória.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Matheus Malvezi disse:

@PauloCallegari O que você pode fazer também é dar um CRTL + ALT + DEL > Gerenciador de Tarefas e ver quais aplicações/processos estão consumindo mais do sistema. Assim sendo, identificamos uma possível aplicação consumindo mais do que o necessário e encerramos a mesma. 

 

 

Vá na aba desempenho e veja o uso de CPU e memória.

 

Já fiz isto várias vezes ... a CPU fica em 100% várias vezes durante o processamento e a memória fica em 20% de uso ... usa 8 - 9 gb de 48 gb disponíveis. O windows está atualizado, vou tentar formatar amanhã 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari Veja se isso ajuda. 

 

 

Vá também em > configurações > Jogos > na aba "gravar clipes de jogos" > desative.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que você falou o programa é pesado mesmo. Você tem ele em outra máquina parecida que trabalha mais rápido que esta? Outra coisa, você está usando algum anti-vírus nela? Já tentou desativá-lo enquanto faz estes trabalhos?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, dudaskank disse:

Pelo que você falou o programa é pesado mesmo. Você tem ele em outra máquina parecida que trabalha mais rápido que esta? Outra coisa, você está usando algum anti-vírus nela? Já tentou desativá-lo enquanto faz estes trabalhos?

 

 

Rodava o mesmo programa em um macbook pro retina 13" com windows rodando no bootcamp ... I5 8 gb de ram e vídeo integrado e rodava normal para arquivos mais leves .... Com este pc hoje com configuração muito mais robusta não roda nem na leve ... o arquivo total que eu precisaria rodar está com quase 30 gb, mas não consigo rodar nem 10% disto que rodaria tranquilo no I5. Amanhã vou colocar para rodar uns 20% do arquivo num I7 16 gb ram GTX1060 SSD 240 gb para ver o que acontece, mas já rodei tranquilamente nesta máquina outras vezes. Tenho o Avast instalado, tinha o vpn security tbem mas desinstalei hoje pensando neste conflito e continuou tudo na mesma .... travado .... Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente desinstalar o Avast, e veja se melhoram as coisas.

 

Há muito tempo atrás, eu tinha uma máquina que fazia eu sofrer, com reinícios frequentes. Postando o problema num fórum de windows 7, indicaram para desinstalar o Avast da época, que causava conflitos (não encontrei o link do meu post infelizmente). Lembro que diminuiu bem, mas não solucionou por completo se a memória não me falha rs. Aliás, a placa-mãe era da Gigabyte também.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, dudaskank disse:

Tente desinstalar o Avast, e veja se melhoram as coisas.

 

Há muito tempo atrás, eu tinha uma máquina que fazia eu sofrer, com reinícios frequentes. Postando o problema num fórum de windows 7, indicaram para desinstalar o Avast da época, que causava conflitos (não encontrei o link do meu post infelizmente). Lembro que diminuiu bem, mas não solucionou por completo se a memória não me falha rs. Aliás, a placa-mãe era da Gigabyte também.

 

 

bom dia! Não consegui levar o pc para análise, havia esquecido que esta semana é curta. Estou desconfiado que é mesmo a placa-mãe, sabe me dizer se esta placa AORUS Z370 é totalmente compatível com o I9 9900K? Obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloCallegari To achando  que essa placa-mãe gargá-la com o I9.

adicionado 0 minutos depois
2 minutos atrás, Natsu lgnell disse:

@PauloCallegari To achando  que essa placa-mãe gargá-la com o I9.

pode mandar certinho o nome dela ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!